วิธีการเปลี่ยนแปลงค่าเริ่มต้นการจัดรูปแบบสำหรับ Word สำหรับ Mac

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 179596 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

สรุป

บทความนี้อธิบายวิธีการเปลี่ยนแปลงการจัดรูปแบบใน Microsoft Word Mac. ที่เป็นค่าเริ่มต้น มีหลายสถานที่การเปลี่ยนวิธีการทำงานของ Word หรือเอกสารของคุณปรากฏขึ้น บทความนี้เกี่ยวข้องกับค่าเริ่มต้นที่มากที่สุดพื้นฐานสำหรับเอกสารลักษณะที่ปรากฏโดยรวมและวิธีการเปลี่ยนแปลงนำไปใช้กับเอกสารในอนาคตทั้งหมดที่ใช้แม่แบบปกติ

ข้อมูลเพิ่มเติม

สำหรับวัตถุประสงค์ของบทความนี้ กระบวนการทั้งหมดเริ่มต้น ด้วยจุด (flashing แถบบ่งชี้ที่อักขระตัวพิมพ์จะปรากฏขึ้น) ในเอกสารว่างยังไม่ได้บันทึก อย่างไรก็ตาม การเปลี่ยนแปลงเหล่านี้สามารถทำได้ทุกเวลาในเอกสารใด ๆ

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเท็มเพล คลิผู้ช่วย Office พิมพ์แม่แบบคืออะไรในพื้นที่ของแบบสอบถามของผู้ช่วย Office แล้วคลิกค้นหา. คุณยังสามารถพิมพ์คำถามนี้ลงในวิธีใช้ Word ถ้าคุณต้องการเปิดใช้งานผู้ช่วย Office ไม่

หมายเหตุ:iif ผู้ช่วยซ่อนไว้ คลิกปุ่มผู้ช่วย Office บนแถบเครื่องมือมาตรฐาน คุณยังสามารถเข้าถึงทั้งผู้ช่วย Office และวิธีใช้ Word จากเมนู'วิธีใช้' ถ้า Word วิธีใช้ไม่ได้ติดตั้งบนคอมพิวเตอร์ของคุณ โปรดดูบทความในฐานความรู้ของ Microsoft ต่อไปนี้:
871018อ่าน 2004 Office Microsoft สำหรับการติดตั้ง Mac ฉัน
311939MacOFFX: วิธีการที่ติดตั้ง Office v. X สำหรับ X ระบบปฏิบัติการ Mac (10.1)
275147OFF2001: วิธีการที่ใช้โปรแกรมติดตั้ง Office ของ Microsoft
179216OFF98: วิธีการที่ใช้โปรแกรมติดตั้ง Office ของ Microsoft


tip: ขั้นตอนต่อไปนี้เปลี่ยนแปลงการจัดรูปแบบสำหรับเอกสาร (ใหม่) ในอนาคตทั้งหมด อย่างไรก็ตามในบางครั้งคุณอาจต้องการเพียงทำการเปลี่ยนแปลงชั่วคราวสำหรับชนิดของเอกสาร ที่อาจมีสร้าง fairly มักเฉพาะ ในกรณี แทนที่เปลี่ยนเป็นค่าเริ่มต้น แม่แบบจะสร้างที่จะจัดรูปแบบสถานีที่ตั้งไว้ต้องในเอกสารใหม่ที่สร้างขึ้นโดยใช้ต้นแบบนั้น

เมื่อต้องการเปลี่ยนแปลงอย่างถาวร การจัดรูปแบบสำหรับเอกสารใหม่ทั้งหมดใช้ขั้นตอนต่อไปนี้

แบบอักษรการจัดรูปแบบ

เมื่อต้องการเปลี่ยนลักษณะแบบอักษรเริ่มต้น ดำเนินการดังต่อไปนี้:

  1. บนเมนูรูปแบบ คลิกแบบอักษร
  2. ทำการเปลี่ยนแปลงที่ต้องการทั้งหมดในกล่องโต้ตอบแบบอักษร
  3. คลิกเริ่มต้น
  4. เมื่อได้รับพร้อมท์ ด้วยการคลิกต่อไปนี้ ใช่ต่อไปนี้:

    คุณต้องการเปลี่ยนแบบอักษรเริ่มต้นการ < list="" of="" changes=""> หรือไม่ การเปลี่ยนแปลงนี้จะมีผลต่อเอกสารใหม่ทั้งหมดที่ใช้แม่แบบ NORMAL
  5. แป้น SHIFT ค้างไว้ขณะที่คลิก'บนเมนู'แฟ้ม' และคลิกบันทึกทั้งหมด

    Word จะไม่พร้อมท์ให้คุณบันทึกการเปลี่ยนแปลงการ Normal.dot ถ้าคุณไม่มีตัวเลือก "พร้อมท์เพื่อบันทึกแม่แบบ Normal" เลือกบนแท็บบันทึกของกล่องโต้ตอบการกำหนดลักษณะ (บนเมนูเครื่องมือ คลิกการกำหนดลักษณะ)

ระยะขอบ ขนาดหน้า การวางแนวหน้ากระดาษ และอื่น ๆ

เมื่อต้องการเปลี่ยนลักษณะของหน้ากระดาษเริ่มต้น ดำเนินการดังต่อไปนี้:

  1. บนเมนูรูปแบบ คลิก'เอกสาร
  2. ทำการเปลี่ยนแปลงที่ต้องการทั้งหมดในกล่องโต้ตอบของเอกสาร
  3. คลิกเริ่มต้น
  4. เมื่อได้รับพร้อมท์ ด้วยการคลิกต่อไปนี้ ใช่ต่อไปนี้:

    คุณต้องการเปลี่ยนแปลงการตั้งค่าเริ่มต้นสำหรับเค้าโครงเอกสารของคุณ
  5. แป้น SHIFT ค้างไว้ขณะที่คลิก'บนเมนู'แฟ้ม' และคลิกบันทึกทั้งหมด

    Word จะไม่พร้อมท์ให้คุณบันทึกการเปลี่ยนแปลงการ Normal.dot ถ้าคุณไม่มีตัวเลือก "พร้อมท์เพื่อบันทึกแม่แบบ Normal" เลือกบนแท็บบันทึกของกล่องโต้ตอบการกำหนดลักษณะ (บนเมนูเครื่องมือ คลิกการกำหนดลักษณะ)

ภาษา

เมื่อต้องการเปลี่ยนภาษาเอกสารเริ่มต้น ใน Word 2001 ใน Word X และ Word 2004 ดำเนินการดังต่อไปนี้:
  1. ในการเครื่องมือเมนู การเลือกภาษา.
  2. ในการภาษากล่องโต้ตอบกล่อง คลิกภาษาที่คุณต้องการในการทำเครื่องหมายข้อความที่เลือกเป็นรายการ
  3. คลิกค่าเริ่มต้น.
  4. เมื่อคุณได้รับการพรอมต์ ด้วยคำถามว่าคุณต้องการเปลี่ยนภาษาเริ่มต้น คลิกใช่.
  5. กดแป้น SHIFT ค้างไว้ในขณะที่คุณคลิกการแฟ้ม:เมนู แล้วคลิกบันทึกทั้งหมด.

    Word จะไม่พร้อมท์ให้คุณบันทึกการเปลี่ยนแปลงการ Normal.dot ยกเว้นว่าคุณได้เลือกนั้นแสดงกล่องโต้ตอบกับแม่แบบปกติที่บันทึกตัวเลือกในการบันทึกแท็บนี้กำหนดลักษณะกล่องโต้ตอบ เมื่อต้องการดูกำหนดลักษณะกล่องโต้ตอบ คลิกกำหนดลักษณะในการเครื่องมือเมนู

To change the default document language in Word 98, follow these steps:
  1. On the Tools menu, under Language, click Set Language.
  2. Click to select the language desired from the list under Mark Selected Text As in the Language dialog box.
  3. Click Default.
  4. When prompted with the following, click Yes:

    Do you want to change the default language to <selected language="">? This change will affect all new documents based on the NORMAL template. </selected>
  5. Hold down the SHIFT key while clicking on the File menu, and click Save All.

    Word will not prompt you to save the changes to the Normal.dot unless you have the option "Prompt to Save Normal template" selected on the Save tab of the Preferences dialog box (on the Tools menu, click Preferences).

ข้อมูลอ้างอิง

For more information, visit the following Microsoft Web sites:
http://www.microsoft.com/mac/default.mspx
For more information about setting defaults, click the Office Assistant, typeHow do I change the default formatin the query area of the Office Assistant, and then clickค้นหา. You can also type this question into Word help if you prefer not to turn on the Office Assistant.

คุณสมบัติ

หมายเลขบทความ (Article ID): 179596 - รีวิวครั้งสุดท้าย: 6 ตุลาคม 2554 - Revision: 5.0
ใช้กับ
  • Microsoft Office Word 2004 for Mac
  • Microsoft Word 2001 for Mac
  • Microsoft Word X for Macintosh
  • Microsoft Word 98 for Macintosh
Keywords: 
kbinfo kbmt KB179596 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:179596

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com