Aparecen mensajes de error de MAPI al importar o exportar mensajes

Id. de artículo: 179637 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta importar mensajes a Outlook Express, puede recibir el siguiente mensaje de error:
Los mensajes no se pueden importar desde el cliente MAPI. Error.
Cuando intenta exportar mensajes desde Outlook Express, puede recibir el siguiente mensaje de error:
No se puede realizar la exportación. Error al inicializar MAPI.

Causa

Este comportamiento puede producirse cuando se cumple cualquiera de las condiciones siguientes:
  • Configura Outlook Express como cliente predeterminado de la Interfaz de programación de aplicaciones de mensajería (MAPI, Messaging Application Programming Interface) simple.
  • Está importando correo desde Outlook a Outlook Express, pero desinstaló Outlook antes de intentar importar el correo en Outlook Express.

Solución

Para resolver este problema, emplee los métodos que se describen en esta sección en el orden en que aparecen.

Volver a instalar Outlook temporalmente

Si está importando correo desde Outlook a Outlook Express, pero ha quitado Outlook de su equipo, reinstálelo y vuelva a intentar importar el correo.

Cambiar la configuración de MAPI

Configure Outlook Express para que no sea el cliente predeterminado de MAPI simple antes de importar los elementos de correo. Para ello, siga estos pasos:
  1. Reinicie el equipo y, después, inicie Outlook Express.
  2. En el menú Herramientas, haga clic en Opciones.
  3. En el cuadro de diálogo Conexión, haga clic en Cambiar para abrir el cuadro de diálogo Propiedades de Internet.
  4. En la ficha Programas, haga clic en una aplicación de correo electrónico que no sea Outlook Express en la lista Correo electrónico. Haga clic en Aplicar y, después, haga clic en Aceptar.
  5. Haga clic en Aceptar de nuevo para cerrar el cuadro de diálogo Opciones.
  6. Cierre Outlook Express y a continuación reinícielo.

    Ahora puede importar o exportar mensajes.
NOTA: una vez completado el proceso de importación o exportación, puede configurar Outlook Express como cliente MAPI predeterminado. Para obtener más información acerca cómo configurar Outlook Express para ser el cliente MAPI predeterminado, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
178077 Establecer Outlook Express como cliente MAPI Simple predeterminado

Propiedades

Id. de artículo: 179637 - Última revisión: miércoles, 21 de septiembre de 2011 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 6.0
Palabras clave: 
kbenv kberrmsg kbprb KB179637

Enviar comentarios