Article ID: 179749 - Last Review: October 17, 2006 - Revision: 2.0 OL98: (IMO) Connection Error Using AT&T Internet MailThis article was previously published under Q179749 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express On This PageSYMPTOMS
When you start Microsoft Outlook or first connect to your AT&T Internet
Mail server, you may receive the following error message:
Dial-up networking settings not valid. Please check your password.
CAUSE
This problem may result from either of the following:
RESOLUTION
To correctly configure the Internet E-mail service, follow these steps to
troubleshoot this problem.
Incorrect Settings Using the Internet E-Mail ServiceIf you are using the Internet Mail Only option, follow these steps:
Creating a New Password List FileIf the previous steps do not resolve the error message referenced in the "Symptoms" section, your user password list may be damaged. The password list maintains a cache of user passwords used on your computer. To create a new password list, follow these steps:
MORE INFORMATION
To obtain your personal AT&T e-mail account information call one of these
telephone numbers:
800-400-1447
For step-by-step instructions on configuring Outlook with AT&T World
Net, visit the AT&T World Net User's Reference Guide at the following Web
address:
800-654-5703 http://www.wurd.com/cl_email_outlook.php
(http://www.wurd.com/cl_email_outlook.php)
The third-party contact information included in this article is provided
to help you find the technical support you need. This contact information
is subject to change without notice. Microsoft in no way guarantees the
accuracy of this third-party contact information.
The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability. REFERENCES
For more information, please see the following article in the Microsoft
Knowledge Base:
182572
(http://support.microsoft.com/kb/182572/EN-US/
)
OL98: How to Troubleshoot Mail Stuck in the Outbox
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