Cómo solucionar mensajes de error que pueden aparecer al importar las instrucciones de OFX en Money

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Síntomas

Cuando intenta descargar información de estado desde su institución financiera o desde su casa de agencia de valores, puede recibir un mensaje de error similar a uno de los siguientes:
Hubo un problema en los datos recibidos de su institución financiera. Si el problema persiste llame al número de los servicios de soporte técnico de su institución financiera, que está en la ficha Contact Information del área Online Banking.
Error en la última llamada.
O bien, si intenta importar un archivo de resumen activo que tiene una extensión OFX, puede recibir el mensaje de error siguientes:
El archivo ' path \ file name .OFX ' no es reconocido por dinero como un archivo de resumen activo. No hay información se ha agregado al archivo de Money.

Causa

Este problema puede producirse si el archivo *.ofx que está descargando el archivo de respuesta que se ha enviado para su solicitud de instrucción es formato o no correctamente con los estándares Open Financial Exchange (OFX) que espera Microsoft Money.

Un código de error específico en el archivo ofx y respuesta también puede identificar el problema. Esto es un número siguiente de código es de ocho a 10 líneas bajo el encabezado en la respuesta de archivo o la instrucción de OFX.

Buscar el número de código de error en el documento "Mensajes de error de Microsoft Money OFX". Para descargar este documento, visite el siguiente sitio Web de Microsoft:
http://download.microsoft.com/download/a/3/d/a3da081d-333e-4c5b-8029-815a932e5b19/OFX_Error_Messages.doc
Este problema puede también deberse a un número de cuenta incorrecto o un problema con el conjunto actual de los servicios en línea.
Las siguientes causas para estos mensajes de error aparecen en el orden de frecuencia:
  • No un datos válidos archivo según el estándar OFX: contiene etiquetas no válidas o faltan componentes necesarios.
  • Formato incorrecto de los datos en el archivo: longitud no válida, contenido o signos.
  • Encabezado no válido en el archivo.
  • Echo falta de una solicitud CLTCOOKIE en el archivo de respuesta.
  • Falta respuesta para una solicitud enviada.

Solución

Para resolver este problema, intente conectarse de nuevo y, a continuación, forzar Money para guardar archivos de registro. Una vez que haya obtenido el archivo de registro, puede revisar para códigos de error específico y solucionarlos en consecuencia. Si no hay ningún código de error o no puede resolver el problema, deberá ponerse en contacto con su entidad financiera para que pueda resolver el error de formato.

Nota La institución financiera que crea los archivos de respuesta y los archivos de resumen activo es responsable de formato de los archivos correctamente.


Capturar los archivos de registro de la conexión entre la entidad financiera y de Money


Para obtener más información acerca de cómo capturar archivos de registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
911941Cómo capturar un archivo de registro OFX en Money
Nota Después de capturar los archivos de registro, se recomienda ponerse en contacto con su entidad financiera para recorrer el análisis de los archivos. Si desea analizar los archivos, por favor, continúe con los pasos siguientes para determinar qué está causando el error.

Analizar el archivo de datos

Microsoft ha creado herramientas que permiten nuestros socios de entidad financiera comprobar el formato de archivos que se envían a los usuarios de Money. http://www.microsoft.com/money/fi/tools.mspx
Las herramientas siguientes están disponibles desde el sitio soporte técnico de Microsoft Partner:
  • Ofxanlyz.exe
    Utilice esto para comprobar que todo el contenido del archivo OFX es correcto.

Utilice Ofxanlyz.exe

Para comprobar que es formato correctamente al contenido del archivo de respuesta, cada respuesta es la longitud correcta y cada respuesta tiene el signo correcto para valores de etiqueta, siga estos pasos:
  1. La herramienta Ofxanlyz.exe analiza los archivos OFX tipo. Busque el <bankname>. ofxrq.txt y ofxrs.txt los archivos que guardó anteriormente de registro.
  2. Abra el archivo Ofxanlyz.exe.
  3. Haga clic en Examinar y abra el <bankname> Ofcrs.txt archivo.
  4. Haga clic en analizar para analizar y comprobar el contenido del archivo.
  5. Tenga en cuenta los errores que la herramienta de informes y póngase en contacto con su entidad financiera con esta información
Si no hay ningún mensaje de error anotado, continúe con el paso siguiente:

Compruebe el encabezado

Para comprobar que el encabezado del archivo de respuesta OFX contiene los componentes necesarios, siga estos pasos:
  1. Abra el file name. OFXrs.txt archivo en Microsoft WordPad para ver el archivo.

    Nota WordPad permite ver el archivo en un formato más sencillo sea el Bloc de notas. Para iniciar WordPad, haga clic en Inicio , programas , Accesorios y, a continuación, haga clic en WordPad .
  2. Compruebe que el archivo contiene los siguientes componentes necesarios y es seguido por una línea en blanco.
    OFXHEADER:100
    DATOS: OFXSGML
    VERSIÓN:
    SEGURIDAD:
    CODIFICACIÓN:
    JUEGO DE CARACTERES:
    COMPRESIÓN:
    OLDFILEUID: <number/letter combination>
    NEWFILEUID: <number/letter combination>
Nota En el contenido pueden variar el OLDFILEUID y las etiquetas NEWFILEUID.

Comprobación de falta de cookie

Cada cookie en un archivo de solicitud OFX debe tener una cookie de respuesta en el archivo de respuesta. Para ver si una cookie que falta es la causa del error, siga estos pasos.
  1. Abra ambos el <bankname> Ofxrq.txt archivo y la <bankname> Ofxrs.txt en WordPad.
  2. Ver en paralelo.
  3. Compruebe que cada cookie en el <bankname> Ofxrq.txt archivo tiene una cookie correspondiente en el <bankname> archivo Ofxrs.txt.
Si faltan las cookies, póngase en contacto con su entidad financiera con esta información. Si se muestran todas las cookies, continúe con el paso siguiente.

Comprobación de respuestas correspondientes

Cada etiqueta en un archivo de solicitud debe recibir una respuesta correspondiente, incluso si la respuesta está vacía. Para comprobar que cada solicitud tiene una respuesta, siga estos pasos:
  1. Abra ambos el <bankname> Ofxrq.txt archivo y la <bankname> Ofxrs.txt en WordPad.
  2. Ver en paralelo.
  3. Examine dos archivos y confirmar que cada solicitud de etiqueta en el <bankname> Ofxrq.txt archivo tiene una respuesta correspondiente en el <bankname> Ofxrs.txt archivo.
Si determina que el archivo de registro ofx falta una etiqueta en el archivo de solicitud (ofxrq.txt) o en el archivo de respuesta (ofxrs.txt) póngase su institución financiera con esta información. Si las etiquetas en el archivo todo parecen tener un válidos de solicitud y respuesta, póngase en contacto con el soporte de cliente de Microsoft para solucionar el problema.

Si usted y su institución financiera determinan que este problema no producirse debido a un error de formato, pruebe a deshabilitar y volver a habilitar servicios en línea de esta entidad financiera.

Solución

Para evitar este problema, descargue la instrucción en un formato diferente. Normalmente, cuando descargue la instrucción desde el sitio de Web del banco, puede especificar el formato que desea utilizar. Si tiene problemas para descargar en el formato de resumen activo (OFX), seleccione la opción para descargar en el formato QIF en su lugar.

Más información

Para obtener más información acerca de otros problemas o dificultades con downloadig las instrucciones en pantalla, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889930Cómo solucionar problemas que puede experimentar con la descarga de Microsoft Money en línea

Propiedades

Id. de artículo: 179836 - Última revisión: martes, 14 de agosto de 2007 - Versión: 16.1
La información de este artículo se refiere a:
  • Microsoft Money Essentials
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
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  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
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Haga clic aquí para ver el artículo original (en inglés): 179836

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