Come risolvere messaggi di errore che potrebbe essere visualizzato quando si importano istruzioni OFX in Money

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Sintomi

Quando si tenta di scaricare informazioni istruzione dal proprio istituto finanziario o l'intermediario, viene potrebbe essere visualizzato un messaggio di errore analogo a uno dei seguenti:
Si Ŕ verificato un problema con i dati ricevuti dal proprio istituto finanziario. Se il problema persiste, contattare il supporto tecnico numero del proprio istituto finanziario, elencata nella scheda informazioni contatto nell'area Servizi bancari in linea.
Errore l'ultima chiamata.
Oppure se si tenta di importare un file Active istruzione ha un'estensione OFX, Ŕ possibile che venga visualizzato il seguente messaggio di errore:
Il file ' path \ .OFX file name ' non Ŕ riconosciuto da Money come file istruzione Active. Nessuna informazione Ŕ stata aggiunta al file di Money.

Cause

Questo problema pu˛ verificarsi se il file di *.ofx che si sta eseguendo il download oppure il file di risposta Ŕ stato inviato per la richiesta di istruzione non correttamente formattato in base agli standard OFX (Open Financial Exchange) che prevede di Microsoft Money.

Un codice di errore specifico nel file ofx/risposta pu˛ inoltre identificare il problema. Questo Ŕ un numero seguente codice di righe da 8 a 10 sotto l'intestazione nella risposta OFX file o istruzione.

Cercare il numero di codice nel documento "Microsoft Money OFX messaggi di errore". Per scaricare questo documento, il seguente sito Microsoft Web:
http://download.microsoft.com/download/a/3/d/a3da081d-333e-4c5b-8029-815a932e5b19/OFX_Error_Messages.doc
Questo pu˛ anche essere causato da un numero di conto non corretta o un problema con il set corrente dei servizi in linea.
Le cause di questi messaggi di errore riportate di seguito sono elencate in ordine di frequenza:
  • Non un file di dati valido in base allo standard OFX: contiene tag non valido, oppure mancano componenti richiesti.
  • Formattazione non corretta dei dati nel file: lunghezza non valida, contenuto o simboli.
  • Intestazione non valida nel file.
  • Echo manca di una richiesta CLTCOOKIE nel file di risposta.
  • Risposta manca per una richiesta inviata.

Risoluzione

Per risolvere il problema, provare a connettersi di nuovo e forzare Money per salvare i file registro. Dopo aver raccolto il file di registro, Ŕ possibile cercare i codici di errore specifico e risolverli in modo appropriato. Se non esistono codici di errore o non Ŕ possibile risolvere il problema, sarÓ necessario contattare il proprio istituto finanziario, in modo che Ŕ possibile risolvere l'errore formattazione.

Nota L'istituto finanziario che crea i file di risposta e file di istruzione Active Ŕ responsabile della formattazione correttamente i file.


Acquisire i file di registro dalla connessione tra Money e dal proprio istituto finanziario


Per ulteriori informazioni su come acquisire i file di registro, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
911941Come acquisire un file di registro OFX in Money
Nota Dopo avere acquisito i file di registro, si consiglia di contattare il proprio istituto finanziario per scorrere l'analisi dei file. Se si desidera analizzare i file manualmente, procedere con la procedura seguente per determinare la causa dell'errore.

Analizzare il file di dati

Microsoft ha creato gli strumenti per attivare i nostri partner istituto finanziario verificare la formattazione del file che vengono inviati agli utenti di Money. http://www.microsoft.com/money/fi/tools.mspx
Il sito del supporto Partner Microsoft sono disponibili i seguenti strumenti:
  • Ofxanlyz.exe
    Utilizzare questa opzione per verificare che tutto il contenuto del file OFX sia corretto.

Utilizzare Ofxanlyz.exe

Per verificare che il contenuto del file di risposta Ŕ correttamente formattato, ogni risposta Ŕ la lunghezza corretta e ogni risposta Ŕ il segno corretto per i valori dei tag, attenersi alla seguente procedura:
  1. Lo strumento di Ofxanlyz.exe analizza i file OFX tipo. Individuare il <bankname>. ofxrq.txt e ofxrs.txt il file salvato di sopra di registro.
  2. Aprire il file Ofxanlyz.exe.
  3. Fare clic su Sfoglia e quindi aprire il <bankname> Ofcrs.txt file.
  4. Fare clic su Analizza per analizzare e verificare il contenuto del file.
  5. Nota gli eventuali errori che lo strumento report e contattare il proprio istituto finanziario con queste informazioni
Se sono presenti messaggi di errore indicati, procedere con il passaggio seguente:

Verificare l'intestazione

Per verificare che l'intestazione del file di risposta OFX contiene i componenti necessari, attenersi alla seguente procedura:
  1. Aprire il file name. OFXrs.txt file in Microsoft WordPad per visualizzare il file.

    Nota WordPad consente di visualizzare il file in un formato pi¨ semplice rispetto a blocco note. Per avviare WordPad, fare clic su Start , scegliere programmi , Accessori e quindi fare clic su WordPad .
  2. Verificare che il file contiene i seguenti componenti necessari e se Ŕ seguito da una riga vuota.
    OFXHEADER:100
    DATI: OFXSGML
    VERSIONE:
    PROTEZIONE:
    CODIFICA:
    SET DI CARATTERI:
    COMPRESSIONE:
    OLDFILEUID: <number/letter combination>
    NEWFILEUID: <number/letter combination>
Nota Il OLDFILEUID e i tag NEWFILEUID possono variare nel contenuto.

Cercare mancante di cookie

Ogni cookie in un file di richiesta OFX deve disporre di un cookie di risposta in file di risposta. Per controllare se un cookie manca Ŕ la causa dell'errore, attenersi alla seguente procedura.
  1. Aprire sia il <bankname> Ofxrq.txt file e il <bankname> Ofxrs.txt in WordPad.
  2. Visualizzarli side-by-side.
  3. Verificare che ogni cookie nel <bankname> Ofxrq.txt file presenta un cookie corrispondente il <bankname> Ofxrs.txt file.
Se tutti i cookie risulta mancante, contattare il proprio istituto finanziario con queste informazioni. Se sono elencati tutti i cookie, procedere con il passaggio successivo.

Ricerca di risposte corrispondenti

Ogni tag in un file di richiesta deve ricevuto risposta corrispondente, anche se la risposta Ŕ vuota. Per verificare che ogni richiesta dispone di una risposta, attenersi alla seguente procedura:
  1. Aprire sia il <bankname> Ofxrq.txt file e il <bankname> Ofxrs.txt in WordPad.
  2. Visualizzarli side-by-side.
  3. Scorrere a entrambi i file e verificare che ogni richiesta di tag nel <bankname> Ofxrq.txt file presenta una risposta corrispondente il <bankname> Ofxrs.txt file.
Se si stabilisce che il file di registro ofx Ŕ manca un tag nel file di richiesta (ofxrq.txt) o il file di risposta (ofxrs.txt) contattare il proprio istituto finanziario con queste informazioni. Se i tag nel file di tutti i sembrano disporre di una richiesta valida e la risposta, contattare in modo univoco supporto tecnico di Microsoft per la risoluzione del problema.

Se si e il proprio istituto finanziario determinare che questo problema non Ŕ stato verificarsi a causa di un errore di formattazione, provare a disattivare e riattivare servizi in linea per questo istituto finanziario.

Workaround

Per aggirare il problema, scaricare l'istruzione in un formato diverso. In genere quando si esegue l'istruzione il download dal sito Web della banca, Ŕ possibile specificare il formato che si desidera utilizzare. Se hai problemi durante il download nel formato di istruzione Active (OFX), selezionare l'opzione per scaricare invece nel formato QIF.

Informazioni

Per ulteriori informazioni su altri problemi o difficoltÓ con downloadig negli estratti conto in linea, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
889930Risoluzione dei problemi che possono verificarsi con il download in linea di Microsoft Money

ProprietÓ

Identificativo articolo: 179836 - Ultima modifica: martedý 14 agosto 2007 - Revisione: 16.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Money Essentials
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
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  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Standard Edition
  • Microsoft Money 99 Standard Edition
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 179836
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