Riešenie problémov s chybové hlásenia, ktoré sa môžu zobraziť pri importe OFX vyhlásenia do peniaze

Preklady článku Preklady článku
ID článku: 179836 - Zobraziť produkty, ktorých sa tento článok týka.
Pozn mka
Ak ste boli riadiace svoje financie pomocou programu Microsoft Money, mali byť vedomí, že Microsoft prerušiť všetky online služieb a pomáha podporu pre všetky verzie peňazí na 31. január 2011. (Microsoft nevyrába predaja peňazí na 20. jún 2009.) Ak hľadáte pre alternatívne program, Microsoft sprístupnil peniaze Plus Sunset verzie ako náhrada pre nasledujúce skončila programy: Microsoft Money Essentials, Microsoft Money Deluxe, Microsoft Money prémie, Microsoft Money Home a Microsoft Money Business. Ďalšie informácie o peniaze Plus Sunset odkazovať na tento článok v databáze Microsoft Knowledge base: Čo je program Microsoft Money Plus Sunset?
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Pri pokuse o prevzatie vyhlásenie informácie z vašej finančnej inštitúcii alebo z vášho maklérskych domu, môže zobraziť chybové hlásenie, ktoré je podobné jednému z nasledovných možností:
Vyskytol sa problém s údajmi obdržanými od vaša finančná inštitúcia. Ak tento problém pretrváva, volajte zákaznícku podporu číslo pre váš finančná inštitúcia, uvedené na karte kontaktné informácie v Online bankovníctvo oblasť.
Váš posledný hovor sa vyskytla chyba.
Alebo, ak sa pokúšate importovať aktívny Vyhlásenie súbor, ktorý má príponu OFX zobrazí nasledovná chyba Správa:
Súbor "cesta\názov súboru.OFX " nie je uznaná peniaze ako súbor Active vyhlásenie. Žiadna informácia nebola pridá do vášho súboru programu Money.

PRICINA

Tento problém sa môže vyskytnúť, ak *.ofx súbor, ktorý ste sťahovanie alebo súboru odpovedí, ktorý bol odoslaný na vašu žiadosť, vyhlásenie nie je správne formátovaný podľa normy otvorené finančné výmeny OFX) očakáva, že Microsoft peniaze.

Kód chyby v súbore ofx a odpoveď tiež identifikovať problém. To je číslo nasledujúce KÓD to je osem až 10 riadky pod hlavičkou OFX súbor alebo vyhlásenie odpoveď.

Vyhľadajte číslo kódu chyby v dokumente „Microsoft Money OFX chybové správy". Chcete prevziať tento dokument, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://download.Microsoft.com/download/a/3/d/a3da081d-333e-4c5b-8029-815a932e5b19/OFX_Error_Messages.doc
Tento problém môže byť tiež spôsobený číslo nesprávne konta alebo problém s aktuálna množina až váš online služieb.
Z frekvencie sú uvedené nasledovné príčin týchto chybových hlásení:
  • Nie platný súbor s údajmi podľa normy OFX: obsahuje neplatný Tagy alebo chýba požadovaná súčasť.
  • Nesprávne formátovanie údajov v súbore: neplatný dĺžka, obsah alebo príznaky.
  • Neplatná hlavička v súbore.
  • Chýbajúce echo CLTCOOKIE žiadosti v odpovedi súbor.
  • Chýba odpoveď na žiadosť odoslaná.

RIESENIE

Ak chcete vyriešiť tento problém, skúste znova pripojte a potom silou peňazí na uloženie súborov denníka. Po zhromaždení súboru denníka, môžete skontrolovať pre špecifické kódy chýb a problémov s nimi zodpovedajúcim spôsobom. Ak neexistujú žiadne chybové kódy alebo nedokáže vyriešiť problém, budete musieť kontaktovať finančnej inštitúcie, takže môžete vyriešiť formátovania chybu.

Poznámka: Finančná inštitúcia, ktorá vytvára súborov odpovedí a aktívne vyhlásenie súbory je zodpovedný za správne formátovanie súbory.


Zachytiť súbory denníka spojenie medzi peniaze a finančnej inštitúcie


Ďalšie informácie o tom, ako zachytiť súbory denníka, po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
911941Ako na zachytávanie OFX log súbor v peniaze
Poznámka: Po vykonaní digitalizácie súbory denníka, sa odporúča, aby ste kontaktovali vaša finančná inštitúcia prevedie analyzuje súbory. Ak by ste chceli súbory na vlastné analyzovať, prosím postupovať podľa nasledovných krokov na určenie, čo spôsobuje chybu.

Analyzovať súbor údajov

Spoločnosť Microsoft vytvorila nástroje, aby naši partneri finančná inštitúcia overiť formátovanie súbory, ktoré sú odoslané peniaze používateľom. http://www.Microsoft.com/Money/FI/Tools.mspx
Nasledujúce nástroje sú k dispozícii z lokality Microsoft Partner podporu:
  • Ofxanlyz.exe
    Použitie to overiť, že všetky obsahu OFX súbor je správne.

Použiť Ofxanlyz.exe

Na overenie, či obsah súboru odpovedí správne formátovaný, každej odpovedi je dlhý a každej odpovedi na Opravte znamienko pre značku hodnoty, postupujte nasledovne:
  1. Ofxanlyz.exe nástroj analyzuje súbory, ktoré sú OFX typu. Vyhľadajte <bankname></bankname>. ofxrq.txt a ofxrs.txt log súbory, ktoré ste uložili vyššie.
  2. Otvorte súbor Ofxanlyz.exe.
  3. Kliknite na položku Prehľadávať, a potom otvorte <bankname></bankname>Ofcrs.txt súbor.
  4. Kliknite na položku Analyzovať analyzovať a overiť obsah súbor.
  5. Poznámka všetky chyby, že nástroj správy a obráťte sa vaša finančná inštitúcia tejto informácie.
Ak neexistujú žiadne chybové hlásenia poznamenať, prosím pokračujte nasledujúci krok:

Overte, či hlavičky

Na overenie, že hlavička súboru odpovedí OFX obsahuje požadovaných súčastí, postupujte nasledovne:
  1. Otvorené názov súboru.OFXrs.txt súbor v programe Microsoft WordPad na zobrazenie súboru.

    Poznámka: Program WordPad umožňuje zobraziť súbor vo formáte jednoduchšie než Poznámkový blok. Program WordPad, kliknite na položku Štart, ukážte na Programs, ukážte na Príslušenstvo, a potom kliknite na tlačidlo WordPad.
  2. Overte, či súbor obsahuje nasledovné požadované komponenty a nasleduje prázdny riadok.
    OFXHEADER:100
    ÚDAJE: OFXSGML
    VERZIA:
    BEZPEČNOSŤ:
    KÓDOVANIE:
    CHARSET:
    KOMPRESIA:
    OLDFILEUID:<number etter="" combination=""></number>
    NEWFILEUID:<number etter="" combination=""></number>
Poznámka: OLDFILEUID a NEWFILEUID Tagy sa môže meniť obsah.

Vyhľadať chýbajúci súbor cookie

Každý súbor Cookie v súbore OFX žiadosť musí mať záznamník Cookie do súboru odpovedí. Skontrolujte, či chýbajúce Cookie je príčinou chyby, postupujte podľa týchto krokov.
  1. Otvorte obidva <bankname></bankname>Ofxrq.txt súbor a <bankname></bankname>Ofxrs.txt v WordPad.
  2. Zobraziť vedľa seba.
  3. Overiť, či každý Cookie v <bankname></bankname>Ofxrq.txt súbor príslušné cookies v <bankname></bankname>Ofxrs.txt súbor.
Ak vám chýba ľubovoľné súbory cookie, obráťte sa vaša finančná inštitúcia tejto informácie. Ak sú uvedené všetky cookies, prosím pokračujte ďalším krokom.

Kontrola zodpovedajúce reakcie

Každý tag v súbore žiadosť musí obdržať zodpovedajúceho odpoveď, aj keď odpoveď je prázdny. Overiť, že každá žiadosť odozva, postupujte nasledovne:
  1. Otvorte obidva <bankname></bankname>Ofxrq.txt súbor a <bankname></bankname>Ofxrs.txt v WordPad.
  2. Zobraziť vedľa seba.
  3. Pozrieť cez obidva súbory a potvrdiť, že každý tag požiadať v <bankname></bankname>Ofxrq.txt súbor má zodpovedajúce reakcie <bankname></bankname>Ofxrs.txt súbor.
Ak zistíte, že súbor denníka ofx chýba tag v súbore žiadosť (ofxrq.txt) alebo súboru odpovedí (ofxrs.txt) prosím kontaktujte Váš finančná inštitúcia tejto informácie. Ak Tagy v súbore všetky sa zdajú mať platnú žiadosť a odpoveď, kontaktujte prosím Microsoft zákazníckej podpory tak riešiť problém.

Ak vám a vašej finančnej inštitúcii určiť, že tento problém sa nevyskytovali z dôvodu formátovania chyby, skúste vypnúť a potom zapnite online služieb pre tento finančná inštitúcia.

RIEŠENIE

Obísť tento problém, prevezmite vyhlásenie v inom formáte. Zvyčajne pri preberaní vyhlásenie z banky webovej lokality, môžete zadať formát, ktorý chcete použiť. Ak máte problémy so sťahovaním vo formáte aktívnych vyhlásenie (OFX), vyberte možnosť stiahnuť vo formáte QIF miesto.

DALSIE INFORMACIE

Ďalšie informácie o iných otázok alebo problémov s downloadig vášho online závierky, kliknutím na nasledujúce číslo článku databázy Microsoft Knowledge Base:
889930Riešenie problémov pri preberaní programu Microsoft Money online

Vlastnosti

ID článku: 179836 - Posledná kontrola: 18. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2001 Standard Edition
Kľúčové slová: 
kbui kbtshoot kberrmsg kbmoneyweb kbonline kbprb kbmt KB179836 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:179836

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com