ID do artigo: 179875 - Última revisão: segunda-feira, 22 de janeiro de 2007 - Revisão: 1.4

Windows Explorer não exibe o conteúdo do item no painel à direita

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Descrição do registro do Microsoft Windows

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você clica em uma unidade ou pasta no painel de todas as pastas (painel esquerdo) no Windows Explorer, seu conteúdo não pode ser exibido no painel à direita.

Causa

Esse comportamento pode ocorrer se as seguintes condições existirem:
  • Windows Explorer está configurado para modo de exibição Detalhes.
  • As colunas nome, tamanho, tipo e modificado são movidas para a borda esquerda da barra de cabeçalho no painel à direita, fazendo com que eles não fiquem visíveis.

Resolução

Para contornar esse comportamento, clique no painel à direita e, em seguida, pressione CTRL + sinal de mais (certifique-se usar a chave de sinal de mais no teclado numérico).

Isso define as colunas na barra de cabeçalho para usar uma quantidade mínima de espaço. Você pode alterar a largura das colunas arrastando as barras verticais localizadas entre os nomes de coluna.

Método alternativo (somente Windows 95)

Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

Se o método acima não funcionar, tente este método:
  1. Inicie o Editor do Registro (regedit.exe).
  2. Localize a seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
    Observação : essa chave do Registro está presente apenas no Microsoft Windows 95 operacional sistemas. Essa chave não está presente no Microsoft Windows 98, Microsoft Windows 98 Second Edition ou Microsoft Windows Millennium Edition (Me).
  3. Exclua o valor binário DirectoryColsX.
  4. Feche o Editor do Registro.
Isso redefine as larguras de coluna quando você em seguida inicie o Windows Explorer. A entrada DirectoryColsX é recriada na próxima vez que você especificar tamanhos de coluna personalizada no Windows Explorer.

Mais Informações

Esse comportamento não ocorre se você configurar o Windows Explorer para ícones grandes, ícones pequenos ou modo de exibição de lista. Para alterar o modo de exibição que Explorer do Windows usa para exibir itens no painel direito, clique no comando associado com o modo de exibição desejado no menu Exibir.


A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 2000
  • Microsoft Windows NT 4.0
Palavras-chave: 
kbmt kbprb kbui KB179875 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 179875  (http://support.microsoft.com/kb/179875/en-us/ )