WD97: How to View Multiple Pages Using Zoom on a Toolbar

Article translations Article translations
Article ID: 179934 - View products that this article applies to.
This article was previously published under Q179934
Expand all | Collapse all

MORE INFORMATION

When you place the Zoom command on a toolbar, you see different choices as compared to the Zoom command on a menu. By default, Word places the Zoom command on the Formatting toolbar, Print Preview toolbar, and on the View menu of all Word views.

When you are in either Page Layout or Print Preview view and you click the Zoom list on the Formatting or Print Preview toolbars, you see the following choices:
500%
200%
150%
100%
75%
50%
25%
10%
Page Width
Whole Page
Two Pages
When you click the Zoom command on the View menu from any Word view, you see the following choices:
200%
100%
75%
Page Width
Whole Page
Many Pages
(Customize %)
NOTE: The Zoom command on the toolbar gives you the choice of Two Pages, while the Zoom command on the View menu gives you the choice of Many Pages; whereby, you can view multiple pages of your document. When you follow the steps in the "Workaround" section of this article, the Zoom button on the toolbar will provide the same choices as the Zoom command on the View menu.

For additional information, please see the following article in the Microsoft Knowledge Base:
163547 WD97: How to Create Custom Toolbars and Toolbar Buttons
141995 WD: How to Create Custom Toolbars and Toolbar Buttons
In Word, for more information about the zoom feature, click the Office Assistant, type zoom, click Search, and then click "Zoom in on or out of a document."

NOTE: If the Assistant is hidden, click the Office Assistant button on the Standard toolbar. If Word Help is not installed on your computer, please see the following article in the Microsoft Knowledge Base:
120802 Office: How to Add/Remove a Single Office Program or Component
For additional information about this problem in Microsoft Word 98 Macintosh Edition, please see the following article in the Microsoft Knowledge Base:
179937 WD98: How to View Multiple Pages Using Zoom on a Toolbar

SYMPTOMS

When you add the Zoom command to a toolbar, you do not see "Many Pages" in the Zoom list on the toolbar. However, "Many Pages" is one of the options available when you click Zoom on the View menu.

WORKAROUND

To view multiple pages of a document in Word using the Zoom command on a toolbar, follow these steps:
  1. On the Tools menu, click Customize, and then click the Commands tab.
  2. In the Categories list, click View.
  3. On the main menu bar, click View to open the View menu.
  4. In the Customize dialog box, drag Zoom from the Commands list to the open View menu, and drop it onto the View menu.
  5. From the View menu, drag the newly-placed Zoom command to a toolbar.
  6. In the Customize dialog box, click Close.
  7. Open a document that contains at least two pages.
  8. On the View menu, click Page Layout.
  9. Click the Zoom button on the toolbar. Click Many Pages, select the number of pages that you want, and then click OK.

Properties

Article ID: 179934 - Last Review: January 22, 2007 - Revision: 1.1
APPLIES TO
  • Microsoft Word 97 Standard Edition
Keywords: 
kbinfo KB179934
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com