WD98 : Que se passe-t-il lorsque vous supprimez un saut de section

Traductions disponibles Traductions disponibles
Numéro d'article: 180273 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Lorsque vous supprimez un saut de section dans Microsoft Word, vous pouvez recevoir des résultats inattendus.

Cet article décrit ce qui se passe lorsque vous supprimez un saut de section dans un document Word. Tout au long de cet article, gardez à l'esprit un saut de section agit comme un code incorporé qui stocke ou maintient les propriétés de la section précédente.

Plus d'informations

Lorsque vous travaillez avec des sauts de section, vous devez afficher des caractères non imprimables. Pour ce faire, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Préférences et cliquez sur l'onglet Affichage.
  2. Sous caractères non impression, cliquez pour sélectionner tous.
  3. Cliquez sur OK.

Détermination du type de saut de section

Dans Word 98 Édition Macintosh, le type de section break s'affiche sur votre écran, entre parenthèses, après les mots Saut de section. Il s'agit pas où les propriétés de ce saut de section sont stockées. Les propriétés pour le type de saut de section indiqué à l'écran sont stockées dans le prochain saut de section (qui peut disposer d'un autre type de saut de section indiqué). S'il n'y a que pas de section supplémentaires sauts dans votre document, les propriétés de ce saut de section sont stockées dans la dernière marque de paragraphe du document. Les sauts de section agissent comme un code incorporé qui stocke ou maintient les propriétés de la section précédente.

Par exemple, si vous avez un document d'une page et demi-largeur au bas de la page, vous insérez un saut de Section Page impaire puis plus dans votre document sur la page 1, vous insérez un suivant page saut de section, en mode normal, vous verrez le texte suivant :
Saut de section (page impaire)



Saut de section (page suivante)
Si vous placez le point d'insertion au-dessus de saut de section (page impaire), la barre d'état affiche : page 1 sec 1. Pour afficher les propriétés pour la première section, dans le menu Format, cliquez sur document, puis cliquez sur l'onglet Disposition. Sous début de la section, Word indique que la section est une nouvelle page. Les paramètres de ce saut de section sont stockés dans le saut situé sous le point d'insertion ou comme illustré dans l'écran, saut de section (page impaire).

Si vous placez le point d'insertion entre saut de section (page impaire) et saut de section (page suivante), la barre d'état affiche : page 3 SEC 2. Pour afficher les propriétés pour la deuxième section, dans le menu Format, cliquez sur document, puis cliquez sur l'onglet Disposition. Sous début de la section, Word indique que la section est page impaire. Les paramètres de ce saut de section sont stockés dans le saut situé sous votre point d'insertion ou comme illustré dans l'écran, saut de section (page suivante).

Si vous placez le point d'insertion sous saut de section (page suivante), la barre d'état affiche : page 4 sec 3. Pour afficher les propriétés de la troisième section, dans le menu Format, cliquez sur document, puis cliquez sur l'onglet Disposition. Sous début de la section, Word indique que la section est une nouvelle page. Les paramètres de ce saut de section sont stockés dans la dernière marque de paragraphe du document (parce qu'il y a qu'aucune autres sauts de section dans le document).

Remarque : Un saut de section indiqué à l'écran en tant que page suivante va être défini en tant que nouvelle page sous l'onglet Disposition de la boîte de dialogue Mise en page.

Cela signifie que si vous supprimez le dernier saut de section affiché à l'écran en tant que le saut de section (page suivante), la mise en forme de section (page impaire) 2 modifiera la mise en forme de section 3 (page suivante); par conséquent, la section page impaire a disparu et correctement affiché dans l'écran, le saut de section (page suivante). En effet, le saut de section Page impaire a été supprimé et les attributs de la dernière section (page suivante) a été appliqués aux informations au-dessus du saut de section supprimée.

Suppression d'un saut de section

Lorsque vous supprimez un saut de section, vous supprimez également la mise en forme de section pour le texte au-dessus. Ce texte fait alors partie de la section qui suit et suppose que la mise en forme de cette section.

Pour supprimer un saut de section, procédez comme suit :
  1. Dans le menu Affichage, cliquez sur Normal.

    Le saut de section est représenté par une ligne pointillée double avec les mots "Saut de section (type)» dans le centre.
  2. Sélectionnez le saut de section, appuyez sur la touche SUPPR pour supprimer le saut de section.

Références

Pour plus d'informations, consultez l'article suivant dans la base de connaissances Microsoft :
180917WD98 : Informations générales sur les sauts de section

Propriétés

Numéro d'article: 180273 - Dernière mise à jour: vendredi 4 octobre 2002 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 98 for Macintosh
Mots-clés : 
kbmt kbhowto kbinfo KB180273 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 180273
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com