Article ID: 180383 - Last Review: November 4, 2003 - Revision: 2.0

FP: Modified By Attribute Displays as a Question Mark

This article was previously published under Q180383

For a Microsoft FrontPage 2000 version of this article, see 205238  (http://support.microsoft.com/kb/205238/EN-US/ ) .
For a Microsoft FrontPage 98 version of this article, see 194675  (http://support.microsoft.com/kb/194675/EN-US/ ) .
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SYMPTOMS

FrontPage displays a ? (question mark) in the Modified By field in FrontPage Explorer.

CAUSE

When you start FrontPage, it determines the name of the user currently logged on to Windows. When you save and create pages, FrontPage writes Modified By information to a hidden file located in the subfolder "_vti_cnf." If you are not currently logged on to Windows, FrontPage cannot determine who you are. When no user is logged on to Windows, FrontPage will use a ? (question mark) instead of a user name.

RESOLUTION

To display your name as the Modified By attribute of pages that you edit, you must log on to Windows.

To log on to Windows and specify a user name, follow these steps:

  1. Click the Start button, point to Settings, and then click Control Panel. In Control Panel, double-click the Passwords icon.
  2. In the Passwords Properties dialog box, click the User Profiles tab, and then click to select the "Users can customize their preferences and desktop settings" button.
  3. Click OK.
  4. Click Yes when you are prompted to restart your computer.
  5. When Windows starts, you will be prompted for a user name and password. In the User Name field, type "user" (without the quotation marks). Leave the Password field blank.

    NOTE: You may change the password later if you want by double-clicking on the Password icon in the Control Panel.
  6. Click OK.
  7. Click Yes.

APPLIES TO
  • Microsoft FrontPage 97 Standard Edition
  • Microsoft FrontPage 1.1 Standard Edition
Keywords: 
kbprb kbusage KB180383
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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