Artigo: 180553 - Última revisão: segunda-feira, 22 de Janeiro de 2007 - Revisão: 4.3

Erro ao localizar o identificador de objecto

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante : Este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o restaurar o registo se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Descrição do registo do Microsoft Windows
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta transferir um programa (.exe) ou postal (Zip) o ficheiro, o Internet Explorer poderá apresentar uma página Web em branco que contém um ícone de ActiveX no canto superior direito. Se clicar no ícone de ActiveX , poderá receber a seguinte mensagem de erro:
Erro ao localizar o identificador de objecto
Não existe nenhum visualizador disponível para o tipo de objecto que está a tentar abrir. Estão disponíveis sobre este objecto as seguintes informações:

Endereço do objecto: Web_address_of_the_file
Tipo de conteúdo: type of file
Localização possível do Visualizador: Microsoft ActiveX Gallery

Deseja ir para esta localização para transferir um visualizador para este tipo de objecto?

Causa

Este problema pode ocorrer se um suplemento ou ActiveX controlo no computador tiver sido desinstalado ou eliminado, mas as entradas para o suplemento ou controlo ActiveX permanecem no registo.

Resolução

aviso : a utilização incorrecta do Editor de registo poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. As suas próprias risco da utilização do Editor de registo.

Para resolver este problema, elimine a seguinte chave de registo:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Plugins\Extension

Mais Informação

Os seguintes programas de suplementos e controlos ActiveX têm sido conhecidos para fazer com que este problema:
  • NetZip
  • Cheyenne Web Browser antivírus.
  • Zip Magic
Para obter informações adicionais sobre como resolver problemas conteúdo activo no Internet Explorer, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
154036  (http://support.microsoft.com/kb/154036/EN-US/ ) Resolução de problemas de conteúdo activo no Internet Explorer

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0 Terminal Server
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Segunda Edição
    • Microsoft Windows 98 Standard Edition
  • Microsoft Internet Explorer 6.0 Service Pack 1 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0 Terminal Server
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Segunda Edição
    • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kbenv kberrmsg kbprb KB180553 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 180553  (http://support.microsoft.com/kb/180553/en-us/ )