Makale numarası: 180553 - Son Gözden Geçirme: 22 Ocak 2007 Pazartesi - Gözden geçirme: 4.3

Nesne işleyicisi bulma hatası

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
ÖNEMLI: Bu makale kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklediğinizden ve bir sorun çıkması durumunda kayıt defterini geri nasıl yükleyeceğinizi anladığınızdan emin olun. Kayıt defterini yedekleme, geri yükleme ve düzenleme ile ilgili bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Microsoft Windows Kayıt Defteri'nin Açıklaması
Hepsini aç | Hepsini kapa

Belirtiler

Bir program (.exe) veya <a1>posta</a1> (.zip) yüklemeye çalıştığınızda, dosya, ınternet Explorer ActiveX sağ üst köşesindeki simge içeren boş bir Web sayfası görüntülenebilir. ActiveX simgesini tıklatırsanız, aşağıdaki hata iletisini alabilirsiniz:
Nesne işleyicisi bulma hatası
Açmaya çalıştığınız nesne türü için kullanılabilir hiçbir Görüntüleyicisi yok. Bu nesne hakkında aşağıdaki bilgileri kullanılabilir:

Nesne adresi: Web_address_of_the_file
Tür içerik: type of file
Görüntüleyicinin olası yeri: Microsoft ActiveX Galerisi

Bu nesne türü için Görüntüleyici yüklemek için bu konuma gitmek istiyor musunuz?

Neden

Bu sorun, bir eklenti programı veya ActiveX denetimi bilgisayarınıza yüklenmemiş veya silindi, ancak girdileri eklenti programı veya ActiveX denetimi için kayıt defterindeki kalır oluşabilir.

Çözüm

UYARı: Kayıt Defteri Düzenleyicisi'ni yanlış kullanırsanız, işletim sisteminizi yeniden yüklemenizi gerektirebilecek ciddi sorunlara neden olabilir. Microsoft, Kayıt Defteri Düzenleyicisi yanlış kullanımından kaynaklanan sorunları çözebileceğinizi garanti edemez. Kayıt Defteri Düzenleyicisi'ni kullanmak kendi sorumluluğunuzdadır.

Bu sorunu gidermek için <a0></a0>, aşağıdaki kayıt defteri anahtarını silin:
Hkey_local_machıne\software\microsoft\ınternet Explorer\Plugins\Extension

Daha fazla bilgi

Aşağıdaki eklenti programları ve ActiveX denetimleri bu soruna neden bilinmektedir:
  • Netzip
  • Web tarayıcısı Anti-Virus Cheyenne.
  • Zip Magic
ınternet Explorer'ın etkin içeriği ile ilgili sorunları giderme hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
154036  (http://support.microsoft.com/kb/154036/EN-US/ ) Internet Explorer'ın etkin içeriği sorun giderme

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 6.0, Ne zaman ne ile kullanilir:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0 Terminal Server
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 İkinci Sürüm
    • Microsoft Windows 98 Standard Edition
  • Microsoft Internet Explorer 6.0 Service Pack 1, Ne zaman ne ile kullanilir:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0 Terminal Server
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 İkinci Sürüm
    • Microsoft Windows 98 Standard Edition
Anahtar Kelimeler: 
kbmt kbenv kberrmsg kbprb KB180553 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:180553  (http://support.microsoft.com/kb/180553/en-us/ )