OL98: Cómo las propiedades de pantalla Word personalizado en Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 180564 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo describe cómo puede utilizar la vista de mensajes de Microsoft Outlook 98 de una carpeta del elemento de correo para mostrar las propiedades personalizadas de un documento de Microsoft Word 97.

Más información

El ejemplo siguiente es un proceso de tres partes.

  • Cree un documento de Word que contiene propiedades personalizadas.
  • Crear una carpeta del elemento de correo en Outlook y mover el documento a él.
  • Agregue el campo de propiedades personalizadas a la vista Outlook.
Nota: Este procedimiento requiere que esté instalado Integrated File Management en el equipo. No se instala durante una instalación nueva de Outlook 98. Se instala durante una actualización y se pueden agregar ejecutando el programa de instalación de Outlook 98 y seleccionando Agregar nuevos componentes.

Crear un documento de Word con propiedades personalizadas

  1. Crear un nuevo documento de Word 97.
  2. En el menú Ver, elija Barras de herramientas y haga clic en formularios para abrir la barra de herramientas formularios.
  3. En la barra de herramientas formularios, haga clic en el botón de campo con texto para insertar un cuadro de texto.
  4. Haga doble clic en el cuadro de texto para mostrar las opciones de campo formulario con texto cuadro de diálogo.
  5. En el cuadro marcador, escriba para reemplazar Texto1 ProjectName y haga clic en Aceptar.
  6. En el menú Archivo, haga clic en Propiedades y, a continuación, haga clic en la ficha personalizado.
  7. En el cuadro Nombre, escriba "myprop" (sin las comillas) para el nombre de una propiedad personalizada.
  8. Haga clic en casilla de verificación Vincular A contenido y, en la lista origen, haga clic en Seleccionar ProjectName como el origen vinculado.
  9. Haga clic en Agregar.

    Nota: La nueva propiedad personalizada es ahora en la lista Propiedades y es una propiedad vinculada, indicada por un icono de vínculo de cadena pequeña a la izquierda del nombre de propiedad.
  10. Haga clic en Aceptar para cerrar las propiedades de documento.
  11. En la barra de herramientas formularios, haga clic en el botón Proteger documento para proteger el documento.
  12. En el menú Archivo, haga clic en Guardar y guardar el documento como Testlink.doc.
  13. En el menú Archivo, haga clic en Cerrar para cerrar el documento. Debe cerrar el documento antes de seguir la siguiente serie de pasos.

Crear una carpeta de correo y arrastrar el documento a la carpeta

  1. Inicie Outlook y en la barra de Outlook, haga clic en otros.
  2. En el menú Archivo, elija Nuevo y, a continuación, haga clic en carpeta para abrir el cuadro de diálogo Crear nueva carpeta.
  3. En el cuadro Nombre, escriba Testlink y en la lista contenido de carpetas, haga clic para seleccionar elementos de correo. Haga clic en Aceptar.
  4. Crear un acceso directo a esta carpeta en la barra de Outlook.
  5. En la barra de Outlook, haga clic en Mi PC. En vista mensajes, buscar y haga clic para seleccionar el archivo Testlink.doc.
  6. Arrastre el archivo Testlink.doc al acceso directo Testlink en la barra de Outlook.

Agregar la propiedad personalizada a la vista de Outlook

  1. Haga clic en el acceso directo Testlink en la barra de Outlook. El Testlink.doc archivo es ahora un elemento de la carpeta MAPI Testlink. Verá Testlink.doc en la vista mensajes de la carpeta Testlink.
  2. Haga clic con el botón secundario en un encabezado de columna como de o asunto. Haga clic en Selector de campos.
  3. Haga clic para seleccionar "campos definidos por el usuario en carpeta" en la lista.
  4. Arrastre el campo "myprop" a los encabezados de columna de la vista actual para crear una nueva columna. El valor del campo myprop es inicialmente en blanco. Cierre el selector de campos.
  5. En la vista mensajes, haga doble clic en Testlink.doc para abrirlo en Word.
  6. Con Testlink.doc abrir, escriba "This is new text" en el cuadro de texto.
  7. En el menú Archivo, haga clic en Cerrar y cuando se le pida guardar los cambios, haga clic en Sí.

    Debe leer el valor actualizado en el campo myprop de la vista de mensajes de Outlook "This is new text".

Referencias

Para obtener más información acerca de cómo crear campos definidos por el usuario de Outlook, escriba "crear un campo personalizado" en el Ayudante de Office, haga clic en Buscar, haga clic en "Cambiar la vista" y, a continuación, haga clic en "Agregar o quitar campos en una vista.

Propiedades

Id. de artículo: 180564 - Última revisión: jueves, 23 de enero de 2014 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Outlook 98 Standard
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 97 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhowto kbusage KB180564 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 180564

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com