Article ID: 180830 - Last Review: February 15, 2001 - Revision: 1.0 OL98: (CW) Contact Information Does Not Appear in Address BookThis article was previously published under Q180830 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup". On This PageSYMPTOMS
When you use your address book to select recipients for an e-mail message or a fax message, information from your Contacts folder does not appear in the list.
CAUSE
This behavior occurs because Outlook requires that you complete the following three steps before your contact information
is available for you to address messages by using your address book:
RESOLUTION
Use the following steps in this section to resolve this behavior.
How to Install the Outlook Address Book Service
How to Mark Your Contact Folder for Use with Your Address Book
How to Check for an E-mail Address or Fax Number
MORE INFORMATION
Outlook allows any Contact folder to be used by the address book, not just
the primary Contacts folder. For example, if you create a new folder of
contacts called "Friends" (without quotation marks), you can specify that the contacts in the Friends folder also appear in your address book by using the steps in the "resolution" section of this article.
The Contact folders appear in your address book as subcategories of an entry called Outlook Address Book. If you click the Outlook Address Book instead of one of the folder names, you do not see any contact information. To see the contact information, you must click the specific folder name that contains the contact. | Article Translations
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