Article ID: 181147 - View products that this article applies to.
This article was previously published under Q181147
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SYMPTOMS

When you connect to a secure Web page, you may receive the following error message:

  • In Internet Explorer 4:
    An error occurred in the secure channel support.
  • IN Internet Explorer 5:
    The page cannot be displayed. Cannot find server or DNS Error.

CAUSE

This error message can occur for the following reason:

  • The PCT (Private Communications Technology) 1.0, SSL (Secure Socket Layer) 2.0, or SSL 3.0 security check box is not selected.

RESOLUTION

To correct this behavior, use the appropriate method:

Method 1

  1. Click Start, point to Settings, click Control Panel, and then double-click Internet.
  2. Click the Advanced tab.
  3. Under Security, click one of the following check boxes to select it:

    • PCT 1.0
    • SSL 2.0
    • SSL 3.0
  4. Click OK.

Method 2


If your system is configured to use a proxy, do the following steps:

NOTE: The procedures that are described in this article may require information about your proxy server that can only be provided by your system administrator or Internet Service provider. Because of this, you may need to contact your system administrator or Internet Service provider before you proceed.

For additional information about configuring Internet Explorer, click the article number below to view the article in the Microsoft Knowledge Base:
135982 How to Configure Internet Explorer to Use a Proxy Server
  1. In Internet Explorer, click Internet Options on the Tools menu.
  2. On the Connections tab, click LAN Settings.
  3. Under Proxy Server, click Advanced.
  4. Type the appropriate proxy server address and port in the Secure box, click OK, click OK, and then click OK again.
NOTE: A proxy server acts as a security barrier between your internal network and the Internet, keeping others on the Internet from being able to obtain access to information that is located on your internal network.

Properties

Article ID: 181147 - Last Review: January 22, 2007 - Revision: 3.1
APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
Keywords: 
kbenv kberrmsg kbprb KB181147
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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