OL98: (CW) Wiederherstellen von Nachrichten mithilfe der Anwendung zum Reparieren des Posteingangs

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 181325 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D37824
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
181325 OL98: (CW) How to Use the Inbox Repair Tool to Recover Messages


Hinweis: Die in diesem Artikel beschriebenen Verfahren gelten nur, wenn Sie Outlook mit der Option "Unternehmensarbeitsgruppe/Sonstige" installiert haben. Diese Option ermöglicht die Nutzung von MAPI-Diensten (Messaging Application Programming Interface). Klicken Sie im Hilfemenü auf "Info", um Ihren Installationstyp zu ermitteln. In der Info zu Microsoft Outlook darf nur "Unternehmen" angezeigt werden, wenn die Option "Unternehmen oder Arbeitsgruppe" installiert ist.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Sie die Anwendung "Posteingang reparieren" verwenden, um Ordner aus einer beschädigten Persönlichen Ordner-Datei (.pst) wiederherzustellen.

Weitere Informationen

Hinweis: Die unten aufgeführten Beispiele beziehen sich auf die Verwendung der Anwendung "Posteingang reparieren" bei einer PST-Datei. Die gleichen Vorgehensweisen gelten für eine Offlineordnerdatei (.ost). Um die Offlineordnerdatei (.ost) zu finden, aktivieren Sie unter Datei auswählen die Option Offlineordner (*.ost).

Die Anwendung "Posteingang reparieren" ("Scanpst.exe") dient dazu, bei der Behebung von Problemen mit Persönlichen Ordner-Dateien (.pst) zu helfen. Diese Anwendung ist auch in der Lage, Offlineordnerdateien (.ost) zu reparieren.

Die Anwendung "Posteingang reparieren" ist in Microsoft Windows 95 sowie auf der Microsoft Outlook 98- und der Microsoft Office 2000-CD enthalten. Sie wird automatisch während des Setupvorgangs installiert. Die Anwendung wird ebenfalls mit der Installation des Windows Messaging-Dienstes auf der Microsoft Windows 98-CD installiert. Sie finden diese Programme in dem folgenden Ordner:
<CD-Laufwerk>:\tools\oldwin95\message\wms.exe
In Windows 2000 finden Sie diese Programme in folgendem Ordner:
<CD-Laufwerk>:\Programme\Gemeinsame Dateien\System\Mapi\1031\NT\Scanpst.exe

Funktionen der Anwendung "Posteingang reparieren"

  1. Klicken Sie auf Start, und zeigen Sie anschließend auf Suchen.
  2. Geben Sie im Feld Nach folgenden Dateien oder Ordnern suchen den Dateinamen Scanpst.exe ein.
  3. Geben Sie Pfad- und Dateinamen der PST-Datei ein, oder klicken Sie auf Durchsuchen, um die Datei mit Hilfe des Verzeichnisbaums zu finden.
  4. Klicken Sie auf Start.

Funktionen der Anwendung "Posteingang reparieren"

Wenn Sie die Anwendung "Posteingang reparieren" für eine Persönliche Ordner-Datei (.pst) ausführen, geschieht Folgendes:
  • Die Anwendung "Posteingang reparieren" analysiert die Verzeichnisstruktur und die Element-Kopfzeilen der Persönlichen Ordner-Datei (.pst) und versucht, alle Ordner und Elemente wiederherzustellen.
  • Wenn die Anwendung "Posteingang reparieren" die Persönliche Ordner-Datei (.pst) wiederherstellt, bedeutet dies, dass die Anwendung Probleme gefunden und (soweit möglich) repariert hat.
  • Die Anwendung "Posteingang reparieren" versucht, jede Datei in eine Persönliche Ordner-Datei (.pst) umzuwandeln. Wenn Sie beispielsweise eine ausführbare Datei in "Beispiel.pst" (ohne Anführungszeichen) umbenennen, ändert das Programm die Datei in eine bereitstellbare PST-Datei.

Wiederhergestellte Persönliche Ordner-Datei

Nachdem Sie die Anwendung "Posteingang reparieren" ausgeführt haben, starten Sie Outlook mit dem Profil, das die Persönliche Ordner-Datei (.pst) enthält, die Sie reparieren wollten. Klicken Sie im Menü Ansicht auf Ordnerliste, um die Ordnerlistenansicht zu aktivieren. In Ihrer Ordnerliste müssten die folgenden wiederhergestellten Ordner angezeigt werden:
   Wiederhergestellte Persönliche Ordner

      Kalender
      Kontakte
      Gelöschte Objekte
      Posteingang
      Journal
      Hinweise
      Postausgang
      Gesendete Objekte
      Tasks
				
Diese wiederhergestellten Ordner sind gewöhnlich leer, weil es sich um eine neu erstellte PST-Datei handelt. Es müsste ebenfalls ein Ordner mit dem Namen "Lost And Found" (ohne Anführungszeichen) angezeigt werden. Dieser Ordner enthält Ordner und Elemente, die die Anwendung "Posteingang reparieren" wiederhergestellt hat. Elemente, die sich nicht im Ordner "Lost and Found" befinden, können nicht repariert werden.

Wiederherstellen von reparierten Elementen

Sie sollten möglichst viele der Elemente vom Ordner "Lost And Found" in eine neue Persönliche Ordner-Datei (.pst) in Ihrem Profil verschieben. Erstellen Sie zunächst einen neuen Eintrag für eine Persönliche Ordner-Datei (.pst) in Ihrem Profil, und ziehen Sie wiederhergestellte Elemente vom Ordner "Lost And Found" an den entsprechenden Ort in der neuen Persönlichen Ordner-Datei (.pst).

Erstellen einer neuen Persönlichen Ordner-Datei (.pst) in Ihrem Profil

  1. Starten Sie Outlook mit dem Profil, das die wiederhergestellten Persönlichen Ordner-Dateien (.pst) enthält.
  2. Klicken Sie im Menü Datei auf Datendateiverwaltung.
  3. Klicken Sie auf Hinzufügen, um das Dialogfeld Neue Outlook-Datendatei zu öffnen.
  4. Aktivieren Sie im Feld Speichertypen die Option Persönliche Ordner-Datei (.pst), und klicken Sie anschließend auf OK.
  5. Klicken Sie im Dialogfeld Outlook-Datendatei erstellen oder öffnen auf ein Verzeichnis und einen Dateinamen für die neue Persönliche Ordner-Datei (.pst), und klicken Sie anschließend auf Öffnen.
  6. Klicken Sie auf OK.
In Ihrem Profil müsste sich nun eine neue Persönliche Ordner-Datei (.pst) befinden. Ziehen Sie die wiederhergestellten Elemente vom Ordner "Lost And Found" in die neue Persönliche Ordner-Datei (.pst). Wenn Sie alle Elemente verschoben haben, können Sie die wiederhergestellte Persönliche Ordner-Datei (.pst) einschließlich des Ordners "Lost And Found" aus Ihrem Profil entfernen.

Wiederherstellen von Elementen von der Sicherungskopie der Persönlichen Ordner-Datei (.pst)

Hinweis: Wenn Sie Ihre ursprüngliche Persönliche Ordner-Datei (.pst) nicht öffnen können, bevor Sie die Anwendung "Posteingang reparieren" ausführen, funktionieren die folgenden Vorgehensweisen möglicherweise nicht. Wenn Sie die ursprüngliche Persönliche Ordner-Datei (.pst) öffnen können, ist es möglich, dass Sie mit den folgenden Prozeduren zusätzliche Elemente von Ihrer beschädigten Persönlichen Ordner-Datei (.pst) wiederherstellen können.

Wenn Sie die Anwendung "Posteingang reparieren" ausführen, ist die Option zum Erstellen einer Sicherungskopie der ursprünglichen Persönlichen Ordner-Datei (.pst) aktiviert. Diese Option erstellt eine Datei mit dem Namen "<Dateiname>.bak" auf Ihrer Festplatte. Dies ist eine Kopie der Originaldatei "<Dateiname>.pst" mit einer anderen Erweiterung. Die BAK-Datei befindet sich im Verzeichnis Ihrer ursprünglichen Persönlichen Ordner-Datei (.pst). Die BAK-Datei befindet sich im Verzeichnis Ihrer ursprünglichen Persönlichen Ordner-Datei (.pst).

Sie können möglicherweise Elemente von der BAK-Datei wiederherstellen, die die Anwendung "Posteingang reparieren" nicht wiederherstellen konnte. Erstellen Sie eine Kopie der BAK-Datei und geben Sie ihr einen neuen Namen mit einer PST-Erweiterung, zum Beispiel "NeuerName.pst" (ohne Anführungszeichen).

Öffnen Sie Outlook mit dem Profil, das die neue Persönliche Ordner-Datei (.pst) von Schritt 4 des Abschnitts "Wiederherstellen von reparierten Elementen" in diesem Artikel enthält, und versuchen Sie, den Ordner "NeuerName.pst" mit dem Import/Export-Assistenten zu importieren. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Importieren/Exportieren.
  2. Klicken Sie auf Importieren aus anderen Programmen oder Dateien, und klicken Sie anschließend auf Weiter.
  3. Aktivieren Sie Persönliche Ordner-Datei (.pst), und klicken Sie anschließend auf Weiter.
  4. Geben Sie unter Zu importierende Datei den Dateinamen "NeuerName.pst" ein. Klicken Sie unter Optionen auf Keine Duplikate importieren, und klicken Sie anschließend auf Weiter.
  5. Klicken Sie unter Ordner, aus dem Sie importieren möchten auf die Persönliche Ordner-Datei (.pst) und aktivieren Sie die Option Unterordner einbeziehen. Aktivieren Sie die Option Elemente in denselben Ordner importieren in, klicken Sie auf Ihre neue Persönliche Ordner-Datei (.pst) von Schritt 4 des Abschnitts "Wiederherstellen von reparierten Elementen" in diesem Artikel, und klicken Sie anschließend auf Fertig stellen.
Hinweis: Denken Sie daran, dass die Sicherungsdatei die ursprüngliche beschädigte Datei ist. Möglicherweise werden Sie feststellen, dass Sie neben den im Ordner "Lost And Found" wiederhergestellten Elementen keine weiteren Elemente wiederherstellen können. Wenn Sie die Datei "NeuerName.pst" nicht in Outlook importieren können, haben Sie alle Informationen verloren, die sich nicht im Ordner "Lost And Found" befinden.

Wenn eine Datei die maximale Größe von 2 GB erreicht hat und die Anwendung zum Reparieren des Posteingangs nicht funktioniert, können Sie versuchen, das PST/OST-Crop-Programm zu verwenden.
296088 OL: Tool zum Verkürzen übergroßer PST- und OST-Dateien

Eigenschaften

Artikel-ID: 181325 - Geändert am: Montag, 8. November 2004 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kbhowto KB181325
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com