OL98: (CW) como usar a ferramenta de Reparo da Caixa de Entrada para recuperar mensagens

Traduções deste artigo Traduções deste artigo
ID do artigo: 181325 - Exibir os produtos aos quais esse artigo se aplica.


OBSERVAÇÃO: Estes procedimentos se aplicam apenas se o Outlook estiver instalado com a opção Corporativo ou Grupo de Trabalho/Outros. Esta opção permite que os serviços MAPI (Messaging Application Programming Interface) sejam usados. Para determinar o tipo de instalação, clique em Sobre o Microsoft Office Outlook no menu Ajuda. Em Sobre o Microsoft Office Outlook será possível visualizar "Corporativo", caso tenha a instalação Corporativo ou Grupo de Trabalho.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como usar a ferramenta de Reparo da Caixa de Entrada para recuperar pastas e itens de um arquivo de Pastas Particulares (.pst) corrompido.

Mais Informações

OBSERVAÇÃO: Os exemplos listados abaixo referem-se ao uso da ferramenta de Reparo da Caixa de Entrada em um arquivo .pst. Os mesmos procedimentos se aplicam a um arquivo de pasta offline (.ost). Para localizar o arquivo de pasta offline (.ost), selecione Pastas Offline (*.ost) em Selecione o arquivo a ser verificado.

A ferramenta de Reparo da Caixa de Entrada (Scanpst.exe) foi criada para ajudar a reparar problemas associados aos arquivos de Pastas Particulares (.pst). Esta ferramenta também repara arquivos de pasta offline (.ost).

A ferramenta de Reparo da Caixa de Entrada está incluída no Microsoft Windows 95 assim como no Microsoft Outlook 98 e no CD-ROM do Microsoft Office 2000. Esta ferramenta é instalada automaticamente durante a instalação. Este utilitário também é instalado com o Programa de instalação do Windows Messaging Service no CD-ROM do Microsoft Windows 98. É possível localizar estes programas na seguinte pasta:
<Unidade de CD>:\tools\oldwin95\message\us\wms.exe
No Windows 2000, é possível localizar os programas na seguinte pasta:
<Unidade de CD>:\Arquivos de programas\Arquivos comuns\System\Mapi\1033\NT\Scanpst.exe

Execute a ferramenta de Reparo da Caixa de Entrada

  1. Clique em Iniciar e aponte para Localizar ou para Pesquisar, dependendo do sistema operacional.
  2. Na caixa Procurar pastas ou arquivos denominados, digite scanpst.exe.
  3. Digite o caminho e o nome do arquivo pst ou clique em Procurar para localizar o arquivo usando o sistema de arquivos do Windows.
  4. Clique em Iniciar.

A funcionalidade da ferramenta de Reparo da Caixa de Entrada

Ao executar a ferramenta de Reparo da Caixa de Entrada em um arquivo de Pastas Particulares (.pst), é possível perceber o seguinte:
  • A ferramenta de Reparo da Caixa de Entrada aplica um diagnóstico na estrutura do diretório dos arquivos de Pastas Particulares (.pst) e nos cabeçalhos de itens para tentar recuperar as pastas e os itens.
  • Se a ferramenta de Reparo da Caixa de Entrada recuperar o arquivo de Pastas Particulares (.pst), isso significa que a ferramenta de reparo encontrou os problemas e reparou os possíveis erros.
  • A ferramenta de Reparo da Caixa de Entrada tenta transformar todos os arquivos, em um arquivo de Pastas Particulares (.pst). (Por exemplo, se você renomear um arquivo executável para "Algumacoisa.pst" (sem as aspas), a ferramenta alterará o arquivo para um outro arquivo .pst montável).

Arquivo de Pastas Particulares recuperado

Após executar a ferramenta de Reparo da Caixa de Entrada, inicie o Outlook usando o perfil que contenha o arquivo de Pastas Particulares (.pst), o qual você tentou reparar. No menu Exibir, clique em Lista de Pastas para ativar a exibição da Lista de Pastas. Na Lista de Pastas, é necessário consultar as seguintes pastas recuperadas:
   Pastas Particulares Recuperadas

      Calendário
      Contatos
      Itens Excluídos
      Caixa de Entrada
      Diário
      Anotações
      Caixa de Saída
      Itens Enviados
      Tarefas
				
As pastas recuperadas geralmente estão vazias porque este é um arquivo .pst reconstruído. Também é possível visualizar uma pasta nomeada "Achados e Perdidos" (sem as aspas). Esta pasta contém pastas e itens que a ferramenta de Reparo da Caixa de Entrada recuperou. Os itens que não estiverem na pasta Achados e Perdidos não poderão ser reparados.

Como recuperar os itens reparados

É necessário mover o máximo de itens da pasta Achados e Perdidos para um novo arquivo de Pastas Particulares (.pst) no perfil. Primeiro, crie uma nova entrada de arquivo de Pastas Particulares (.pst) no perfil e arraste o item da pasta Achados e perdidos para o local apropriado, no novo arquivo de Pastas Particulares (.pst).

Como criar um novo arquivo de Pastas Particulares (.pst) no perfil

  1. Inicie o Outlook com o perfil que contenha os arquivos recuperados de Pastas Particulares (.pst).
  2. No menu Arquivo, clique em Gerenciamento de Arquivos de Dados.
  3. Clique em Adicionar, para abrir a caixa de diálogo Novo arquivo de dados do Outlook.
  4. Na caixa Tipos de armazenamento, selecione Arquivo de Pastas Particulares (.pst) e clique em OK.
  5. Na caixa de diálogo Criar ou abrir arquivo de dados do Outlook, clique em um diretório e em um nome de arquivo para o novo arquivo de Pastas Particulares (.pst) e em Abrir.
  6. Clique em OK.
É necessário ter um novo arquivo de Pastas Particulares (.pst) no perfil. Arraste os itens recuperados da pasta Achados e Perdidos para o novo arquivo de Pastas Particulares (.pst). Quando terminar de mover todos os itens, será possível remover o arquivo de Pastas Particulares (.pst) do perfil, inclusive a pasta Achados e Perdidos.

Como recuperar itens de backup do arquivo de Pastas Particulares (.pst)

OBSERVAÇÃO: Se não for possível abrir o arquivo de Pastas Particulares (.pst) original, antes de executar a ferramenta de Reparo da Caixa de Entrada, os seguintes procedimentos talvez não funcionem. Caso consiga abrir o arquivo de Pastas Particulares (.pst) original, os seguintes procedimentos poderão permitir a recuperação dos itens adicionais pelo arquivo de Pastas Particulares (.pst) que foi danificado.

Ao executar a ferramenta de Reparo da Caixa de Entrada, a opção para criar backup do arquivo de Pastas Particulares é selecionada. Esta opção cria um arquivo no disco rígido chamado <nome_do_arquivo>.bak, que é uma cópia do arquivo <nome_de_arquivo>.pst original com uma extensão diferente. O arquivo .bak reside no diretório do arquivo de Pastas Particulares (.pst) original.

É possível recuperar itens do arquivo .bak que a ferramenta de Reparo da Caixa de Entrada não pôde recuperar. Faça uma cópia do arquivo .bak e renomeie esse arquivo com a extensão .pst, por exemplo "Novo_nome.pst" (sem as aspas).

Abra o Outlook usando o perfil que contém o novo arquivo de Pastas Particulares (.pst) da etapa 4 na seção "Como recuperar itens reparados" deste arquivo e tente importar a pasta "Novo_nome.pst" usando o Assistente para importação e exportação. Para fazer isto:
  1. No menu Arquivo, clique em Importar e exportar.
  2. Clique em Importar de outro programa ou arquivo e em Avançar.
  3. Marque Arquivo de pasta particular (.pst) e clique em Avançar.
  4. Sob Arquivo a ser importado, digite o arquivo Novo_nome.pst. Em Opções, clique em Não importar duplicatas e em Avançar.
  5. Em Selecionar a pasta de origem, marque o arquivo Pastas Particulares (pst.), marque Incluir subpastas, marque Importar pastas para a mesma pasta em, clique no novo arquivo de Pastas Particulares (.pst) da etapa 4 na seção "Como recuperar itens reparados" deste artigo e em Concluir.
OBSERVAÇÃO: Lembre-se de que o arquivo de backup era o arquivo original corrompido e de que não é possível recuperar nada além do que foi recuperado na pasta Achados e Perdidos. Se não for possível importar o arquivo Novo_nome.pst para o Outlook, todas as informações que não estiverem na pasta Achados e Perdidos foram perdidas.

Se um arquivo se aproximou do tamanho-limite de 2 GB e a ferramenta de Reparo da Caixa de Entrada não estiver funcionando, é possível tentar usar a ferramenta de corte de PST/OST
296088 Ferramenta de corte do PST e do OST muito grandes

Propriedades

ID do artigo: 181325 - Última revisão: quinta-feira, 11 de janeiro de 2007 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 98 Standard Edition
Palavras-chave: 
kbhowto KB181325
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com