OL98 : (Messagerie Internet uniquement) Utilisation de l'outil Réparateur de boîte de réception pour récupérer les informations de fichiers PST

Traductions disponibles Traductions disponibles
Numéro d'article: 181523 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).


REMARQUE : ces procédures ne vous concernent que si vous avez installé Outlook avec l'option Messagerie Internet uniquement. Pour déterminer votre type d'installation, cliquez sur À propos de Microsoft Outlook dans le menu ? (Aide). Vous devez voir la mention "Messagerie Internet uniquement" si vous avez installé cette option.

Pour plus d'informations sur les différences entre les clients de messagerie Microsoft Outlook Express et Microsoft Outlook, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
257824 OL2000 : Différences entre Outlook et Outlook Express
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article présente des conseils concernant l'utilisation de l'outil Réparateur de boîte de réception pour récupérer les dossiers et les éléments d'un fichier de dossiers personnels (*.pst) endommagé.

Plus d'informations

Le Réparateur de boîte de réception (Scanpst.exe) est un outil conçu pour résoudre les problèmes liés aux fichiers de dossiers personnels (fichiers *.pst).

Cet outil est fourni avec Microsoft Windows 95 ; il est également disponible sur les CD-ROM de Microsoft Outlook 98 et de Microsoft Office 97. Il est installé automatiquement en même temps que ces programmes. Pour plus d'informations sur l'installation et l'exécution du Réparateur de boîte de réception, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
181167 OL98 : Comment faire pour trouver et exécuter le Réparateur de boîte de réception

Exécution du Réparateur de boîte de réception

  1. Cliquez sur Démarrer, puis pointez sur Rechercher.
  2. Dans la zone Rechercher les fichiers ou dossiers nommés, tapez scanpst.exe.
  3. Tapez le chemin d'accès et le nom du fichier pst ou cliquez sur Parcourir pour rechercher le fichier dans le système de fichiers Windows.
  4. Cliquez sur Démarrer.

Rôle de l'outil Réparateur de boîte de réception

Lorsque vous exécutez le Réparateur de boîte de réception sur un fichier de dossiers personnels, il effectue les opérations suivantes :

  • Il analyse la structure des répertoires du fichier .pst et les en-têtes des éléments pour essayer de récupérer tous les dossiers et éléments.
  • Si l'outil de réparation récupère le fichier .pst, cela signifie qu'il a détecté des problèmes et a réparé ce qu'il a pu.
  • Il essaie de transformer chaque fichier en un fichier .pst. Si vous renommez un fichier exécutable en quelquechose.pst, l'outil le modifie en fichier .pst montable.

Fichier de dossiers personnels récupérés

Après avoir exécuté le Réparateur de boîte de réception, démarrez Outlook en utilisant le profil contenant le fichier de dossiers personnels que vous avez essayé de réparer. Dans le menu Affichage, cliquez sur Liste des dossiers pour activer l'affichage de la liste des dossiers. La liste des dossiers contient normalement les dossiers récupérés suivants :
Dossiers personnels récupérés
Calendrier Contacts Éléments supprimés Boîte de réception Journal Notes Boîte d'envoi Éléments envoyés Tâches
Ces dossiers sont généralement vides car il s'agit d'un fichier .pst reconstruit. Normalement, la liste contient également un dossier nommé "Perdus et trouvés" (sans guillemets). Ce dossier contient des dossiers et des éléments récupérés par le Réparateur de boîte de réception. Les éléments ne figurant pas dans ce dossier ne peuvent pas être réparés.

Récupération des éléments réparés

Vous devez déplacer tous les éléments du dossier Perdus et trouvés vers un nouveau fichier de dossiers personnels dans votre profil. Créez tout d'abord une nouvelle entrée de dossiers personnels dans votre profil. Faites glisser les éléments récupérés du dossier Perdus et trouvés vers l'emplacement approprié dans votre nouveau fichier de dossiers personnels.

Création d'un nouveau dossier personnel dans votre compte

  1. Dans le menu Fichier d'Outlook, pointez sur Nouveau, puis cliquez sur Fichier de dossiers personnels (.pst).
  2. Acceptez ou tapez un nom pour votre nouveau dossier personnel, puis cliquez sur Créer. Cliquez sur OK dans la boîte de dialogue Création de dossiers personnels.
Votre profil inclut désormais une nouvelle entrée Dossiers personnels. Faites glisser les éléments récupérés du dossier Perdus et trouvés vers votre nouveau fichier de dossiers personnels. Une fois que vous avez déplacé tous les éléments, vous pouvez supprimer les dossiers personnels récupérés, y compris le dossier Perdus et trouvés, de votre profil.

Récupération des éléments du fichier de dossiers personnels de sauvegarde

REMARQUE : si vous ne pouvez pas ouvrir votre fichier .pst d'origine avant d'exécuter le Réparateur de boîte de réception, il se peut que les procédures ci-dessous ne fonctionnent pas. Si vous pouvez ouvrir votre fichier .pst d'origine, vous pourrez peut-être récupérer des éléments supplémentaires à partir de votre fichier .pst endommagé à l'aide des procédures ci-dessous.

Lorsque vous exécutez le Réparateur de boîte de réception, l'option permettant de créer une sauvegarde du fichier .pst d'origine est sélectionnée. Cette option crée un fichier sur votre disque dur appelé <nom_fichier>.bak, qui est une copie du fichier <nom_fichier>.pst d'origine portant une extension différente. Le fichier .bak réside dans le répertoire de votre fichier .pst d'origine.

Vous pourrez peut-être récupérer à partir du fichier .bak des éléments auxquels le Réparateur de boîte de réception n'a pas pu accéder. Créez une copie du fichier .bak en donnant au fichier un nouveau nom avec une extension .pst, par exemple, nouveau_nom.pst.

Importation des informations de l'ancien dossier personnel

  1. Dans le menu Fichier, cliquez sur Importer et exporter.
  2. Activez la case à cocher Importer à partir d'un autre programme ou fichier, puis cliquez sur Suivant.
  3. Cliquez sur Fichier de dossiers personnels (.pst), puis sur Suivant.
  4. Sous Fichier à importer, sélectionnez votre fichier nouveau_nom.pst. Sous Options, cliquez sur Ne pas importer les doublons, puis sur Suivant.
  5. Sous Importer des dossiers personnels, tapez le chemin d'accès et le nom du fichier ou recherchez et sélectionnez le dossier à importer. Cliquez sur Suivant.
  6. Sélectionnez Importer les éléments dans le même dossier dans, sélectionnez votre nouveau fichier de dossiers personnels créé à l'étape 4 de la section Récupération des éléments réparés de cet article. Cliquez sur Terminer.
REMARQUE : rappelez-vous que le fichier de sauvegarde était le fichier d'origine endommagé ; il est possible que vous ne puissiez rien récupérer de plus que ce qui a été récupéré dans le dossier Perdus et trouvés. Si vous ne pouvez pas importer le fichier nouveau_nom.pst dans Outlook, vous avez perdu toutes les informations qui ne figurent pas dans le dossier Perdus et trouvés.

Définition du nouveau dossier personnel comme emplacement de remise du courrier

  1. Cliquez avec le bouton droit sur votre nouveau fichier de dossiers personnels, puis cliquez sur Propriétés de Dossiers personnels.
  2. Cliquez sur Remise de courrier POP dans ce fichier de dossiers personnels. Cliquez sur OK. Cliquez sur OK lorsque le Compagnon Office vous le demande.
  3. Quittez et redémarrez Outlook. Votre courrier peut désormais être remis dans le nouveau dossier personnel.
  4. Cliquez sur Oui dans le message du Compagnon Office.
  5. Cliquez avec le bouton droit sur votre ancien dossier personnel, puis cliquez sur Fermer Dossiers personnels pour le supprimer de votre liste de dossiers.


Propriétés

Numéro d'article: 181523 - Dernière mise à jour: jeudi 3 juin 2004 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 98 Standard
Mots-clés : 
kbinfo KB181523
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com