OL98: (IMO) Usando a ferramenta de reparo da caixa de entrada para recuperar as informações PST

Traduções deste artigo Traduções deste artigo
ID do artigo: 181523 - Exibir os produtos aos quais esse artigo se aplica.


OBSERVAÇÃO: Estes procedimentos se aplicam somente se você tiver instalado o Outlook com a opção Exclusivo para Internet Mail. Para determinar o seu tipo de instalação, clique em Sobre o Microsoft Outlook no menu Ajuda. Se você tiver a opção Exclusivo para Internet Mail instalada, você verá "Exclusivo para Internet Mail".

Para obter informações sobre as diferenças entre os clientes do Microsoft Outlook e do Microsoft Outlook Express, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
257824 OL2000: Diferenças entre o Outlook e o Outlook Express
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo fornece dicas para o uso da ferramenta de Reparo da caixa de entrada para recuperar pastas e itens de um arquivo de pastas particulares (*.pst) corrompido.

Mais Informações

A ferramenta de Reparo da caixa de entrada (Scanpst.exe) foi projetada para ajudar a reparar problemas associados a arquivos de pastas particulares (arquivos *.pst).

A ferramenta de Reparo da caixa de entrada vem com o Microsoft Windows 95 e está no CD-ROM do Microsoft Outlook 98 e Microsoft Office 97 . A ferramenta é instalada automaticamente. Para obter informações adicionais sobre a instalação e execução da ferramenta de Reparo da caixa de entrada, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
181167 OL98: Como localizar e executar a ferramenta de Reparo da caixa de entrada

Executar a ferramenta de reparo da caixa de entrada

  1. Clique em Iniciar e aponte para Localizar ou em Pesquisar, dependendo do seu sistema operacional.
  2. Na caixa Procurar pastas ou arquivos denominados, digite scanpst.exe.
  3. Digite o caminho e o nome do arquivo pst ou clique em Procurar para localizar o arquivo usando o sistema de arquivos do Windows.
  4. Clique em Iniciar.

O que faz a ferramenta de Reparo da caixa de entrada

Ao executar a ferramenta de Reparo em um arquivo de pastas particulares, acontece o seguinte:

  • A ferramenta de reparo analisa a estrutura do diretório .pst e cabeçalhos de itens, na tentativa de recuperar todas as pastas e itens.
  • Se a ferramenta de reparo recuperar o arquivo .pst, significa que ela localizou problemas e corrigiu o que foi possível.
  • A ferramenta de reparo tenta transformar qualquer arquivo em um arquivo .pst. Se você renomear um arquivo executável como algum_nome.pst, a ferramenta irá mudá-lo para um arquivo .pst montável.

Arquivo de pastas particulares recuperado

Após executar a ferramenta de Reparo da caixa de entrada, inicie o Outlook usando o perfil que contenha o arquivo de pastas particulares (.pst) que você tentou reparar. No menu Exibir, clique em Lista de pastas para ativar a visualização da Lista de pastas. Na sua Lista de pastas, você deve visualizar as seguintes pastas recuperadas:
Pastas particulares recuperadas
Calendário, Contatos, Itens excluídos, Caixa de entrada, Diário, Notas, Caixa de saída, Itens enviados,Tarefas
Como esso é um arquivo .pst reconstruído, essas pastas normalmente estão vazias. Você deverá ver também uma pasta chamada "Achados e perdidos." Esta pasta contém pastas e itens que a ferramenta de Reparo da caixa de entrada recuperou. Os itens que não estiverem na pasta não podem ser reparados.

Recuperando os itens reparados

Você deve mover o máximo de itens da pasta Achados e perdidos para uma nova pasta particular no seu perfil. Primeiro, crie uma nova entrada de pasta particular no seu perfil. Arraste quaisquer itens recuperados da pasta Achados e perdidos para o local apropriado nas novas pastas particulares.

Crie uma nova pasta particular na sua conta

  1. No Outlook, no menu Arquivo, aponte para Novo e clique no arquivo de pastas particulares (.pst).
  2. Aceite ou digite um nome para sua nova pasta particular e clique em Criar. Clique em OK na caixa de diálogo Criar pastas particulares.
Agora você deve ter uma nova entrada de Pastas particulares no seu perfil. Arraste os itens recuperados da pasta Achados e perdidos para suas novas pastas particulares. Ao terminar de mover todos os itens, você pode remover as Pastas particulares recuperadas, incluíndo a pasta Achados e perdidos, de seu perfil.

Recuperando itens do arquivo backup de pastas particulares

OBSERVAÇÃO: Se não for possível abrir seu arquivo .pst original antes de executar a ferramenta de Reparo da caixa de entrada, é provável que os procedimentos abaixo não funcionem. Se for possível abrir o arquivo .pst original, existirá uma chance pequena de que os procedimentos abaixo possam lhe permitir a recuperação de itens adicionais do seu arquivo .pst.

Ao executar a ferramenta de Reparo da caixa de entrada, a opção para criar um backup do arquivo .pst original é selecionada. Essa opção cria um arquivo em seu disco rígido chamado <nome do arquivo>.bak, que é uma cópia do arquivo original <nome de arquivo>.pst com uma extensão diferente. O arquivo .bak reside no diretório do seu arquivo .pst original.

Você pode ser capaz de recuperar itens do arquivo .bak que a ferramenta de Reparo da caixa de entrada não conseguiu. Faça uma cópia do arquivo .bak, dando a este arquivo um novo nome com extensão .pst, como Novo_nome.pst.

Informações importantes da pasta particular antiga

  1. No menu Arquivo, clique em Importar e exportar.
  2. Clique para selecionar Importar de outro programa ou arquivo e clique em avançar.
  3. Clique em Arquivo de pasta particular (.pst) e clique em Avançar.
  4. Em Arquivo a ser importado, selecione seu arquivo Novo_nome.pst. Em Opções, clique em Não importar duplicatas e clique em Avançar.
  5. Em Importar pastas particulares, digite o caminho e o nome do arquivo, ou pesquise e selecione a pasta que deseja importar. Clique em Avançar.
  6. Clique para selecionar Importar pastas para a mesma pasta em e selecione seu novo arquivo de pastas particulares da etapa 4 na seção Recuperando itens reparados. Clique em Concluir.
OBSERVAÇÃO: Lembre-se que o arquivo de backup era o arquivo original corrompido e você perceberá que é impossível recuperar algo além do que foi recuperado na pasta Achados e perdidos. Se não for possível importar o arquivo Novo_nome.pst para o Outlook, quaisquer informações que não estiverem na pasta Achados e perdidos serão perdidas.

Alterar o local de entrega de email para sua nova pasta particular

  1. Clique com o botão direito do mouse na sua nova pasta particular e clique em Propriedades para as pastas particulares.
  2. Clique em Entregar email POP nesse arquivo de pastas particulares. Clique em OK. Clique em OK ao receber uma solicitação do Assistente do Office.
  3. Feche e reinicie o Outlook. Seu email pode ser entregue agora para a nova pasta particular.
  4. Clique em Sim para a solicitação do Assistente do Office.
  5. Clique com o botão direito do mouse na sua pasta particular antiga e clique em Fechar pastas particulares para removê-la de sua lista de pastas.


Propriedades

ID do artigo: 181523 - Última revisão: quarta-feira, 5 de maio de 2004 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 98 Standard Edition
Palavras-chave: 
kbinfo KB181523
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com