Article ID: 181636 - Last Review: October 30, 2006 - Revision: 4.2

XFOR: Rule For Forwarding To Internet Address Does Not Work

This article was previously published under Q181636
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SYMPTOMS

The Inbox Assistant or Rules Wizard rule for forwarding messages to Internet addresses does not work after upgrading to Microsoft Exchange Server 5.5.

CAUSE

The Exchange Server 5.5 "Automatic Replies to the Internet" option may be disabled by default in the Internet Mail Service.

WORKAROUND

Enable the "Automatic Replies to the Internet" option by performing the following steps:

  1. Open the Internet Mail Service object in the Exchange Administrator program.
  2. Go to Internet Mail tab.
  3. Click the Advanced options button.
  4. Clear the checkbox for "Disable Automatic Replies to the Internet."
  5. Stop and restart the Internet Mail Service in Control Panel Services.

MORE INFORMATION

This article is very effective troubleshooting Pager and Cell Phones that are having trouble receiving E-mail sent from within a domain to the Internet using the Outlook rules wizard.

For additional information, please see the following article in the Microsoft Knowledge Base:
176161  (http://support.microsoft.com/kb/176161/EN-US/ ) Exchange 5.5 will Disallow Auto Forwarding to the Internet
NOTE: Allowing Automatic Replies to the Internet can open an organization to Spam attacks and looping messages in the Internet Mail Service. This setting should be used with caution.

APPLIES TO
  • Microsoft Exchange Client 5.5
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Client 4.0
  • Microsoft Outlook 97 Service Pack 1, when used with:
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
    • Microsoft Windows NT 4.0
  • Microsoft Outlook 97 Standard Edition, when used with:
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
    • Microsoft Windows NT 4.0
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbprb KB181636
 

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