OLEXP: Outlook Express Does Not Deliver All Messages

Article translations Article translations
Article ID: 181771 - View products that this article applies to.
This article was previously published under Q181771
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When Outlook Express is configured for multiple mail accounts, messages may not be delivered to some of the accounts.

CAUSE

This behavior can occur if Outlook Express is not configured to include all of the accounts when you check for new messages and send outgoing messages.

RESOLUTION

To resolve this issue, follow these steps:

  1. In Outlook Express, click Accounts on the Tools menu, and then click the Mail tab.
  2. Click a mail account, and then click Properties.
  3. Click the "Include this account when doing a full send and receive" check box to select it, and then click OK.
  4. Repeat steps 2-3 for all mail accounts, and then click Close.

MORE INFORMATION

When an account is not configured to be included when you check for new messages and send outgoing messages, and you click Send And Receive on the Tools menu, all messages in the Outbox for that account is sent, but messages may not be delivered to the Inbox.

Properties

Article ID: 181771 - Last Review: October 7, 2013 - Revision: 2.0
APPLIES TO
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.0
Keywords: 
kbnosurvey kbarchive kbenv kbprb KB181771

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com