تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

هام: تحتوي هذه المقالة علي معلومات حول تحرير السجل. قبل تحرير السجل ، تاكد من فهم كيفيه استعادته إذا حدثت مشكله. للحصول علي معلومات حول كيفيه القيام بذلك ، قم بعرض موضوع التعليمات "استعاده السجل" في Regedit.exe أو موضوع التعليمات "استعاده مفتاح التسجيل" في الملف selfcert.exe.

الأعراض

عند محاولة بدء تشغيل خدمه الخادم ، قد تواجه أحد الاعراض التالية:

  • عند محاولة بدء تشغيل خدمه الخادم من أداه الخدمات في لوحه التحكم ، قد تتلقي رسالة الخطا التالية: تعذر بدء تشغيل خدمه الخادم علي \ \ <اسم الكمبيوتر>. الخطا 1058: الخدمة المحددة معطله ولا يمكن بدء تشغيلها.

  • عند محاولة بدء تشغيل خدمه الخادم من موجه الأوامر ، قد تتلقي رسالة الخطا التالية:

    حدث خطا 1058 في النظام. الخدمة المحددة معطله ولا يمكن بدء تشغيلها.

  • عند محاولة تمكين خدمه الخادم لملف تعريف الاجهزه الحالي ، قد يكون التشكيل الجانبي الحالي للاجهزه مفقودا من قائمه ملفات التعريف أو قد يكون الزر تمكين غير متوفر.

السبب

قد تحدث هذه المشكلة إذا كنت تستخدم Windows NT علي كمبيوتر من Dell وتم تثبيت Windows NT علي الكمبيوتر لديك.ملاحظه: لا يحدث هذا السلوك إذا كان لديك نظام التشغيل Windows NT مثبت مسبقا علي كمبيوتر من Dell تم شحنه من المصنع الذي تم تصنيعه بعد 4/6/99.

الحل

لحل هذه المشكلة ، استخدم الأسلوب المناسب:

الطريقة الأولى

اتصل بالكورب كمبيوتر Dell. للاستعلام عن توفر تحديث لمعالجه هذه المشكلة. لمزيد من المعلومات حول معلومات الاتصال بمورد الاجهزه والبرامج ، قم بزيارة موقع Microsoft التالي علي الويب:-

http://support.microsoft.com/gp/vendors

الطريقة الثانية

تحذير: قد يؤدي استخدام محرر التسجيل بشكل غير صحيح إلى حدوث مشاكل خطيره قد تتطلب منك أعاده تثبيت نظام التشغيل. لا يمكن ان تضمن Microsoft انه يمكن حل المشاكل الناتجة عن الاستخدام غير الصحيح لمحرر التسجيل. استخدم "محرر السجل" علي مسؤوليتك الشخصية. للحصول علي معلومات حول كيفيه تحرير السجل ، قم بعرض موضوع التعليمات "تغيير المفاتيح والقيم" في "محرر السجل" (Regedit.exe) أو مواضيع تعليمات "أضافه المعلومات وحذفها في التسجيل" و "تحرير بيانات التسجيل" في الملف selfcert.exe. لاحظ انه يجب عليك اجراء نسخ احتياطي للسجل قبل تحريره. احذف مفاتيح التسجيل التالية ، ثم أعد تشغيل Windows NT: HKEY_LOCAL_MACHINE \system\currentcontrolset\enum\root\ LEGACY_BROWSER HKEY_LOCAL_MACHINE \SYSTEM\CurrentControlSet\Enum\Root\ LEGACY_LANMANSERVER HKEY_LOCAL_MACHINE \system\currentcontrolset\enum\root\ LEGACY_MESSENGER HKEY_LOCAL_MACHINE \system\currentcontrolset\enum\root\ LEGACY_SRV:لأزاله المفاتيح التي تمت الاشاره اليها في المقالة ، يجب زيادة مستوي الأمان في "الجميع" إلى "التحكم الكامل" ثم نشره عبر المجلدات الفرعية باستخدام الاداه selfcert.exe.

الحالة

تقوم شركه Microsoft بالبحث في هذه المشكلة سيتم نشر المعلومات الجديدة هنا في "قاعده المعارف ل Microsoft" كما ستصبح متوفرة.

مزيد من المعلومات

تحدث هذه المشكلة فقط علي أجهزه الكمبيوتر التي تم تثبيت نظام الصوت ياماها المتكامل عليها ومن المعروف ان تحدث مع أجهزه الكمبيوتر التالية:

  • الH266 المحمولة ل XPS علي الابعاد من Dell

  • الD300 المحمولة ل XPS علي الابعاد من Dell

  • الR400 المحمولة ل XPS علي الابعاد من Dell

  • Dell Optiplex GX1P/T + (P3/500)

  • Dell Optiplex GX1/m + (PII/450)

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×