ÖNEMLI: Bu makale, kayıt defterini düzenleme hakkında bilgi içerir. Kayıt defterini düzenlemeye başlamadan önce, sorun oluşursa nasıl geri yükleneceğini bildiğinizden emin olun. Bunun nasıl yapılacağı hakkında bilgi için, regedit. exe ' deki "kayıt defterini geri yükleme" Yardım konusu
Belirtiler
Sunucu hizmetini başlatmayı denediğinizde, aşağıdaki belirtilerden biriyle karşılaşabilirsiniz:
-
Sunucu hizmetini Denetim Masası 'ndaki Hizmetler aracından başlatmayı denediğinizde, aşağıdaki hata iletisini alabilirsiniz: \ \ <bilgisayar adı>. Hata 1058: belirtilen hizmet devre dışı bırakıldı ve başlatılamıyor.
-
Sunucu hizmetini bir komut isteminden başlatmaya çalıştığınızda, aşağıdaki hata iletisini alabilirsiniz:
Sistem hatası 1058 oluştu. Belirtilen hizmet devre dışı bırakıldı ve başlatılamıyor.
-
Geçerli donanım profili için sunucu hizmetini etkinleştirmeye çalıştığınızda, geçerli donanım profili profil listesinde bulunmayabilir veya Etkinleştir düğmesi kullanılamıyor olabilir.
Neden
Bu davranış, bir Dell bilgisayarda Windows NT çalıştırıyorsanız ve Windows NT bilgisayarınıza önceden yüklenmişse ortaya çıkabilir.Not: 4/6/99 sonrasında üretilmiş fabrikadan gelen bir Dell bılgısayarda Windows NT önceden yüklenmişse bu davranış oluşmaz.
Çözüm
Bu sorunu çözmek için uygun yöntemi kullanın:
Yöntem 1
Bu soruna yönelik bir güncelleştirmenin kullanılabilir olup olmadığını öğrenmek için Dell Computer Corp. Donanım ve yazılım satıcıları iletişim bilgileri hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:-
Yöntem 2
Uyarı: kayıt defteri Düzenleyicisi 'Ni yanlış kullanmak, işletim sisteminizi yeniden yüklemenizi gerektirebilecek ciddi sorunlara neden olabilir. Microsoft, hatalı kayıt Düzenleyicisi kullanımından kaynaklanan sorunların çözülebileceğini garanti etmez. Kayıt Defteri Düzenleyicisi 'Ni kendi sorumluluğunuzdadır. Kayıt defterini düzenleme hakkında daha fazla bilgi için, kayıt defteri Düzenleyicisi 'ndeki (Regedit. exe) "anahtarları ve değerleri değiştirme" veya "kayıt defterinde bilgi ekleme Kayıt defterini ayarlamadan önce yedeklemeniz gerektiğini unutmayın. Aşağıdaki kayıt defteri anahtarlarını silin ve Windows NT: HKEY_LOCAL_MACHINE \SYSTEM\CurrentControlSet\Enum\Root\ LEGACY_BROWSER HKEY_LOCAL_MACHINE \system\currentcontrolset\enum\root\ LEGACY_LANMANSERVER HKEY_LOCAL_MACHINE \SYSTEM\CurrentControlSet\Enum\Root\ LEGACY_MESSENGER HKEY_LOCAL_MACHINE \system\currentcontrolset\enum\root\ LEGACY_SRVNot: makalede belirtilen anahtarları kaldırmak için,
Durum
Microsoft bu sorunu araştırmaktadır ve uygun olduğu için Microsoft Bilgi Bankası 'nda yeni bilgileri buraya nakleder.
Ek Bilgi
Bu sorun yalnızca tümleşik Yamaha ses sisteminin yüklü olduğu bilgisayarlarda ve aşağıdaki bilgisayarlarda oluşur:
-
Dell Dimension XPS H266
-
Dell Dimension XPS D300
-
Dell Dimension XPS R400
-
Dell OptiPlex GX1P/T + (P3/500)
-
Dell OptiPlex GX1/m + (PII/450)