Article ID: 182330 - Last Review: October 27, 2006 - Revision: 3.2 XCON: Performance Monitor Work Queue and MTA Queues Tab ConflictThis article was previously published under Q182330 SYMPTOMS
When you view the Performance Monitor Work queue, there may be a certain
number of items always present. At the same time, the MTA Queues tab in the
Exchange Server Administrator program may show a conflicting number of items.
CAUSE
Messages with deferred delivery may appear in the Performance Monitor Work
Queue and may not be accounted for on the MTA Queues tab. Also there may be
a "broken pointer" to the Db00002b.dat file. The Performance Monitor Work
Queue counter points to this file for an accurate reading of the amount of
messages to be processed. Occasionally, this pointer or the file produces
an inaccurate reading.
RESOLUTION
To resolve this problem, perform the following steps:
MORE INFORMATION
There is no guarantee that the work queue .dat file in Exchange Server 5.5 will always be Db000027.dat. In cases where the server was upgraded from an earlier version, the work queue can be named Db00002b.dat. To verify which file is the work queue, run mtacheck /v /f mtacheck.log, and locate the work queue designation from the Mtacheck.log file. APPLIES TO
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