WD98: Obecné informace O Hyperlinks

Překlady článku Překlady článku
ID článku: 182343 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Souhrn

Tento článek poskytuje odpovědi na nejčastější dotazy o vytváření a používání hypertextových odkazů v Microsoft Word 98 Macintosh Edition.

Další informace

  1. Q. při zadávání adresy souboru s mezerami v ní, Word nahradí adresu hypertextového odkazu po stiskněte MEZERNÍK. Jak lze dokončení zadáte adresu obsahující mezery před Word převede na hypertextový odkaz?

    A. Pokud chcete zajistit, že bude Word rozpoznat adresu obsahující mezery jako jediný hypertextový odkaz, adresu uzavřít do uvozovek. Pokud adresa není uzavřená v uvozovkách, vytvoří aplikace Word hypertextový odkaz při stiskněte MEZERNÍK.
  2. Dotaz: Jak lze vypnout automatické hypertextové odkazy?

    A. Pokud chcete vypnout automatické hypertextové odkazy, proveďte následující kroky:
    1. V nabídce Nástroje klepněte na příkaz Automatické opravy a potom klepněte na kartu Automatický.
    2. Klepnutím zrušte zaškrtnutí políčka "Internet cesty hypertextovými odkazy".
    3. Klepněte na tlačítko OK.
  3. Dotaz: Jak mohu změnit zobrazený text či obrázek hypertextového odkazu po byla vytvořena?

    A. můžete změnit zobrazený text či obrázek hypertextového odkazu stejným způsobem upravit text nebo obrázek v dokumentu. Chcete-li se vyhnout propojení nebo otevírání souboru reprezentované hypertextový odkaz, vyberte hypertextový odkaz, než začnete upravovat pomocí klávesnice. Postupujte takto:

    1. Klepněte před text nebo obrázek.
    2. Stisknutím klávesy SHIFT + ŠIPKA VPRAVO vyberte zobrazovaný text nebo obrázek.

      Poznámka: Press COMMAND + SHIFT + ŠIPKA VPRAVO vyberte celá slova.
    Nyní můžete upravit obrázek nebo zadejte nový text.

    Další informace o hypertextových odkazů naleznete v následujícím článku databáze Microsoft Knowledge Base:
    192751WD98: Změna zobrazení Text Hypertext Doesn't Změna URL
  4. Dotaz: Jak lze odebrat hypertextový odkaz bez ztráty zobrazeného textu či obrázku?

    A. Pokud chcete odebrat hypertextový odkaz bez ztráty zobrazeného textu či obrázku, postupujte takto:
    1. Podržte klávesu CTRL a klepněte na text hypertextového odkazu nebo obrázku, přejděte na příkaz hypertextový odkaz a potom klepněte na příkaz Upravit hypertextový odkaz.
    2. V dialogovém okně Upravit hypertextový odkaz klepněte na tlačítko Odebrat odkaz.
  5. Dotaz: Jak změnit v podkladové Uniform Resource Locator (URL) pro hypertextový odkaz

    A. Pokud chcete změnit základní adresu hypertextového odkazu, postupujte takto:
    1. Podržte klávesu CTRL a klepněte na text hypertextového odkazu nebo obrázku, přejděte na příkaz hypertextový odkaz a potom klepněte na příkaz Upravit hypertextový odkaz.
    2. V dialogovém okně Upravit hypertextový odkaz zadejte nebo vyberte ze seznamu URL "Propojit soubor" nebo URL.
    3. Klepněte na tlačítko OK.
  6. Dotaz: Jak vytvořit hypertextové odkazy na umístění v rámci stejného dokumentu

    A. Pokud chcete vytvořit hypertextový odkaz na umístění v rámci stejného dokumentu, použijte oba z následujících metod:

    Metoda 1

    Pomocí funkce a přetažení. Vytvoření hypertextového odkazu přetažením, postupujte takto:

    1. Uložte dokument.
    2. Vyberte slovo, frázi nebo obrázek, který chcete použít jako cíl pro hypertextový odkaz.
    3. Podržte klávesu COMMAND + OPTION a klepněte na tlačítko a přetáhněte výběr do nového umístění a uvolněte tlačítko myši.
    4. Klepněte na tlačítko Vytvořit hypertextový odkaz zde.

      Poznámka: Dokument musí být uložen před Tato metoda je k dispozici.

    Metoda 2

    Vytvoření záložky a pak vytvořte odkaz na záložku. Vytvořit hypertextový odkaz tímto způsobem, postupujte takto:

    1. Uložte dokument.
    2. Vyberte text nebo obrázek, který chcete použít jako cíl pro hypertextový odkaz.
    3. V nabídce Vložit klepněte na tlačítko záložka.
    4. V poli Název záložky zadejte jedinečný název pro záložku a klepněte na tlačítko Přidat.
    5. Přesuňte kurzor na místo v dokumentu, kde chcete vytvořit hypertextový odkaz.
    6. V nabídce Vložit klepněte na tlačítko hypertextový odkaz.
    7. Do pole "Pojmenované umístění souboru (volitelné)" Zadejte název záložky. Nebo, klepněte na možnost Vybrat vyberte záložku, kterou chcete použít a potom klepněte na tlačítko OK.
    8. Klepněte na tlačítko OK.

      Poznámka: Dokument musí být uložen před Tato metoda je k dispozici.
  7. Dotaz: Co je rozdíl mezi relativní a absolutní hypertextový odkaz?

    A. absolutní hypertextový odkaz směřuje pomocí úplnou adresu cílového dokumentu; relativní hypertextový odkaz používá adresu relativní k adresu obsahující dokument, známé také jako základ hypertextového odkazu. Předpokládejme například, že dokument, jehož adresa je "file:///Mac HD, dokumenty a sestavy" má absolutní a relativní hypertextové odkazy dokumentu, jehož úplné adresy (a absolutní hypertextový odkaz) je "file:///Mac HD/dokumenty/duben/Prodej. „ Relativní hypertextový odkaz bude obsahovat pouze relativní adresu Prodej, což je "Duben/prodeje." Pokud chcete přesunout nebo kopírovat soubory do jiného umístění, například webový server použít relativní odkaz.

Vlastnosti

ID článku: 182343 - Poslední aktualizace: 5. února 2014 - Revize: 1.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 98 pro počítače Macintosh
Klíčová slova: 
kbnosurvey kbarchive kbmt kbhowto kbweb KB182343 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:182343

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com