WD98: Allgemeine Informationen zu Hyperlinks

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 182343 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Zusammenfassung

Dieser Artikel beantwortet die am häufigsten gestellten Fragen zu erstellen und Verwenden von Hyperlinks in Microsoft Word 98 Macintosh Edition.

Weitere Informationen

  1. F: bei der Eingabe eine Dateiadresse mit Leerzeichen, ersetzt Word die Adresse mit einem Hyperlink, nach dem Drücken der LEERTASTE. Wie kann ich vollständig Eingabe einer Adresse, die Leerzeichen, enthält bevor Word in einen Hyperlink konvertiert?

    A. um sicherzustellen, dass Word erkennt eine Adresse, die Leerzeichen als einen einzelnen Hyperlink enthält, schließen Sie die Adresse in Anführungszeichen ein. Ist die Adresse nicht von Anführungszeichen umgeben, erstellt Word in dem Moment einen Hyperlink, in dem Sie die [Leertaste] betätigen.
  2. F: wie kann ich deaktiviert automatische Hyperlinks aktivieren?

    A. um automatische Hyperlinks zu deaktivieren, führen Sie die folgenden:
    1. Menü Extras klicken Sie auf AutoKorrektur, und klicken Sie dann auf die Registerkarte AutoFormat.
    2. Deaktivieren Sie das Kontrollkästchen "Internet-und Netzwerkpfade durch Hyperlinks".
    3. Klicken Sie auf OK.
  3. F: Wie ändere ich den Anzeigetext oder das Bild einen Hyperlink nachdem es erstellt wurde?

    A. Sie können ändern den Anzeigetext oder Bild für einen Hyperlink, wie Sie Text oder Bild in Ihrem Dokument bearbeiten. Um zu vermeiden verknüpfen oder Öffnen der Datei durch den Hyperlink dargestellt, mithilfe der Tastatur den Hyperlink auswählen, bevor Sie es bearbeiten. Gehen Sie hierzu folgendermaßen vor:

    1. Klicken Sie vor den Text oder das Bild.
    2. Drücken Sie UMSCHALT + nach-rechts-Taste, um den Anzeigetext oder das Bild auszuwählen.

      Hinweis: Drücken Sie BEFEHLSTASTE + UMSCHALT + nach-rechts ganze Wörter markiert.
    Sie können nun den Bild oder geben Sie neuen Text bearbeiten.

    Weitere Informationen zu Hyperlinks finden Sie in der folgenden Artikel der Microsoft Knowledge Base:
    192751WD98: Ändern von Hypertext Anzeigen von Text nicht URL ändern
  4. F: wie kann ich einen Hyperlink ohne Verlust der Anzeigetext oder das Bild entfernen?

    Gehen Sie folgendermaßen vor A. um einen Hyperlink entfernen, ohne den Anzeigetext oder das Bild zu verlieren:
    1. Halten Sie CTRL gedrückt und klicken Sie auf den Hyperlinktext oder das Bild, zeigen Sie auf Hyperlink und klicken Sie dann auf Hyperlink bearbeiten.
    2. Klicken Sie im Dialogfeld Hyperlink bearbeiten auf Hyperlink entfernen.
  5. F: wie kann ich der zugrunde liegenden Uniform Resource (Locator) für einen Hyperlink ändern?

    Gehen Sie folgendermaßen vor A. um den zugrunde liegenden URL für einen Hyperlink zu ändern:
    1. Halten Sie CTRL gedrückt und klicken Sie auf den Hyperlinktext oder das Bild, zeigen Sie auf Hyperlink und klicken Sie dann auf Hyperlink bearbeiten.
    2. Geben Sie im Dialogfeld Hyperlink bearbeiten ein, oder markieren Sie einen URL im Liste "Verknüpfung zu Datei" oder URL.
    3. Klicken Sie auf OK.
  6. F: wie kann ich Hyperlinks zu Speicherorten innerhalb desselben Dokuments erstellen?

    Verwenden Sie beides der folgenden Methoden, A. um einen Hyperlink zu einer Stelle innerhalb desselben Dokuments zu erstellen:

    Methode 1

    Verwenden Sie Drag & Drop Funktionalität. Gehen Sie folgendermaßen vor, um einen Hyperlink per Drag & Drop zu erstellen:

    1. Speichern Sie das Dokument.
    2. Markieren Sie das Wort, Ausdruck, oder das Bild Sie als Ziel für den Hyperlink verwenden möchten.
    3. Halten Sie BEFEHLSTASTE + WAHLTASTE gedrückt, und klicken Sie auf und ziehen Sie die Markierung an die neue Position und dann die Maustaste los.
    4. Klicken Sie auf Hyperlink hier erstellen.

      Hinweis: Das Dokument muss gespeichert werden, bevor diese Methode verfügbar ist.

    Methode 2

    Erstellen einer Textmarke und erstellen Sie eine Verknüpfung zu der Textmarke. Gehen Sie folgendermaßen vor um den Hyperlink auf diese Weise zu erstellen:

    1. Speichern Sie das Dokument.
    2. Markieren Sie den Text oder das Bild Sie als Ziel für den Hyperlink verwenden möchten.
    3. Klicken Sie im Menü Einfügen auf Textmarke.
    4. Klicken Sie im Lesezeichen Name geben Sie einen eindeutigen Namen für die Textmarke und klicken Sie dann auf Hinzufügen.
    5. Bewegen Sie die Einfügemarke an die Stelle in Ihrem Dokument, an der Sie den Hyperlink erstellen möchten.
    6. Klicken Sie im Menü Einfügen auf Hyperlink.
    7. Geben Sie im "Benannte Position in Datei (optional)" der Name der Textmarke. Oder klicken Sie auf auswählen auf die Textmarke, die Sie verwenden möchten, und klicken Sie dann auf OK.
    8. Klicken Sie auf OK.

      Hinweis: Das Dokument muss gespeichert werden, bevor diese Methode verfügbar ist.
  7. F: Was ist der Unterschied zwischen einem relativen und einem absoluten Hyperlink?

    A. ein absoluter Hyperlink springt das Zieldokument mithilfe der vollständigen Adresse; ein relativer Hyperlink verwendet die Adresse relativ an das enthaltende Dokument-Adresse, auch bekannt als die Hyperlinkbasis. Genommen Sie an, dass ein Dokument, dessen Adresse "file:///Mac HD/Dokumente/Berichts" ist, absolute und relative Hyperlinks zu einem Dokument verfügt, dessen vollständige Adresse (und absoluter Hyperlink) "file:///Mac HD/Dokumente/April/Umsatz" ist Der relative Hyperlink enthält nur die relative Adresse auf Verkauf, also "April/Sales." Einen relativen Hyperlink verwenden Sie, falls Sie Ihre Dateien an einen anderen Speicherort, zum Beispiel einen Webserver, verschieben oder kopieren möchten.

Eigenschaften

Artikel-ID: 182343 - Geändert am: Donnerstag, 6. Februar 2014 - Version: 1.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 98 für Macintosh
Keywords: 
kbnosurvey kbarchive kbmt kbhowto kbweb KB182343 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 182343
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com