WD98: Información general sobre hipervínculos

Seleccione idioma Seleccione idioma
Id. de artículo: 182343 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Resumen

Este artículo ofrece respuestas a las preguntas más frecuentes sobre creación y uso de hipervínculos en Microsoft Word 98 Macintosh Edition.

Más información

  1. P. cuando se escribe una dirección de archivo con espacios en él, Word reemplaza la dirección con un hipervínculo después de presionar la barra espaciadora. ¿Cómo puedo terminar de escribir una dirección que incluye espacios antes de que Word la convierta en un hipervínculo?

    R. para asegurarse de que Word reconoce una dirección que incluye espacios como un único hipervínculo, escriba la dirección entre comillas. Si la dirección no está encerrada entre comillas, Word crea el hipervínculo al presionar la barra espaciadora.
  2. P. ¿Cómo desactivo los hipervínculos automáticos?

    R. para desactivar los hipervínculos automáticos, haga lo siguiente:
    1. En el menú Herramientas, haga clic en Autocorrección y, a continuación, haga clic en la ficha Autoformato.
    2. Haga clic para desactivar la casilla de verificación "Rutas de Internet con hipervínculos".
    3. Haga clic en Aceptar.
  3. ¿P. ¿Cómo cambio el texto de presentación o la imagen de un hipervínculo una vez haya creado?

    R. puede cambiar el texto de presentación o la imagen de un hipervínculo del mismo modo que cualquier texto o imagen en el documento. Para evitar la vinculación a o abrir el archivo representado por el hipervínculo, utilice el teclado para seleccionar el hipervínculo antes de modificarlo. Para ello, siga estos pasos:

    1. Haga clic delante del texto o la imagen.
    2. Presione MAYÚS+flecha derecha para seleccionar el texto de presentación o la imagen.

      Nota: Presione comando + MAYÚS + flecha derecha para seleccionar palabras completas.
    Ahora puede editar el texto nuevo de imagen o tipo.

    Para obtener información adicional acerca de los hipervínculos, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
    192751WD98: Cambiar el texto de la pantalla de hipertexto no cambiar dirección URL
  4. ¿P. ¿Cómo puedo quitar un hipervínculo sin perder el texto o imagen?

    R. para quitar un hipervínculo sin perder el texto o imagen, siga estos pasos:
    1. Mantenga presionada la tecla CONTROL y haga clic en el texto de hipervínculo o imagen, elija hipervínculo y haga clic en Modificar hipervínculo.
    2. En el cuadro de diálogo Modificar hipervínculo, haga clic en Quitar vínculo.
  5. ¿P. ¿Cómo cambio el subyacente localizador de recursos (URL) de un hipervínculo?

    R. para cambiar la dirección URL subyacente de un hipervínculo, siga estos pasos:
    1. Mantenga presionada la tecla CONTROL y haga clic en el texto de hipervínculo o imagen, elija hipervínculo y haga clic en Modificar hipervínculo.
    2. En el cuadro de diálogo Modificar hipervínculo, escriba o seleccione una dirección URL en el cuadro de lista "Vincular a archivo" o la dirección URL.
    3. Haga clic en Aceptar.
  6. ¿P. ¿Cómo puedo crear hipervínculos a ubicaciones dentro del mismo documento?

    R. para crear un hipervínculo a una ubicación dentro del mismo documento, utilice cualquiera de los métodos siguientes:

    Método 1

    Utilizar funcionalidad de arrastrar y colocar. Para crear el hipervínculo con arrastrar, siga estos pasos:

    1. Guarde el documento.
    2. Seleccione la palabra, frase o imagen que desea utilizar como destino para el hipervínculo.
    3. Mantenga presionada la teclas comando+opción y haga clic en y arrastre la selección a la nueva ubicación y, a continuación, suelte el botón del mouse.
    4. Haga clic en Crear hipervínculo aquí.

      Nota: Debe guardar el documento antes de que este método esté disponible.

    Método 2

    Crear un marcador y, a continuación, cree un vínculo al marcador. Para crear el hipervínculo de esta forma, siga estos pasos:

    1. Guarde el documento.
    2. Seleccione el texto o imagen que desea utilizar como destino para el hipervínculo.
    3. En el menú Insertar, haga clic en marcador.
    4. En el cuadro Nombre de marcador, escriba un nombre único para el marcador y, a continuación, haga clic en Agregar.
    5. Mover el punto de inserción a la ubicación en el documento donde desee crear el hipervínculo.
    6. En el menú Insertar, haga clic en hipervínculo.
    7. En el cuadro "Con la ubicación de archivo (opcional)", escriba el nombre del marcador. O bien, haga clic en Seleccionar, seleccione el marcador que desee utilizar y, a continuación, haga clic en Aceptar.
    8. Haga clic en Aceptar.

      Nota: Debe guardar el documento antes de que este método esté disponible.
  7. P. ¿Qué es la diferencia entre un relativo y un hipervínculo absoluto?

    R. un hipervínculo absoluto salta al documento de destino mediante su dirección completa; un hipervínculo relativo utiliza la dirección relativa a dirección del documento que contiene, también conocido como la base de hipervínculo. Por ejemplo, suponga que un documento cuya dirección es "HD/documentos de informe file:///Mac" tiene hipervínculos absolutos y relativos a un documento cuya dirección completa (y el hipervínculo absoluto) es "file:///Mac HD/documentos/abril/ventas". El hipervínculo relativo sólo contendrá la dirección relativa a ventas, que es "Abril y Sales". Utilice el vínculo relativo si desea mover o copiar los archivos a otra ubicación, como un servidor Web.

Propiedades

Id. de artículo: 182343 - Última revisión: viernes, 07 de febrero de 2014 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Word 98 para Macintosh
Palabras clave: 
kbnosurvey kbarchive kbmt kbhowto kbweb KB182343 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 182343

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com