WD98 : Informations générales sur les liens hypertexte

Traductions disponibles Traductions disponibles
Numéro d'article: 182343 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Résumé

Cet article répond aux plus fréquemment posées sur la création et l'utilisation des liens hypertexte dans Microsoft Word 98 Édition Macintosh.

Plus d'informations

  1. Q. lorsque je tape une adresse de fichier avec des espaces qu'il contient, Word remplace l'adresse par un lien hypertexte lorsque j'appuie sur la touche espace. Comment CAN j'ai fini de taper une adresse qui comprend des espaces avant Word le convertit en un lien hypertexte ?

    A. pour vous assurer que Word reconnaîtra une adresse qui comprend des espaces sous la forme d'un seul lien hypertexte, placez l'adresse entre guillemets. Si l'adresse n'est pas encadrée de guillemets, Word crée le lien hypertexte lorsque vous appuyez sur espace.
  2. Q. comment activer désactiver les liens hypertexte automatiques ?

    A. pour désactiver les liens hypertexte automatiques, procédez comme suit :
    1. Dans le menu Outils, cliquez sur Correction automatique et cliquez sur l'onglet mise en forme automatique.
    2. Cliquez pour désactiver la case à cocher «Adresses Internet par des liens hypertexte».
    3. Cliquez sur OK.
  3. Q. Comment puis-je modifier le texte d'affichage ou l'image d'un lien hypertexte une fois qu'il a été créé ?

    A. vous pouvez modifier le texte d'affichage ou l'image d'un lien hypertexte de la même façon modifier d'un texte ou une image dans votre document. Pour éviter de liaison à ou d'ouvrir le fichier représenté par le lien hypertexte, utilisez le clavier pour sélectionner le lien hypertexte avant de le modifier. Pour ce faire, procédez comme suit :

    1. Cliquez devant le texte ou l'image.
    2. Appuyez sur MAJ + flèche droite pour sélectionner le texte d'affichage ou l'image.

      Remarque : Appuyez sur CMD + MAJ + flèche droite pour sélectionner des mots entiers.
    Vous pouvez maintenant modifier l'image ou tapez du texte nouveau.

    Pour plus d'informations sur les liens hypertexte, consultez l'article suivant dans la base de connaissances Microsoft :
    192751WD98 : Modification Hypertext afficher le texte n'est pas modifier les URL
  4. Q. Comment faire pour supprimer un lien hypertexte sans perdre son texte d'affichage ou l'image ?

    A. pour supprimer un lien hypertexte sans perdre le texte d'affichage ou l'image, procédez comme suit :
    1. Maintenez la touche CTRL enfoncée et cliquez sur le texte de lien hypertexte ou l'image, pointez sur lien hypertexte et puis cliquez sur Modifier le lien hypertexte.
    2. Dans la boîte de dialogue Modifier le lien hypertexte, cliquez sur Supprimer le lien.
  5. Q. Comment puis-je modifier l'URL (Uniform Resource Locator) sous-jacente d'un lien hypertexte ?

    A. pour modifier l'URL sous-jacente d'un lien hypertexte, procédez comme suit :
    1. Maintenez la touche CTRL enfoncée et cliquez sur le texte de lien hypertexte ou l'image, pointez sur lien hypertexte et puis cliquez sur Modifier le lien hypertexte.
    2. Dans la boîte de dialogue Modifier le lien hypertexte, tapez ou sélectionnez une URL dans la zone de liste «Lier au fichier» ou l'URL.
    3. Cliquez sur OK.
  6. Q. Comment faire pour créer des liens hypertexte vers des emplacements au sein du même document ?

    A. pour créer un lien hypertexte vers un emplacement au sein du même document, utilisez un ou l'autre des méthodes suivantes :

    Méthode 1

    Utiliser la fonctionnalité de glisser-déplacer. Pour créer le lien hypertexte en faisant glisser, procédez comme suit :

    1. Enregistrez le document.
    2. Sélectionnez le mot, phrase ou l'image à utiliser comme destination du lien hypertexte.
    3. Maintenez enfoncées les touches COMMANDE + OPTION et cliquez sur et faites glisser la sélection vers le nouvel emplacement et relâchez le bouton de la souris.
    4. Cliquez sur Créer un lien hypertexte ici.

      Remarque : Le document doit être enregistré avant cette méthode est disponible.

    Méthode 2

    Créez un signet, puis créez un lien vers le signet. Pour créer le lien hypertexte de cette manière, procédez comme suit :

    1. Enregistrez le document.
    2. Sélectionnez le texte ou l'image que vous souhaitez utiliser comme destination du lien hypertexte.
    3. Dans le menu Insertion, cliquez sur signet.
    4. Dans la zone Nom du signet, tapez un nom unique pour le signet, puis cliquez sur Ajouter.
    5. Déplacer le point d'insertion à l'emplacement dans le document où vous souhaitez créer le lien hypertexte.
    6. Dans le menu Insertion, cliquez sur lien hypertexte.
    7. Dans la zone «Nommés emplacement dans le fichier (facultatif)», tapez le nom du signet. Ou, cliquez sur Sélectionner, sélectionnez le signet que vous souhaitez utiliser et cliquez sur OK.
    8. Cliquez sur OK.

      Remarque : Le document doit être enregistré avant cette méthode est disponible.
  7. Q. Quelle est la différence entre un parent et un lien hypertexte absolu ?

    A. un lien hypertexte absolu se place sur le document de destination à l'aide de son adresse complète ; un lien hypertexte relatif utilise l'adresse par rapport à l'adresse du document conteneur, également connu sous le répertoire Web. Par exemple, qu'un document dont l'adresse est «file:///Mac HD/documents/rapports» comporte des liens hypertexte absolus et relatifs vers un document dont l'adresse complète (et lien hypertexte absolu) est "file:///Mac HD/documents/avril/ventes." Le lien hypertexte relatif ne contient que l'adresse relative sur ventes, qui est «Avril/Sales». Utiliser un lien relatif si vous souhaitez déplacer ou copier vos fichiers vers un autre emplacement, comme un serveur Web.

Propriétés

Numéro d'article: 182343 - Dernière mise à jour: jeudi 23 janvier 2014 - Version: 1.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 98 for Macintosh
Mots-clés : 
kbnosurvey kbarchive kbmt kbhowto kbweb KB182343 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 182343
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com