WD98: Informações gerais sobre hiperligações

Traduções de Artigos Traduções de Artigos
Artigo: 182343 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sumário

Este artigo responde às perguntas mais frequentes sobre a criação e utilização de hiperligações no Microsoft Word 98 Macintosh Edition.

Mais Informação

  1. P. quando escrevo um endereço de ficheiro com espaços, o Word substitui o endereço com uma hiperligação depois de premir a barra de espaços. Como pode terminar de escrever um endereço que inclui espaços antes do Word converte para uma hiperligação?

    R. para se certificar de que o Word irá reconhecer um endereço que inclui espaços como uma única hiperligação, coloque-o entre aspas. Se o endereço não está entre aspas, o Word cria a hiperligação quando prime a barra de espaços.
  2. P. como desactivar hiperligações automáticas?

    R. para desactivar as hiperligações automáticas, efectue o seguinte:
    1. No menu Ferramentas, faça clique sobre a correcção automática e, em seguida, clique no separador formatação automática.
    2. Clique para desmarcar a caixa de verificação "Caminhos da Internet com hiperligações".
    3. Clique em OK.
  3. P. como posso alterar o texto de visualização ou a imagem de uma hiperligação uma vez que foi criada?

    R. pode alterar o texto de visualização ou a imagem de uma hiperligação da mesma forma editar qualquer texto ou imagem no documento. Para evitar a ligar ou abrir o ficheiro representado pela hiperligação, utilize o teclado para seleccionar a hiperligação antes de o editar. Para o fazer, siga estes passos:

    1. Faça clique à frente do texto ou imagem.
    2. Prima SHIFT+seta para a direita para seleccionar o texto ou imagem.

      NOTA: Prima SETA para a COMMAND + SHIFT + direita para seleccionar palavras inteiras.
    Agora é possível editar a imagem ou escreve texto novo.

    Para obter informações adicionais sobre hiperligações, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
    192751WD98: Alterar texto de apresentação Hypertext não alterar URL
  4. P. como posso remover uma hiperligação sem perder o texto ou imagem?

    R. para remover uma hiperligação sem perder o texto ou imagem, siga estes passos:
    1. Premida a tecla CONTROL e clique no texto da hiperligação ou imagem, aponte para a hiperligação e, em seguida, clique em Editar hiperligação.
    2. Na caixa de diálogo Editar hiperligação, clique em Remover hiperligação.
  5. P. como posso alterar o subjacente URL Uniform Resource Locator () para uma hiperligação?

    R. para alterar o URL subjacente de uma hiperligação, siga estes passos:
    1. Premida a tecla CONTROL e clique no texto da hiperligação ou imagem, aponte para a hiperligação e, em seguida, clique em Editar hiperligação.
    2. Na caixa de diálogo Editar hiperligação, escreva ou seleccione um URL da caixa de listagem "Ligar ao ficheiro" ou URL.
    3. Clique em OK.
  6. P. como posso criar hiperligações para localizações dentro do mesmo documento?

    R. para criar uma hiperligação para uma localização dentro do mesmo documento, utilize ambos dos seguintes métodos:

    Método 1

    Utilize a funcionalidade arrastar e largar. Para criar a hiperligação por arrastamento, siga estes passos:

    1. Guarde o documento.
    2. Seleccione a palavra, expressão ou imagem que pretende utilizar como destino da hiperligação.
    3. Mantenha premida as teclas COMMAND+OPTION clique e arraste a selecção para a nova localização e, em seguida, liberte o botão do rato.
    4. Clique em Criar hiperligação aqui.

      NOTA: O documento tem de ser guardado antes deste método está disponível.

    Método 2

    Criar um marcador e crie uma hiperligação para o marcador. Para criar a hiperligação desta forma, siga estes passos:

    1. Guarde o documento.
    2. Seleccione o texto ou imagem que pretende utilizar como destino da hiperligação.
    3. No menu Inserir, clique em marcador.
    4. Na caixa Nome do marcador, escreva um nome exclusivo para o marcador e, em seguida, clique em Adicionar.
    5. Mova o ponto de inserção para a localização no documento onde pretende criar a hiperligação.
    6. No menu Inserir, clique em hiperligação.
    7. Na caixa "Com o nome localização no ficheiro (opcional)", escreva o nome do marcador. Ou, clique em seleccionar, seleccione o marcador que pretende utilizar e, em seguida, clique em OK.
    8. Clique em OK.

      NOTA: O documento tem de ser guardado antes deste método está disponível.
  7. Q: o que é a diferença entre uma relativa e uma hiperligação absoluta?

    R. uma hiperligação absoluta passa para o documento de destino utilizando o respectivo endereço completo; uma hiperligação relativa utiliza o endereço relativo ao endereço do documento que contém, também conhecido como a base de hiperligação. Por exemplo, suponha que um documento cujo endereço é "file:///Mac HD/documentos/relatório" tem hiperligações absolutas e relativas a um documento cujo endereço completo (e hiperligação absoluta) é "file:///Mac HD/documentos/Abril/vendas". A hiperligação relativa apenas irá conter o endereço relativo a vendas, que é "Abril/vendas." Utilize uma ligação relativa se pretender mover ou copiar os ficheiros para outra localização, tal como um servidor Web.

Propriedades

Artigo: 182343 - Última revisão: 24 de janeiro de 2014 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Word 98 para Macintosh
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhowto kbweb KB182343 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 182343

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com