OL98: Crittografia e Message Security Overview

Traduzione articoli Traduzione articoli
Identificativo articolo: 182356 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Microsoft Outlook 98 include funzionalitÓ di protezione che consentono di inviare e ricevere messaggi di posta elettronica protetta su Internet. A questo scopo in Outlook Ŕ incorporato il supporto per il protocollo Secure Multi-Purpose Internet Messaging Extensions (S/MIME),. Utilizzando questo standard consente di inviare e ricevere posta Internet (crittografata) con firma o sealed.

In questo articolo viene descritto come:
  • Ottieni ID digitale per l'invio di messaggi protetti
  • Backup o copia un ID digitale
  • Spostare un ID digitale in un altro computer
  • Inviare un messaggio firmato
  • Aggiungere un ID digitale all'elenco di contatti
  • Inviare un messaggio (sealed) crittografato
  • Firmare o crittografare tutti i messaggi inviati

Informazioni

L'autoritÓ di certificazione invierÓ all'utente un messaggio di posta elettronica, l'indirizzo specificato contenente l'ID digitale e ulteriori istruzioni.

Backup di copia di un ID digitale

  1. Dal menu Strumenti , fare clic su Opzioni , quindi la scheda protezione .
  2. Fare clic su Importa/Esporta ID digitale .
  3. Fare clic per selezionare "Esportazione di Exchange o informazioni di protezione S/MIME." e quindi fare clic su Seleziona .
  4. Fare clic su per selezionare il certificato che si desidera eseguire il backup e quindi fare clic su OK .
  5. Per rimuovere l'ID digitale dal computer in uso, fare clic per selezionare il "Elimina ID digitale di informazioni di protezione dal sistema" casella di controllo.
  6. Nella casella password digitare la password per il certificato.
  7. Digitare o individuare il percorso e il nome ID digitale e quindi fare clic su OK .
L'ID digitale viene salvato come file pfx.

Per spostare un ID digitale a un altro computer

  1. Copiare il file pfx creato il nuovo computer.
  2. Scegliere il nuovo computer in Outlook, dal menu Strumenti , quindi la scheda protezione .
  3. Fare clic su Importa/Esporta ID digitale .
  4. Fare clic per selezionare "importazione di Exchange esistente o protezione S/MIME informazioni."
  5. Digitare o individuare il percorso del file pfx creato in precedenza e la password.
  6. Nella casella Keyset, immettere il keyset (che Ŕ in genere il nome della cassetta postale) e quindi fare clic su OK .
L'ID digitale Ŕ ora disponibile nel nuovo computer.

Per inviare un messaggio con

  1. Aprire un nuovo messaggio.
  2. Scegliere il menu Visualizza e scegliere Opzioni .
  3. Fare clic per selezionare la casella di controllo "Aggiungi firma digitale ai messaggi in uscita" e quindi fare clic su Chiudi.
  4. Completare e inviare il messaggio.
Il messaggio ricevuto Ŕ contrassegnato con un'icona nell'angolo inferiore destro dell'intestazione di certificato. Il destinatario pu˛ fare clic su questa icona per visualizzare informazioni di convalida per la firma digitale.

Per aggiungere un ID digitale all'elenco contatti

Per inviare a una persona un messaggio crittografato, Ŕ necessario disporre di una copia dell'ID digitale del destinatario. ╚ la persona di inviare un messaggio con firma digitale; quando viene visualizzato il messaggio, attenersi alla seguente procedura:
  1. Aprire il messaggio con firma digitale.
  2. Fare clic con il pulsante destro del mouse sul campo da e menu di scelta rapida fare clic su Aggiungi contatti .
  3. Se hai una voce per la persona nell'elenco di contatti, fai clic su Aggiorna l'indirizzo .
L'ID digitale viene memorizzato con la voce contatto per questa persona, tuttavia, per inviare e ricevere messaggi crittografati con questo contatto, sarÓ necessario per lo scambio chiavi pubbliche con essi all'interno di un messaggio con firma digitale.

Per visualizzare i certificati per un contatto, fare doppio clic sul nome della persona e quindi scegliere la scheda certificati.

Per inviare un messaggio (sealed) crittografato

  1. Aprire un nuovo messaggio.
  2. Scegliere il menu Visualizza e scegliere Opzioni .
  3. Fare clic per selezionare la casella di controllo "Crittografa contenuto e allegati" e quindi fare clic su Chiudi.
  4. Completare e inviare il messaggio.
Il messaggio ricevuto Ŕ contrassegnato da un'icona nell'angolo inferiore destro dell'intestazione di blocco. Il destinatario pu˛ fare clic su questa icona per visualizzare informazioni di convalida per il certificato di crittografia.

Nota: Quando si invia un messaggio crittografato Ŕ possibile che il seguente messaggio "Destinatari non protetti":
Nessun destinatario Ŕ in grado di elaborare un messaggio crittografato. ╚ possibile continuare con un messaggio non crittografato o annullare l'operazione.
Infatti Ŕ indirizzato il messaggio utilizzando l'elenco indirizzi globale o altra origine indirizzo non di tipo contatto. ╚ necessario utilizzare il record del contatto contenente l'ID digitale del destinatario per indirizzare il messaggio.

Per firmare o crittografare tutti i messaggi inviati

  1. Fare clic sul menu Strumenti e scegliere Opzioni .
  2. Nella scheda protezione , fare clic per selezionare "Crittografa contenuto e allegati per in uscita messaggi" o "Aggiungi firma digitale a messaggi in uscita" e scegliere OK .
Nota: Per specificare che i destinatari con client di posta elettronica che non supportano firme S/MIME possono leggere il messaggio senza una verifica della firma digitale, fare clic per selezionare la "Invia messaggio firmato non cifrato."

╚ possibile inviare messaggi con firma digitale deselezionare firmato o firmato opaco. L'impostazione predefinita Ŕ firmato opaco.

I messaggi con firma chiari crittografata possono essere letti da qualsiasi client MIME, S/MIME sia o non. Con la firma opaco, il messaggio viene inviato, ma i client che non supportano S/MIME ricevano come allegato denominato smime.p7m.

Nota : i gateway di posta elettronica Internet alcune rimuove le informazioni di firma.

ProprietÓ

Identificativo articolo: 182356 - Ultima modifica: martedý 11 febbraio 2014 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 98 Standard Edition
Chiavi:á
kbnosurvey kbarchive kbmt kbhowto kbsecurity KB182356 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 182356
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com