OL98: Descrição geral da segurança de mensagem e encriptação

Traduções de Artigos Traduções de Artigos
Artigo: 182356 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Microsoft Outlook 98 inclui funcionalidades de segurança que lhe permitem enviar e receber mensagens de correio electrónico seguro na Internet. Para o fazer, o Outlook inclui suporte para o protocolo Secure Multi-Purpose Internet Messaging Extensions (S/MIME). Utilizar esta norma permite-lhe enviar e receber assinado ou selado correio da Internet (encriptado).

Este artigo descreve como:
  • Obter um ID digital para enviar mensagens seguras
  • Cópia de segurança ou copiar um ID digital
  • Mover um ID digital para outro computador
  • Enviar uma mensagem assinada
  • Adicionar um ID digital à lista de contactos
  • Enviar uma mensagem encriptada (selada)
  • Assinar ou encriptar todas as mensagens

Mais Informação

A autoridade de certificação envia uma mensagem de correio electrónico para o endereço especificado, que contém o ID digital e obter mais instruções.

Para criar uma cópia de segurança ou copiar um ID digital

  1. No menu Ferramentas , clique em Opções e, em seguida, clique no separador segurança .
  2. Faça clique sobre Importar/exportar ID digital .
  3. Clique para seleccionar "Exportar do Exchange ou informações de segurança S/MIME." e, em seguida, clique em Seleccionar .
  4. Clique para seleccionar o certificado que pretende efectuar uma cópia de segurança e, em seguida, clique em OK .
  5. Para remover o ID digital deste computador, clique para seleccionar o "Eliminar ID digital de informações de segurança do sistema" caixa de verificação.
  6. Na caixa palavra-passe, escreva a palavra-passe para este certificado.
  7. Escreva ou procure o caminho e o nome para o ID digital e, em seguida, clique em OK .
O Outlook guarda o ID digital como um ficheiro .pfx.

Para mover um ID digital para outro computador

  1. Copie o ficheiro .pfx que criou para o novo computador.
  2. No computador novo no Outlook, no menu Ferramentas , clique em e, em seguida, clique no separador segurança .
  3. Faça clique sobre Importar/exportar ID digital .
  4. Clique para seleccionar "Importar Exchange existente ou segurança S/MIME informações."
  5. Escreva ou procure a localização do caminho para o ficheiro .pfx criado anteriormente e a palavra-passe.
  6. Na caixa o conjunto de chaves, introduza o conjunto de chaves (Isto normalmente é o nome da caixa de correio) e, em seguida, clique em OK .
O ID digital está agora disponível no computador novo.

Para enviar uma mensagem assinada

  1. Abra uma nova mensagem.
  2. Clique no menu Ver e, em seguida, clique em Opções .
  3. Clique para seleccionar a caixa de verificação "Adicionar assinatura digital a mensagem a enviar" e, em seguida, clique em Fechar.
  4. Concluir e enviar a mensagem.
A mensagem recebida está marcada com um ícone no canto inferior direito do cabeçalho de certificado. O destinatário pode clicar neste ícone para ver validação de informações sobre a assinatura digital.

Para adicionar um ID digital para a lista de contactos

Para enviar a alguém uma mensagem encriptada, terá uma cópia do ID digital do. dessa pessoa Que a pessoa envia uma mensagem assinada digitalmente; quando receber a mensagem, siga estes passos:
  1. Abra a mensagem assinada digitalmente.
  2. Clique com o botão direito do rato no nome no campo e, no menu de atalho, clique em Adicionar para contactos .
  3. Se tiver uma entrada para esta pessoa na lista de contactos, clique em Actualizar este endereço .
O ID digital é armazenado com a entrada do contacto para esta pessoa, no entanto, para enviar e receber correio encriptado com este contacto, terá de troca de chaves públicas com os mesmos numa mensagem assinada digitalmente.

Para ver os certificados para um contacto, faça duplo clique no nome da pessoa e, em seguida, clique no separador certificados.

Para enviar uma mensagem encriptada (selada)

  1. Abra uma nova mensagem.
  2. Clique no menu Ver e, em seguida, clique em Opções .
  3. Clique para seleccionar a caixa de verificação "Encriptar conteúdo e anexos das mensagens" e, em seguida, clique em Fechar.
  4. Concluir e enviar a mensagem.
A mensagem recebida é indicada por um ícone de bloquear no canto inferior direito do cabeçalho. O destinatário pode clicar neste ícone para ver validação de informações sobre o certificado de encriptação.

NOTA: Quando envia uma mensagem encriptada poderá receber a seguinte mensagem de "Destinatários não segura":
Nenhum dos destinatários consegue processar uma mensagem encriptada. Pode continuar com a mensagem desencriptada ou cancelar a operação.
Isto acontece porque corrigida a mensagem utilizando a lista de endereços global ou outra origem de endereço de contacto não. Tem de utilizar o registo de contacto com o ID digital do destinatário para endereçar a mensagem.

Para assinar ou encriptar todas as mensagens que enviar

  1. Clique no menu Ferramentas e, em seguida, clique em Opções .
  2. No separador segurança , clique para seleccionar "Codificar conteúdo e anexos para enviar mensagens" ou "Adicionar assinatura digital às mensagens a enviar" e, em seguida, clique em OK .
NOTA: Para especificar que os destinatários cujos clientes de correio electrónico não suportam assinaturas S/MIME são autorizados a ler a mensagem sem verificação da assinatura digital, clique para seleccionar "Enviar mensagem assinada sem texto".

Podem ser enviadas mensagens assinadas digitalmente desmarque assinado ou assinado opaco. A predefinição é assinado opaco.

Limpar mensagens assinadas podem ser lidos por qualquer cliente MIME, quer seja S/MIME utilizem ou não. Com assinatura opaco, a mensagem é enviada, mas os clientes que não conhece o S/MIME recebê-lo como um anexo denominado smime.p7m.

Nota : gateways de correio da Internet algumas Exclua as informações de assinatura.

Propriedades

Artigo: 182356 - Última revisão: 5 de fevereiro de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 98 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhowto kbsecurity KB182356 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 182356

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com