Article ID: 182363 - Last Review: January 14, 2000 - Revision: 1.0 OL98: Custom Form Icon Does Not DisplayThis article was previously published under Q182363 SYMPTOMS
You specify that a custom form should use a specific icon, but when you view an item in a folder, a standard icon is used instead.
CAUSE
This may happen in the following scenarios:
RESOLUTION
The following resolutions correspond to the causes listed above:
MORE INFORMATION
Custom icons for forms are only stored in the form itself. Individual items in a folder do not store the icon of the associated form. When Outlook displays these items, it must be able to find the published form so that it can retrieve the icon. NOTE: In some cases, Outlook may not refresh the icons in a folder. When troubleshooting display issues with Outlook icons, you should always restart Outlook to make sure the incorrect icons are not due to a display refresh problem. REFERENCESFor additional information about creating solutions with Microsoft Outlook, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
180826
(http://support.microsoft.com/kb/180826/EN-US/
)
OL98: Resources for Custom Forms and Programming
182349
(http://support.microsoft.com/kb/182349/EN-US/
)
OL98: Questions About Custom Forms and Outlook Solutions
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