Article ID: 182530 - Last Review: July 30, 1999 - Revision: 1.0

OL98: Remote Mail Error Message "Remote Mail cannot start..."

This article was previously published under Q182530

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SYMPTOMS

In Microsoft Outlook 98, when you attempt to connect to Remote Mail, you may receive the following error message:
Remote mail cannot start. You may be connected to your mail delivery server, or you may not have remote mail setup correctly. For information about setting up remote mail, see Outlook Help

CAUSE

The cause of this error message depends upon the e-mail service you are currently using with Outlook. See the section below for your e-mail service.

Microsoft Exchange Server Service

You are currently connected (online) to the Exchange Server.

Internet E-mail Transport Service

You have specified a Local Area Network (LAN) connection on the Connection tab of the Internet Mail service.

If you are Using the Microsoft Mail Service

You have not selected the option to use Remote Mail.

RESOLUTION

The resolution of this problem depends upon the e-mail service you are currently using with Outlook.

Microsoft Exchange Server Service

To use Remote Mail, you must specify to have your mail delivered to a Personal Folder (pst) and you must be working offline (disconnected) from the Microsoft Exchange Server.

Internet E-mail Transport Service

To choose a telephone option, follow these steps:

  1. On the Tools menu click Services.
  2. Click to select Internet E-mail, click Properties, and then click the Connection tab.
  3. Click to select either "Connect using my phone line" or "Connect using Internet Explorer's or a 3rd party dialer" and then click OK.
  4. Restart Outlook.

The Microsoft Mail Service

To choose the "Use Remote Mail" option, follow these steps:

  1. On the Tools menu, click to select Services.
  2. Click to select Microsoft Mail and then click Properties.
  3. On the LAN Configuration tab, click to select Use Remote Mail and then click OK.
  4. On the Remote Configuration tab, click to select Use Remote Mail, and then click OK and OK.
  5. Restart Outlook.

REFERENCES

For more information on using Remote Mail, please see the following article in the Microsoft Knowledge Base:
162046  (http://support.microsoft.com/kb/162046/EN-US/ ) OL98: Remote Mail, Offline Folders, and Working Offline

APPLIES TO
  • Microsoft Outlook 98 Standard Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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