Jak řešit nalepeném neuplyne pošty

Překlady článku Překlady článku
ID článku: 182572 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

V některých situacích může odeslané pošty přesunout složce Pošta k odeslání ale nikdy přesunout do složky Odeslaná pošta. Tento článek popisuje odstraňování problémů s pošty zůstane ve složce Pošta k odeslání v aplikaci Outlook.

Další informace

Některý z následujících mohou způsobit odeslané pošty zůstávají ve složce Pošta k odeslání:
  • Otevřít zprávu ze složky Pošta k odeslání před byla odeslána.
  • Práce offline a provedli vzdálené připojení.
  • Osobních složek (* PST) je soubor poškozen.
  • Soubor adresáře (*.pab) je poškozen.
  • Máte zastaralé nebo nekompatibilní doplňku.
  • Odpověděl na e-mailové zprávy přijaté ze starého účtu.

Zprávy otevřené ve složce Pošta k odeslání

Po odeslání zprávy Outlook ji přesune do složky Pošta k odeslání. Při Outlook naváže připojení k poštovnímu serveru, pokusy o doručení a kopie odeslané zprávy se zobrazí ve složce Pošta k odeslání. Pokud otevřete a zavřete zprávu, zatímco je stále ve složce Pošta k odeslání, změňte stav zprávy a není odeslán. Nadpis zprávy se již nezobrazí v formátování kurzívou v zobrazení pošty k odeslání zprávy.

Vrátit stav odeslat zprávu, otevřete zprávu a klepněte na tlačítko Odeslat na panelu nástrojů zprávy. Název zprávy byste stanou kurzívou v zobrazení pošty k odeslání zprávy. Během dalšího měli připojení serveru pošty Outlook doručit zprávu.

Práce offline

Pokud používáte instalaci Internet Mail pouze (IMO):
  1. V nabídce Soubor zrušte zaškrtnutí pracovat offline.
  2. V nabídce Nástroje přejděte na odeslat a přijmout a klepněte na název účtu služby.
Pokud s Microsoft Exchange Server Služba Corporate Workgroup (CW) instalace:
  1. V nabídce Nástroje klepněte na položku služby otevřete dialogovém okně služby.
  2. Na kartě služby klepnutím vyberte Microsoft Exchange Server a klepněte na tlačítko Vlastnosti.
  3. Na kartě Upřesnit zrušte zaškrtnutí políčka "Povolit použití offline".
  4. Klepněte na tlačítko OK a OK znovu zavřete všechna dialogová okna.
  5. Ukončete aplikaci Outlook a znovu ji spusťte.
Poznámka: Při práci offline s Microsoft Exchange Server služby Microsoft Fax service je v offline stavu také. Faxové zprávy zůstávají v neuplyne, když se zobrazí, pouze služby nastavit offline je služba Microsoft Exchange Server.

Poškozené osobní složky nebo soubory adresáře adresa

Spusťte nástroj pro opravu doručené je prvním krokem řešení potíží. Použijte uvedený postup:
  1. Seznam složek není zobrazen, příkaz Seznam složek v nabídce Zobrazit při zobrazení Doručená.
  2. Klepněte pravým tlačítkem myši na ikonu osobní složky v seznamu složek klepněte na tlačítko "Vlastnosti 'Osobní složky'" a na kartě Obecné klepněte na tlačítko Upřesnit. Poznamenejte si cestu a název souboru PST. Klepnutím na tlačítko Zrušit dvakrát zavřete dialogová okna.
  3. Ukončete aplikaci Outlook.
  4. Klepněte na tlačítko Start, přejděte na příkaz Programy, přejděte na položku Příslušenství, přejděte na systémové nástroje a klepněte na nástroj pro opravu doručené pošty.

    Poznámka: Pokud nástroj pro opravu doručené pošty se nezobrazí v nabídce systémové nástroje, klepněte na tlačítko Start, přejděte na příkaz Najít, klepněte na položku soubory či složky a hledání Scanpst.exe. Poklepáním spusťte program nalezen.
  5. V nástroji pro opravu doručené pošty klepněte na tlačítko Procházet a vyberte soubor osobního úložiště (PST) zaznamenána v kroku 2.
  6. Klepněte na tlačítko Spustit zahájíte skenování váš soubor.
  7. Po dokončení nástroje pro opravu doručené restartujte aplikaci Outlook.
  8. Zkopírujte obsah zprávy nalepeném ve složce Pošta k odeslání a vložit do nové zprávy.
  9. Odstraňte původní zprávu a akci odesílání nové zprávy.

Vytvořit nový soubor osobních složek

Druhý krok řešení potíží je vytvoření nového souboru osobních složek. Použijte uvedený postup:
  1. V nabídce Soubor přejděte na příkaz Nový a klepněte na tlačítko "Soubor osobních složek (PST)."
  2. Otevřete složku obsahující existující soubor osobních složek jako uvedena v kroku 2 v předchozí části, zadejte jedinečný název do pole Název souboru a klepněte na tlačítko vytvořit. Tento test zachovat výchozí nastavení v dialogovém okně "Vytvořit osobní složky" a klepněte na tlačítko OK.
  3. V seznamu složek klepněte na nový soubor osobních složek.
  4. V nabídce Soubor přejděte na příkaz Složka a klepněte na tlačítko "Vlastnosti 'Osobních složek.'"
  5. Klepněte na tlačítko "Doručovat poštu POP do tohoto souboru osobních složek" a klepněte na tlačítko OK.
  6. Pokus o odeslání e-mailu.
Poznámka: Pokud po instalaci aplikace Outlook se zobrazí následující zpráva
MAPI Spooler již zahájil přenos této zprávy
postupujte podle výše uvedených kroků a vytvořit nový soubor osobních složek, zkopírujte obsah všech složek do nového souboru osobních složek vyloučení Faxy k odeslání, ukončení a restartování aplikace Outlook a potom znovu vytvořit a odeslat zprávy.

Vytvoření nového profilu

Třetí krok řešení potíží je vytvoření nového profilu se nový soubor osobních složek (PST) a nové Address Book (osobní).

Pokud používáte instalaci Corporate Workgroup (CW), postupujte takto:
  1. Pokud běží aplikace Outlook, ukončete ji.
  2. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
  3. Poklepejte na ikonu Pošta A Fax nebo ikona pošta, klepněte na tlačítko Zobrazit profily a klepnutím na tlačítko Přidat přidáte nový profil.
  4. Postupujte podle pokynů Průvodce instalací doručené vytvořit nový profil s nový soubor PST a PAB.
  5. Spusťte a pokuste se odeslat zprávu.
Pokud používáte instalaci Internet Mail (IMO), postupujte takto:
  1. Pokud běží aplikace Outlook, ukončete ji.
  2. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
  3. Poklepejte na ikonu Pošta.
  4. Vybrat a odebrat všechny účty pošty a přidat každý jeden zpět.

    Poznámka: Vytvoření určitých znát požadovaná nastavení před odebráním kterékoli z těchto položek.
  5. Při dokončení a zavřete Ovládací panely, spusťte a při pokusu o odeslání e-mailu, klepněte na tlačítko Zavřít.
Čtvrtý krok řešení potíží je vyhledávání systému pro více soubory osobních složek (PST) nebo soubory offline úložiště (OST). Přejmenujte každý soubor a vytvořit nový profil.

Pátý krok řešení potíží je zkontrolovat název e-mailu adresát v adresáře. Pokud není zadán, přidat. Pokud je k dispozici, odstraňte položku a znovu ji přidat.

Posledním krokem řešení potíží je zkuste jiný klient. Ukončete aplikaci Outlook a prohledat pevný disk Exchng32.exe. Spustit odesílání pošty pomocí existujících služeb Exchng32.exe.

Pokud budete moci odesílat poštu s klienta Exchange, odeberte a přeinstalujte Outlook. Postupujte takto.

Poznámka: Vzhledem k existenci několika verzí systému Windows, následující kroky může být ve vašem počítači odlišné. Pokud jsou, naleznete v dokumentaci k dokončení těchto kroků.
  1. Ukončete Exchange.
  2. Klepněte na tlačítko Start, přejděte na příkaz Nastavení, klepněte na položku Ovládací panely a poklepejte na ikonu Přidat nebo odebrat programy.
  3. Klepnutím vyberte Microsoft Outlook 98, klepněte na tlačítko a potom klepněte na tlačítko Odebrat.
  4. Klepněte na tlačítko Start, přejděte na příkaz Najít, klepněte na soubory nebo složky a do pole Název zadejte Outllib.dll. Pokud soubor nalezen, klepnutím vyberte soubor. V nabídce Soubor klepněte na tlačítko přejmenovat a přejmenujte soubor outllib.bad a stiskněte klávesu ENTER. Zavřete dialogové okno Hledat.
  5. Nainstalujte znovu aplikaci Outlook.

Zastaralé nebo nekompatibilní doplňky

Zastaralé nebo nekompatibilní doplňky pošty způsobit problémy doručení.

Doplňky, jako například Netscape rozšíření staré nebo Fax software e-mail způsobit problémy doručení. Takto zkontrolovat aktivní doplňky:
  1. V nabídce Nástroje klepněte na tlačítko Možnosti otevřete dialogové okno Možnosti.
  2. Na kartě Jiné klepněte na tlačítko Upřesnit možnosti a potom klepněte na tlačítko Přidat - in správce. Vaše aktivní doplňky mít zatržítka vedle názvu doplňku.
  3. Dezaktivovat doplňku, klepnutím zrušte zaškrtnutí políčka doplňku a třikrát klepněte na tlačítko OK zavřete všechna dialogová.

Odpověděl zpráv ze staré účtu

Při odpovídání na e-mailové zprávy aplikace Outlook pokusí se aplikace Outlook pomocí stejného účtu, pomocí které původně obdrželi zprávu odeslat odpověď. Pokud účet přijaté zprávy již existuje v profil aplikace Outlook nebo nastavení účtu, může zprávu není ponechat složky Pošta k odeslání. Tento scénář je nejpravděpodobnější dojít, pokud máte starou pošty doručovány doručené v souboru osobních složek (PST) na místním pevném disku a poštovní účty byly změněny od přijetí zprávy.

Nejjednodušší způsob, jak vyřešit tento problém je přesunout zprávu nalepeném ve složce Pošta k odeslání Doručená, vytvořit a adresování nové zprávy, vložit informace ze zprávy je nalepeném ve složce Pošta k odeslání nové zprávy a odeslat novou zprávu. Aplikace Outlook pokusí odeslat nové zprávy z aktuální výchozí e-mailového účtu namísto starého účtu.

Odkazy

Další informace naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
ČLÁNEK ID: 181692
TITLE: OL98: chybové zprávy odeslané položky zůstane v pošty k odeslání

ČLÁNEK ID: 180982
TITLE: OL98: nedoručitelné E-mail při odesílání pošty Internetu

ČLÁNEK ID: 180418
TITLE: OL98: (CW) Vzdálená pošta, složky offline a práce offline

ČLÁNEK ID: 185307
TITLE: OL98: (CW) E-mail není ponechat neuplyne

ČLÁNEK ID: 185313
TITLE: OL98: E-mail (IMO) není ponechat neuplyne

Vlastnosti

ID článku: 182572 - Poslední aktualizace: 17. dubna 2006 - Revize: 1.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 98 Standard Edition
Klíčová slova: 
kbmt kbhowto KB182572 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:182572
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com