Τρόπος αντιμετώπισης προβλημάτων αλληλογραφίας που έχει κολλήσει στο φάκελο "Εξερχόμενα"

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 182572 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Σε ορισμένες περιπτώσεις, η αλληλογραφία που στέλνετε μετακινείται στο φάκελο "Εξερχόμενα" (Outbox), χωρίς όμως να μετακινηθεί ποτέ στο φάκελο "Απεσταλμένα" (Sent Items). Αυτό το άρθρο περιγράφει τον τρόπο αντιμετώπισης προβλημάτων με την αλληλογραφία η οποία παραμένει στο φάκελο "Εξερχόμενα" (Outbox) του Microsoft Outlook.

Περισσότερες πληροφορίες

Οποιοδήποτε από τα παρακάτω ενδέχεται να προκαλέσουν αποστολής αλληλογραφίας για να παραμένουν στο φάκελο "Εξερχόμενα":
  • Άνοιξε το μήνυμα από το φάκελο "Εξερχόμενα", πριν να αποσταλεί.
  • Εργάζεστε χωρίς σύνδεση και δεν έχετε πραγματοποιήσει απομακρυσμένη σύνδεση.
  • Προσωπικών σας φακέλων (* .pst) το αρχείο είναι κατεστραμμένο.
  • Το αρχείο προσωπικού βιβλίου διευθύνσεων (*.pab) είναι κατεστραμμένο.
  • Έχετε μια παλιά ή μη συμβατό πρόσθετο.
  • Απαντήσατε σε ένα μήνυμα ηλεκτρονικού ταχυδρομείου που λάβατε από τον παλιό λογαριασμό.

Το μήνυμα ανοιχτό, από το "Εξερχόμενα"

Μετά την αποστολή ενός μηνύματος, το Outlook το μετακινείται στο φάκελο "Εξερχόμενα". Όταν το Outlook συνδεθεί με το διακομιστή ηλεκτρονικού ταχυδρομείου, προσπαθεί να παραδώσει το μήνυμα, ενώ ένα αντίγραφο του απεσταλμένου μηνύματος εμφανίζεται στο φάκελο "Εξερχόμενα" (Outbox). Εάν ανοίξετε και κλείσετε το μήνυμα, ενώ εξακολουθεί να βρίσκεται στο φάκελο "Εξερχόμενα" (Outbox), αλλάζετε την κατάσταση του μηνύματος με αποτέλεσμα να μην αποστέλλεται. Ο τίτλος του μηνύματος δεν εμφανίζεται πλέον με πλάγια γραφή στην προβολή των μηνυμάτων του φακέλου "Eξερχόμενα" (Outbox).

Για να επαναφέρετε το μήνυμα κατάστασης αποστολής, ανοίξτε το μήνυμα και κάντε κλικ στο κουμπί "Αποστολή" στη γραμμή εργαλείων του μηνύματος. Ο τίτλος του μηνύματος θα πρέπει να εμφανιστεί με πλάγια γραφή στην προβολή των μηνυμάτων του φακέλου "Εξερχόμενα" (Outbox). Κατά την επόμενη σύνδεση με το διακομιστή αλληλογραφίας, το Outlook θα πρέπει να παραδώσει το μήνυμα.

Εργασία χωρίς σύνδεση

Εάν χρησιμοποιείτε την εγκατάσταση του Internet Mail μόνο (IMO):
  1. Στο μενού αρχείο, κάντε κλικ για να καταργήσετε την επιλογή εργασία χωρίς σύνδεση.
  2. Στο μενού Εργαλεία, επιλέξτε Αποστολή και την παραλαβή και κάντε κλικ στο όνομα του λογαριασμού στην υπηρεσία Internet.
Εάν χρησιμοποιείτε την εγκατάσταση "Εταιρεία ή ομάδα εργασίας" (Corporate Workgroup (CW)) με την υπηρεσία Microsoft Exchange Server:
  1. Στο μενού Εργαλεία, κάντε κλικ στην επιλογή υπηρεσίες για να ανοίξετε το παράθυρο διαλόγου υπηρεσίες.
  2. Στην καρτέλα "Υπηρεσίες", κάντε κλικ για να επιλέξετε Microsoft Exchange Server και κάντε κλικ στο κουμπί Ιδιότητες.
  3. Στην καρτέλα για προχωρημένους, κάντε κλικ για να καταργήσετε το πλαίσιο ελέγχου "Ενεργοποίηση χρήση χωρίς σύνδεση".
  4. Κάντε κλικ στο κουμπί OK και OK ξανά για να κλείσετε όλα τα παράθυρα διαλόγου.
  5. Κλείστε και ξεκινήστε πάλι το Outlook.
ΣΗΜΕΙΩΣΗ: Κατά την εργασία χωρίς σύνδεση με την υπηρεσία Microsoft Exchange Server, την υπηρεσία Microsoft Fax είναι σε κατάσταση χωρίς σύνδεση καθώς και. Τα μηνύματα φαξ παραμένουν στο φάκελο "Εξερχόμενα" (Outbox), όταν η μόνη υπηρεσία που έχει ρυθμιστεί για εργασία χωρίς σύνδεση είναι η υπηρεσία Microsoft Exchange Server.

Κατεστραμμένη Προσωπικοί φάκελοι ή τα αρχεία του βιβλίου διευθύνσεων

Το πρώτο βήμα αντιμετώπισης προβλημάτων είναι να εκτελέσετε το εργαλείο επιδιόρθωσης εισερχομένων. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Εάν η λίστα φακέλων δεν είναι ορατή, επιλέξτε λίστα φακέλων στο μενού Προβολή, κατά την εμφάνιση του φακέλου "Εισερχόμενα".
  2. Κάντε δεξιό κλικ στο εικονίδιο "Προσωπικοί φάκελοι" στη λίστα φακέλων, κάντε κλικ στο κουμπί "Ιδιότητες"Προσωπικοί φάκελοι"" και στην καρτέλα Γενικά, κάντε κλικ στο κουμπί για προχωρημένους. Σημειώστε τη διαδρομή και το όνομα του αρχείου .pst. Κάντε κλικ στο κουμπί "Άκυρο" δύο φορές για να κλείσουν τα παράθυρα διαλόγου.
  3. Κλείστε το Outlook.
  4. Κάντε κλικ στο κουμπί Έναρξη, στην επιλογή προγράμματα), κατόπιν στην επιλογή Βοηθήματα), τοποθετήστε το δείκτη του συστήματος εργαλεία, και στη συνέχεια κάντε κλικ στο εργαλείο επιδιόρθωσης εισερχομένων.

    ΣΗΜΕΙΩΣΗ: Εάν το εργαλείο επιδιόρθωσης εισερχομένων δεν εμφανίζεται στο μενού "Εργαλεία συστήματος", κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Εύρεση, κάντε κλικ στην επιλογή αρχεία ή φακέλους και αναζητήστε Scanpst.exe. Κάντε διπλό κλικ για να εκτελέσετε το πρόγραμμα που βρέθηκαν.
  5. Με το εργαλείο επιδιόρθωσης εισερχομένων, κάντε κλικ στο κουμπί Αναζήτηση και επιλέξτε το αρχείο προσωπικού χώρου αποθήκευσης (.pst) που καταγράψατε στο βήμα 2.
  6. Κάντε κλικ στην επιλογή εκκίνηση, για να ξεκινήσετε τη σάρωση του αρχείου.
  7. Όταν τελειώσετε με το εργαλείο επιδιόρθωσης εισερχομένων, κάντε επανεκκίνηση του Outlook.
  8. Αντιγράψτε τα περιεχόμενα του μηνύματος που έχει κολλήσει στο φάκελο "Εξερχόμενα" και επικολλήστε το σε ένα νέο μήνυμα.
  9. Διαγράψτε το αρχικό μήνυμα και προσπαθήστε να στείλετε το νέο μήνυμα.

Δημιουργία ενός νέου αρχείου προσωπικών φακέλων

The second troubleshooting step is to create a new Personal Folders file. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. On the File menu, point to New and click "Personal Folders File (.pst)."
  2. Open the folder that contains your existing Personal Folders file, as noted in step 2 in the previous section, type a unique name in the File Name box, and click Create. For this test, keep the default settings in the "Create Microsoft Personal Folders" dialog box and click OK.
  3. In the Folder List, click the new Personal Folders file.
  4. On the File menu, point to Folder, and click "Properties For 'Personal Folders.'"
  5. Click "Deliver POP mail to this personal folders file," and click OK.
  6. Try sending your e-mail.
NOTE: If, after installing Outlook, you receive the following message
The MAPI Spooler has already begun transmitting this message
follow the steps above to create a new Personal Folders file, copy the contents of all of the folders to the new Personal Folders file, excluding the Outbox, exit, and restart Outlook, and then recreate and send your messages.

Create a New Profile

The third troubleshooting step is to create a new profile with a new Personal Folders file (PST) and a new Personal Address Book (PAB).

If you use the Corporate Workgroup installation (CW), follow these steps:
  1. Quit Outlook if it is running.
  2. Click Start, point to Settings and click Control Panel.
  3. Double-click the Mail And Fax icon or the Mail icon, click Show Profiles and click Add to add a new profile.
  4. Follow the Inbox Setup Wizard to create a new profile with a new .pst and .pab file.
  5. Start Outlook and try to send a message.
If you use the Internet Mail installation (IMO), follow these steps:
  1. Quit Outlook if it is running.
  2. Click the Start button, point to Settings, and click Control Panel.
  3. Double-click the Mail icon.
  4. Select and remove each of your Mail Accounts, and then add each one back.

    NOTE: Make certain you know all the required settings before removing any of these items.
  5. Click Close when you finish, and close Control Panel, start Outlook, and try to send your e-mail.
The fourth troubleshooting step is to search your system for multiple Personal Folders files (PST) and/or Offline Store (OST) files. Rename each file and create a new profile.

The fifth troubleshooting step is to check for the addressee's e-mail name in the Personal Address Book. If it is not present, add it. If it is present, delete the entry and re-add it.

The last troubleshooting step is to try another client. Quit Outlook and search your hard disk for Exchng32.exe. Run Exchng32.exe using your existing services to send mail.

If you are able to send mail with the Exchange client, remove and reinstall Outlook. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα: (Use the tools in the Windows Recovery Environment to repair Windows Vista. To do this, follow these steps:).

NOTE: Because there are several versions of Windows, the following steps may be different on your computer. If they are, please consult your product documentation to complete these steps.
  1. Quit Exchange.
  2. Click Start, point to Settings, click Control Panel, and double-click the Add/Remove Programs icon.
  3. Click to select Microsoft Outlook 98, click Add/Remove, and then click Remove.
  4. Click the Start button, point to Find, click Files Or Folders, and type Outllib.dll in the Named box. If the file is found, click to select the file. On the File menu, click Rename, and rename the file to outllib.bad, and then press ENTER. Close the Find dialog box.
  5. Reinstall Outlook.

Outdated or Incompatible Add-ins

Outdated or incompatible add-ins may cause mail delivery problems.

Add-ins, such as old Netscape extensions or Fax software, may cause e-mail delivery problems. Follow these steps to check your active add-ins:
  1. On the Tools menu, click Options to open the Options dialog box.
  2. On the Other tab, click Advanced Options, and then click Add-In Manager. Your active add-ins have check marks beside the add-in name.
  3. To deactivate an add-in, click to clear the add-in check box, and click OK three times to close all the dialog boxes.

Replied to Message From Old Account

When you reply to an e-mail message within Outlook, Outlook tries to send the reply by using the same account through which you originally received the message. If the account in which you received the message no longer exists in your Outlook profile or account settings, the message may not leave your Outbox. This scenario is most likely to occur when you have old mail delivered to an Inbox in a Personal Folders File (.pst) on your local hard disk and you have changed mail accounts since you received the message.

Ο ευκολότερος τρόπος για να επιλύσετε αυτό το ζήτημα είναι να μετακινήσετε το μήνυμα που έχει κολλήσει στο φάκελο "Εξερχόμενα" στο φάκελο "Εισερχόμενα", δημιουργήστε και αντιμετωπίζει ένα νέο μήνυμα, επικολλήστε τις πληροφορίες από το μήνυμα που έχει κολλήσει στο φάκελο "Εξερχόμενα" στο νέο μήνυμα και στη συνέχεια να στείλετε το νέο μήνυμα. Το Outlook θα επιχειρήσει να στείλει το νέο μήνυμα από τον τρέχοντα προεπιλεγμένο λογαριασμό ηλεκτρονικού ταχυδρομείου αντί για τον παλιό λογαριασμό.

Αναφορές

Για πρόσθετες πληροφορίες, ανατρέξτε στα ακόλουθα άρθρα της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
ΑΝΑΓΝΩΡΙΣΤΙΚΟ ΑΡΘΡΟΥ:181692
ΤΙΤΛΟΣ: OL98: εμφανίζεται μήνυμα λάθους που Απεσταλμένα παραμένουν στο "Εξερχόμενα"

ΑΝΑΓΝΩΡΙΣΤΙΚΟ ΑΡΘΡΟΥ:180982
ΤΙΤΛΟΣ: OL98: παραδόθηκε μήνυμα αλληλογραφίας κατά την αποστολή αλληλογραφίας Internet

ΑΝΑΓΝΩΡΙΣΤΙΚΟ ΑΡΘΡΟΥ:180418
ΤΙΤΛΟΣ: OL98: απομακρυσμένη αλληλογραφία (CW), φάκελοι για εργασία χωρίς σύνδεση και εργασία χωρίς σύνδεση

ΑΝΑΓΝΩΡΙΣΤΙΚΟ ΑΡΘΡΟΥ:185307
ΤΙΤΛΟΣ: OL98: (CW) διεύθυνση ηλεκτρονικού ταχυδρομείου δεν διατήρηση εξερχόμενα

ΑΝΑΓΝΩΡΙΣΤΙΚΟ ΑΡΘΡΟΥ:185313
ΤΙΤΛΟΣ: OL98: (IMO) διεύθυνση ηλεκτρονικού ταχυδρομείου δεν διατήρηση εξερχόμενα

Ιδιότητες

Αναγν. άρθρου: 182572 - Τελευταία αναθεώρηση: Σάββατο, 18 Δεκεμβρίου 2010 - Αναθεώρηση: 2.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook 98 Standard Edition
Λέξεις-κλειδιά: 
kbhowto kbmt KB182572 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη:182572
Αποποίηση ευθυνών για περιεχόμενο της Γνωσιακής Βάσης (KB) που έχει αποσυρθεί
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com