OL98: Feldzuordnung für den Import nicht verfügbar

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 182728 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Sie werden Daten mit Hilfe der Import-Export-Funktion von Microsoft Outlook 98 importieren. Möchten Sie Felder aus der Datenquelle in das entsprechende Feld in Outlook zuordnen. Das Feature damit Feldzuordnung ist nicht verfügbar. Dieser Artikel beschreibt Techniken möglicherweise erfolgreich Daten in Outlook importieren.

Ursache

Das benutzerdefinierte Feld Zuordnung Feature, das in Outlook 97 enthalten war ist aufgrund von Problemen mit der Konvertierung-Technologie in Outlook 98 nicht enthalten. Die Feld-Zuordnung-Funktionalität von DataViz, Inc. lizenziert ist und in seinem aktuellen Zustand ist nicht mehr an Microsoft für Outlook 98 zur Verfügung stehen.

Microsoft bietet jetzt eine Importer Feld Zuordnung Patch für Outlook 98, die die zuvor in Outlook 97 enthaltene Feld Zuordnung Funktionalität enthält.

Lösung

Um erfolgreich Zuordnen von Feldern aus personal Information Manager Dateien oder anderen Datenquellen müssen Sie zwei Optionen. Die erste und die bevorzugte Option ist downloaden und Installieren der Importer Feld Zuordnung für Outlook 98 von der Microsoft Office Update-Website. Die zweite und weniger bevorzugte Option ist manuell die ursprünglichen Felder auf den internen Namen überein, die Outlook für die Felder verwendet.

Dieser Artikel beschreibt die Bedingungen für das Feld Zuordnung Problem relevant sind und Vorschlägen für das Importieren erfolgreich Daten in Outlook. Die folgenden Themen werden behandelt:

  • Importer Feld Zuordnung Patch für Outlook 98
  • Manuelle Feldzuordnung
  • Generieren ein Beispiel der Outlook-Felder
  • Automatische Zuordnung von Dateien

Weitere Informationen

Importer Feld Zuordnung Patch für Outlook 98

Die einfachste Methode zum Importieren von Daten unter Verwendung der Import-Export-Funktion von Outlook 98 und Zuordnen von Feldern aus der Datenquelle, z. B. eine Kalkulationstabelle oder Datenbank-Datei in die entsprechenden Felder in Outlook ist downloaden und Installieren der Importer Feld zuordnen-Patch für Outlook 98. Der Patch steht unter folgender Internetadresse:
http://office.microsoft.com/downloads/9798/field98.aspx
Nach der Installation des Patches:

  1. Menü für Outlook Datei den Befehl Importieren und Exportieren auswählen.
  2. Auswählen des zu importieren, aus der Liste, in der Regel aus anderen Programmen oder Dateien importieren.
  3. Wählen Sie den bestimmten Dateityp aus importieren möchten.
  4. Wählen Sie die Datei zum Importieren aus.
  5. Wenn Sie das Dialogfeld mit der Schaltfläche benutzerdefinierte Felder zuordnen erreichen, klicken Sie auf die Schaltfläche oder die Schaltfläche Hilfe für Weitere Informationen zu benutzerdefinierte Feldern zuordnen.

Manuelle Feldzuordnung

Outlook-Elemente verwenden Sie bestimmte Feldnamen zum Organisieren der Daten. Beim Importieren von Informationen in einen Outlook-Ordner müssen die Feldnamen aus der Quelldatei genau das Zielelement Outlook übereinstimmen. Wenn diese Felder nicht übereinstimmen, werden die Felder, die mit Daten aufgefüllt werden leer sein. Zuordnung von Daten aus verschiedenen Quellen müssen Sie überprüfen und ggf. die Namen der Felder manuell bearbeiten. Darüber hinaus muss eine Kopfzeile, die die Informationen in jeder Spalte definiert sein. Dies unterscheidet sich von Outlook 97, die Ihnen die Option zum Zuordnen von Feldern ohne eine Kopfzeile bietet.

Um Felder bei einen Import aus durch Kommas getrennten Werten (CSV) und Register getrennten Werten (TSV) Dateien manuell zuordnen müssen die Feldwerte im Steuersatz bearbeitet werden, genau das entsprechende Outlook-Feld entsprechen. Der Steuersatz der Datendatei ist die erste Zeile der Datei, und die Feldnamen der zu importierenden Daten enthält. Ein Feldname kann z. B. "F_Name" in einer Datenquelle auf einzelne Vornamen verweisen. Solche Namen ein Feldes würde für die Zuordnung in Outlook importieren in "Vorname" geändert werden, da Outlook Vorname verwendet für seine interne Benennung des Feldes. Informationen zum Generieren von Outlook-Feldbezeichnungen Beispiele finden Sie im Abschnitt "erstellen ein Beispiel der Outlook-Feldern. ?

Darüber hinaus müssen Daten vom Microsoft-Programme wie Microsoft Excel, Word, Microsoft Access und Microsoft Fox Pro erstellte Dateien auch bearbeitet werden, so dass Felder im Datensatz Header die Outlook-Standardfeldern genau übereinstimmen.

Open Database CONNECTIVITY-Treiber müssen mit diesen Programmen erstellte Dateien importieren. Diese Treiber werden durch Ausführen von Setup aus der Dataacc.exe-Datei enthaltene der ValuPack zur Verfügung gestellt, mit Outlook installiert. Benutzer, die nicht Office 97 oder eine Outlook 98-CD verfügen können Dataacc.exe aus dem Outlook-Erweiterungen Internet herunterladen, gehen Sie folgendermaßen vor:

  1. Zeigen Sie im Menü Hilfe auf Microsoft im Web , und klicken Sie dann auf Kostenlose Software .
  2. Klicken Sie auf Microsoft Data Access Pack und folgen Sie die Downloadanweisungen.

    Hinweis : Fox Pro Grenzwerte Feld Bezeichnungen zu 10 Zeichen. Ein Großteil des Outlook-Feldbezeichnungen 10 Zeichen überschreiten. Für den Import in Outlook Fox Pro Datei vorzubereiten, müssen Sie zuerst die Datei in eine TSV oder CSV-Datei exportieren, bearbeiten die Feldbezeichnungen im Steuersatz und verwenden Sie dann die CSV-Datei als Datenquelle.

    Wenn ein Text oder eine ODBC-Datei einen Namen, der nicht der Name eines internen Outlook ist enthält, werden keine Daten importiert. Außerdem hat jedes Outlook-Objekt ein oder zwei Felder erforderlich. Wenn diese Felder nicht in der importierten Datei vorhanden sind, wird ein Fehlerdialogfeld angezeigt, die erforderlichen Felder für diesen Objekttyp auflisten. Die erforderlichen Felder sind:
       Calendar folder:   Subject, Start Date
       Contacts folder:   None
       Journal folder:    Start Date, Journal Type
       Mail folder:       Subject
       Notes folder:      Body
       Tasks folder:      Subject
    					

Generieren ein Beispiel der Outlook-Felder

Bevor Sie Ihre Datenquelle bearbeiten, kann es hilfreich, generieren ein Beispiel für Felder, die in Outlook verwendet sein. Gehen Sie folgendermaßen vor um die Beispiel-Felder zu generieren:
  1. Wenn vorhanden, entfernen Sie die aktuelle binäre Zuordnungsdatei mit dem Namen "Komma Separated Werte (Windows) .ADR" befindet sich im Ordner Windows. Diese Prozedur wird diese Datei neu erstellt.
  2. Klicken Sie im Menü Ansicht auf Ordnerliste , wenn es nicht bereits angezeigt wird.
  3. Klicken Sie in der Ordnerliste mit der rechten Maustaste auf den Outlook-Ordner für die einem Beispiel generiert werden soll und im Kontextmenü auf, und klicken Sie dann auf neu Ordner.

    Hinweis : alle Outlook-Ordner verfügt über einen eindeutig unterschiedlichen erforderlichen Satz von Felder. Der erforderliche Satz von Feldern für Outlook-Kontakte werden z. B. Felder enthalten, die nicht mit dem Kalender verwendet werden.
  4. Benennen Sie diese temporären Ordner. Sie können diesen Ordner löschen, nachdem Sie die Beispieldatei Felder erstellt haben.
  5. Klicken Sie im Menü Datei auf Importieren / Exportieren . Klicken Sie auf in eine Datei exportieren , und klicken Sie dann auf Weiter .
  6. Klicken Sie in einer Datei eines Typs erstellen auf Kommagetrennte Werte (Windows) auswählen, und klicken Sie dann auf Weiter .
  7. Klicken Sie unter aus diesem Ordner exportieren aus auf Markieren Sie den Ordner, den Sie in Schritt 2 erstellt haben, und klicken Sie dann auf Weiter .
  8. Geben Sie im Feld exportierte Datei speichern unter einen Namen für die Datei, und klicken Sie auf Durchsuchen , um den Ordner auszuwählen, in dem Sie die Datei speichern möchten. Klicken Sie auf OK , um die exportierte Datei speichern, klicken Sie auf Weiter , und klicken Sie dann auf Fertig stellen .
Die resultierende durch Kommas getrennte Werte, die Datei Felder enthält, die Outlook für den Ordner verwendet Sie ausgewählt haben. Wiederholen Sie diese Schritt bei Bedarf für jede Art von Daten, die Sie importieren möchten. Während der Kenntnis der Outlook-Feldbezeichnungen, Beachten Sie, dass genaue Schreibweise erforderlich ist. Verwendet z. B. Wenn Sie e-Mail-Adressen zu definieren, Outlook die Schreibweise "E-mail".

Automatische Zuordnung von Dateien

Wenn Sie eine der folgenden personal Information Management (PIM) Software-Produkte verwenden, schließt der Import / Export-Assistenten die Möglichkeit automatisch entsprechenden Feldnamen genau entsprechen Outlook-Feldnamen zuweisen.

  • ACT! 2.0 Contact Manager für Windows
  • ACT! 3.0 Contact Manager für Windows
  • dBase
  • ECCO 2.0, 3.0, 4.0
  • Lotus Organizer 1.0, 1.1
  • Lotus Organizer 2.1
  • Lotus Organizer 97
  • Schedule+ 1.0
  • Schedule+ 7.0
  • Sidekick 95
  • SideKick für Windows 2.0
Wenn Sie Dateien importieren, die von einer der oben genannten Quellen generiert werden, müssen Sie mithilfe von Outlook Wartung Setup PIM-Konverter installieren. Dieser Satz von Konverter möglicherweise nicht mit Ihrer anfänglichen Outlook-Installationsoption installiert. Die Schritte zum Hinzufügen dieser Konverter sind in der Outlook-Hilfedatei enthalten. Finden Sie auf diesen Eintrag im Abschnitt Referenz.

Informationsquellen

Weitere Informationen zum Importieren und Exportieren von Datendateien finden Sie in der folgenden Artikel der Microsoft Knowledge Base:
Artikel-ID: 189181
Titel: OL98: How to Map importierte Dateien in Outlook mithilfe von Excel

Artikel-ID: 180315
Titel: OL98: Importieren aus Microsoft Excel erfordert benannten Bereich

Artikel-ID: 185418
Titel: OL98: Daten fehlen, beim Importieren und exportieren


Weitere Informationen zu Ihrem Outlook-Installation im Office-Assistenten, neue Komponenten hinzugefügt Geben Sie Komponenten hinzufügen , klicken Sie auf Suchen , und anschließend anzeigen auf einrichten oder Entfernen einzelner Komponenten .

DataViz, Inc., und die Verteiler verschiedene oben aufgeführten Produkte Lieferanten von Microsoft unabhängig sind; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 182728 - Geändert am: Donnerstag, 30. Januar 2014 - Version: 1.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kbnosurvey kbarchive kbmt kbdownload kb3rdparty kbexport kbhowto kbimport kbmigrate KB182728 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 182728
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com