ID Artikel: 182985 - Kajian Terakhir: 16 September 2011 - Revisi: 2.0

OLEXP: Pesan galat: tidak dapat menjalankan operasi karena...

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda mengklik link Mailto halaman Web, Anda akan menerima berikut pesan galat:

Tidak dapat menjalankan operasi karena default mail client tidak diinstal dengan benar.

PENYEBAB

Perilaku ini dapat terjadi apabila Anda menggunakan Outlook Express sebagai klien e-mail default dan Mailto link berisi lebih dari 456 karakter.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini:
  1. Di Internet Explorer, klik Sumber pada Lihat menu.
  2. Dalam kode sumber Hypertext Markup Language (HTML), mencari daftar e-mail penerima. Misalnya:
    <A HREF="mailto:someone@somewhere.net,anyone@anywhere.net">visible
          text</A>
    					
  3. Pilih alamat e-mail.
  4. Salin alamat e-mail ke Clipboard dengan mengklik Salin pada Mengedit menu.
  5. Keluar Notepad.
  6. Dalam Outlook Express, klik Menulis pesan.
  7. Klik Pada kotak, dan kemudian klik Pasta pada Mengedit menu.

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah dalam produk Microsoft yang didaftar pada awal artikel ini.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

Berlaku bagi:
  • Microsoft Outlook Express 4.0
Kata kunci: 
kberrmsg kbprb kbmt KB182985 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:182985  (http://support.microsoft.com/kb/182985/en-us/ )