ID do artigo: 182985 - Última revisão: segunda-feira, 22 de janeiro de 2007 - Revisão: 2.2

OLEXP: Mensagem de erro: não foi possível executar a operação como...

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você clica um link Mailto em uma página da Web, você receberá a seguinte mensagem de erro:

Não foi possível executar a operação porque o cliente de email padrão não está instalado corretamente.

Causa

Esse comportamento pode ocorrer se você usar o Outlook Express como cliente de email padrão e o link Mailto contiver caracteres mais 456.

Resolução

Para contornar esse problema:
  1. No Internet Explorer, clique em fonte no menu Exibir .
  2. No código-fonte HTML (Hypertext Markup Language), localize a lista de destinatários de email. Por exemplo:
    <A HREF="mailto:someone@somewhere.net,anyone@anywhere.net">visible
          text</A>
    					
  3. Selecione os endereços de email.
  4. Copie os endereços de email para a área de transferência clicando em Copiar no menu Editar .
  5. Feche o Notepad.
  6. No Outlook Express, clique em Compor mensagem .
  7. Clique na caixa para e, em seguida, clique em Colar no menu Editar .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 6.0
Palavras-chave: 
kbmt kberrmsg kbprb KB182985 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 182985  (http://support.microsoft.com/kb/182985/en-us/ )