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WinModem Is Repeatedly Detected When You Start Windows 98

Article ID:183074
Last Review:January 22, 2007
Revision:2.1
This article was previously published under Q183074
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

SYMPTOMS

After you uninstall a US Robotics WinModem and then restart your computer, Windows may try to install the modem and prompt you to restart your computer. After you restart your computer, Windows may prompt you to restart your computer again, and this behavior may continue indefinitely.

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CAUSE

This behavior can occur if you uninstall the US Robotics WinModem by using Device Manager or the Modems tool in Control Panel, instead of using the WinModem utility provided by US Robotics.

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RESOLUTION

To resolve this issue, use the WinModem utility to uninstall your WinModem instead of using Device Manager or the Modems tool. To do so, use the following steps:
1.Restart your computer, press and hold the CTRL key until you see the Windows 98 Startup menu, and then choose Safe Mode.
2.Click Start, point to Settings, and then click Control Panel.
3.Use the WinModem utility to uninstall your WinModem. For information about how to use the WinModem utility to uninstall your WinModem, view the documentation included with your WinModem.
4.Restart your computer normally, and if you are prompted to install your WinModem again, use the software included with your modem to do so.

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MORE INFORMATION

The WinModem is manufactured by U.S. Robotics, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this products performance or reliability.

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APPLIES TO
Microsoft Windows 98 Standard Edition

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Keywords: 
kbenv kbprb KB183074

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