País anticuado o nombres de región en PbAdmin

Seleccione idioma Seleccione idioma
Id. de artículo: 183160 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Al crear libretas de teléfonos utilizando la Libreta de teléfonos administrador (PBA, Phone Book Administrator) en un equipo que ejecuta Internet Explorer, algunos países o regiones no aparecen en la lista de Connection Manager.

Causa

Cuando actualiza una libreta de teléfonos que contiene un nombre de país o región diferente distinto del incluido en el PBA, esos países o regiones no aparecen cuando utiliza la versión de 32 bits de TAPI. Este problema se produce sólo en una minoría de los casos donde ha cambiado recientemente el nombre del país o región. Por ejemplo, Zaire recientemente cambia su nombre para la República Democrática del Congo. Este problema se produce porque Internet Explorer tiene un archivo de país o región más reciente, a continuación, TAPI o administrador de libreta de teléfonos.

Solución

Aplicar la revisión que se describe a continuación o la actualización manualmente los códigos de país o región realizando los pasos siguientes:

Nota: Actualizando los servicios de punto de conexión de lista País o región incluye en Windows NT 4 Option Pack puede aplicar a la lista de país o región TAPI utilizada por servicios de punto de conexión.

Nota: Puede que desee modificar la lista País o región para reflejar los cambios en los nombres de país o región o los códigos de marcado de país o región. Los códigos de marcado TAPI se actualizan con cada versión. Por lo tanto, que es posible que desee o necesite modificar la lista de países/regiones proporcionada con servicios de punto de conexión.

Para agregar o editar un país o región:
  1. Para cada código de país o región modificar, cambie la OP relacionado a temporal de otro país o región. Utilice la herramienta Administración de punto de conexión para modificar cada POP afectado. Realice este paso al cambiar los códigos de país o región. Si sólo va a editar el nombre del país o región, puede omitir este paso.
  2. Abra la base de datos Libreta de teléfonos con Microsoft Access 95 o Access 97. Esta base de datos es un archivo de Access MDB almacenado en el directorio de administración de punto de conexión. El archivo tiene el mismo nombre de libreta de teléfonos como se muestra en la herramienta de administración de punto de conexión.
  3. Abra la vista Hoja de datos de la tabla país. Esta tabla contiene dos campos, CountryNumber y país. El primero es un valor entero único correspondiente al código TAPI. El país es un campo de texto de 60 caracteres que contiene el nombre de país o región. Los valores del campo País están traducidos.
  4. Busque el país o región que desee modificar y cambiar los valores de los campos de datos.
  5. Cierre la vista Hoja de datos de la tabla de país o región y cierre la ventana base de datos de libreta de teléfonos.
  6. Con la herramienta de administración de punto de conexión, asigne cada POP que editar en el paso 1 para el país correcto o región. Las nuevas versiones de libreta de teléfonos ahora contendrá los nombres de país o región actualizada y códigos de país o región. Un usuario recibirá la información de país o región actualizada con su próxima actualización de libreta de teléfonos.

Modificaciones de país o región:

La siguiente lista de entradas de país o región debe actualizarse. El nombre de código y país o región actual tiene seguido por los valores correctos.
   Current                    Change To
   -------                    ---------
   3302, Monaco               377, Monaco
   298, Faroe Islands         298, Faeroe Islands
   853, Macao                 853, Macau SAR
   <missing>                  800, International Freephone Service
   <missing>                  870, INMARSAT
				

Estado

Microsoft ha confirmado que trata de un problema de los productos de Microsoft enumerados al principio de este artículo. Una revisión compatible está ahora disponible, pero no se ha probado completamente regresión y se debe aplicar sólo a sistemas que presenten este problema específico. A menos que se vea muy afectado por este problema específico, Microsoft recomienda que espere al próximo Service Pack que contenga esta revisión. Técnico contacto soporte de Microsoft Para obtener más información.

Propiedades

Id. de artículo: 183160 - Última revisión: jueves, 06 de febrero de 2014 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Internet Information Server 4.0
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB183160 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 183160

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com