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Possible Resolutions to STOP 0x0A, 0x01E, and 0x50 Errors

Article ID:183169
Last Review:February 27, 2007
Revision:2.2
This article was previously published under Q183169

SYMPTOMS

Windows NT computers, and those built on Windows NT technology, may stop responding (hang) with one or more of the following STOP error messages:
STOP: 0x0000000a
STOP: 0x0000001e
STOP: 0x00000050

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CAUSE

These errors may be caused by one or more of the following:
Hardware failure (memory, processor, or motherboard).
Anti-virus software that is running on your computer.
Drivers installed by third-party software.

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RESOLUTION

To resolve these behaviors, perform one or more of the following:
Replace the faulty hardware. You may be able to determine the faulty hardware by running diagnostics provided by the manufacturer. Please contact the hardware manufacturer for more information.
Disable any anti-virus software that is running on your computer. If the STOP errors no longer occur, contact the anti-virus software manufacturer about a possible upgrade.
Disable any third-party drivers that may be running. If the STOP errors no longer occur, contact the third-party manufacturer about a possible upgrade.

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MORE INFORMATION

For more information on specific causes and resolutions for these error messages, please query on the exact error message.

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APPLIES TO
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Professional Edition
Microsoft Windows 2000 Datacenter Server
Microsoft Windows NT Server 4.0 Standard Edition
Microsoft Windows NT Workstation 4.0 Developer Edition
Microsoft Windows NT Server 4.0 Enterprise Edition

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Keywords: 
KB183169

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