OFF98: Usando o recurso de recuperação com objetos inseridos

Traduções deste artigo Traduções deste artigo
ID do artigo: 183279 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Em programas listados no começo deste artigo, se você clicar em um objeto que você inseriu em um documento em outro programa, a lista Desfazer para o objeto pode ser limpo.

Causa

Esse problema ocorre quando as seguintes condições forem verdadeiras:

  • Inserir um objeto de planilha do Microsoft Excel, um objeto de gráfico do Microsoft Excel ou um objeto de documento do Microsoft Word em um documento em outro programa. - e -

  • Você fizer alterações para o objeto e, em seguida, desativar o objeto. - e -

  • Você, em seguida, clique no objeto para ativá-lo.

Situação

Esse comportamento é próprio do projeto dos programas que estão incluídos no Microsoft Office 98 Macintosh Edition.

Mais Informações

Cada programa no Microsoft Office 98 Macintosh Edition inclui um comando Desfazer. Este comando permite que você desfazer a certas ações após executá-las; por exemplo, se você digitar um valor em uma célula da planilha, você pode desfazer a ação. Para usar o comando Desfazer, siga um destes procedimentos:

  • Clique em Desfazer no menu Editar. - ou -

  • Clique na ferramenta Desfazer na barra de ferramentas padrão.
Quando você clica na seta Desfazer na barra de ferramentas padrão, você pode ver uma lista das ações que você executou. Esta lista é chamada de "pilha de desfazer". Normalmente, essa lista está desmarcada somente quando você executa uma ação irreversível, como fechar um arquivo. Quando você reabre o arquivo, não itens são listados.

Ao desativar um objeto que você inseriu em um documento em outro programa, a pilha de desfazer para o objeto será desmarcada automaticamente.

Observe que você não pode inserir slides ou apresentações do Microsoft PowerPoint 98 em documentos em outros programas.

Exemplo

Para ver um exemplo desse comportamento, execute as seguintes etapas:

  1. No Microsoft Word 98, crie um novo documento.
  2. No menu Inserir, clique em objeto. Na lista Tipo de objeto, clique em planilha do Microsoft Excel e clique em OK.
  3. No objeto de planilha do Microsoft Excel, digite valores aleatórios em algumas das células.
  4. Clique na seta de desfazer na barra de ferramentas padrão.

    Observe que a lista contém vários itens, como, por exemplo, digitando. Quando tiver terminado, clique em uma célula no objeto de planilha.
  5. Desativar o objeto de planilha, clicando em Fechar e retornar para Document1 no menu Arquivo.
  6. Ativar o objeto de planilha clicando duas vezes nele.
Observe que você não é possível clicar na ferramenta Desfazer na barra de ferramentas padrão porque a pilha de desfazer foi limpo.

Para obter mais informações, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:

172542OFF97: Usando o recurso de recuperação com objetos inseridos

Propriedades

ID do artigo: 183279 - Última revisão: segunda-feira, 7 de outubro de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office 98 for Macintosh
  • Microsoft Excel 98 for Macintosh
  • Microsoft Word 98 para Macintosh
  • Microsoft PowerPoint 98 for Macintosh
Palavras-chave: 
kbnosurvey kbarchive kbmt kbinfo kbui KB183279 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 183279

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com