Calling Card and Area Code Not Dialed Using Both TAPI Options

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Article ID: 183335 - View products that this article applies to.
This article was previously published under Q183335
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SYMPTOMS

When you dial from a TAPI-enabled program (such as Dial-Up Networking or HyperTerminal), neither the calling card number nor the long distance area code are dialed when you have both of the following options selected:

  • Dial Using Calling Card
  • Dial As A Long Distance Call

CAUSE

This problem is caused by a bug in the TAPI code, which causes it to incorrectly form the phone number, leaving out the calling card.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Properties

Article ID: 183335 - Last Review: October 7, 2013 - Revision: 2.2
APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbqfe KB183335

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