Article ID: 184059 - Last Review: May 7, 2007 - Revision: 2.5 Sent messages may not be saved in the Sent Items folder in Outlook ExpressThis article was previously published under Q184059 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express On This PageSYMPTOMS
When you send a message, a copy of the message may not be saved in the Sent
Items folder, and you may not receive an error message.
CAUSE
This behavior can occur for any of the following reasons:
RESOLUTION
To resolve this issue, use the appropriate method for your situation.
Select the "Save copy of sent messages in Sent Items folder" optionTo configure Outlook Express to save a copy of your messages in the Sent Items folder, follow these steps:
Create a new folder for Sent ItemsIf you have already configured Outlook Express to save a copy of sent messages in the Sent Items folder, move the messages in the Sent Items folder to a new folder that you create, and then rename the Sent Items folder files.To create a new folder for the messages in the Sent Items folder, follow these steps:
Note You must enable the Search hidden files and folders option in Windows search to find the Sent Items folder because all Outlook Express files are hidden by default.
Reset your system clockInaccurate system date and time can cause your messages to be saved with the incorrect date and time. Depending upon the view you have chosen for your Sent Items, mail that was sent this month could show up in last months view.To reset your system clock:
|
|
Back to the top
