Article ID: 184086 - Last Review: May 10, 2007 - Revision: 2.3 Phone Company Services May Disrupt Modem FunctionalityThis article was previously published under Q184086 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
On This PageSYMPTOMS
When you try to dial out, you may experience several repeated tones and
then receive one of the following error messages:
No Dial Tone Error 680 hardware failure.
Windows 95
Error 630 the computer is not receiving a response from the modem.
Check that the modem is plugged in, and if necessary, turn the modem
off and then turn it back on again.
Windows NT
Error 692 Hardware failure in port or attached device.
CAUSE
This behavior can occur if you are using any type of service provided
by your phone company that utilizes distinctive dial tones.
RESOLUTION
To resolve this issue, use the appropriate method:
Method 1Call the answering service and remove any messages in storage.Method 2Add multiple commas before the number to be dialed. To do so, use the following steps:
Method 3
MORE INFORMATION
There are services provided by phone companies that use distinctive dial
tones. These types of systems answer incoming calls at a specified number
of rings and automatically takes messages for you. When a message is
received the service informs you of a stored message by beeping the dial
tone when you pick up the line. Once the beeping has stopped, you can dial
out normally. The modem detects this as no dial tone or a failed response.
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