Article ID: 184183 - Last Review: November 13, 2003 - Revision: 2.0 OFF98: Cannot Access Menus with TypeTamer InstalledThis article was previously published under Q184183 ********************************************************************* ** - WARNING - ** ** THE INFORMATION BELOW IS PRELIMINARY AND HAS NOT BEEN ** ** CONFIRMED OR TESTED BY MICROSOFT. USE ONLY ** ** WITH DISCRETION. ** ********************************************************************* On This PageSYMPTOMS
When you click the menu bar in any of the Microsoft Office 98 Macintosh
Edition programs, the menu does not appear, and you cannot access the menus
by using the keyboard.
CAUSE
This problem occurs if you are running TypeTamer version 1.1.8 or earlier.
WORKAROUND
To work around this problem, use one of the following methods.
Method 1Contact Impossible Software, Inc., and obtain TypeTamer version 1.1.9.For information about how to contact Impossible Software, Inc., query in the Knowledge Base for one of the following articles: 65416
(http://support.microsoft.com/kb/65416/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, A-K
60781
(http://support.microsoft.com/kb/60781/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, L-P
60782
(http://support.microsoft.com/kb/60782/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, Q-Z
The third-party contact information included in this article is provided to
help you find the technical support you need. This contact information is
subject to change without notice. Microsoft in no way guarantees the
accuracy of this third-party contact information.
Method 2Disable the TypeTamer control panel. To do this, follow these steps:
APPLIES TO
| Article Translations
|

Back to the top
