Mensagem de erro: Explorer.exe - falha na inicialização da DLL...

Traduções deste artigo Traduções deste artigo
ID do artigo: 184443 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao abrir o painel de controle, você receberá a seguinte mensagem de erro:

Explorer.exe - inicialização de falha na inicialização da DLL a
biblioteca de vínculo dinâmico E:\WINNT\System32\RASSCRPT.dll falha.
O processo está sendo encerrado anormalmente.


Ou, a ferramenta serviços pode estar faltando no painel de controle.

Causa

Essa mensagem de erro pode ocorrer se (RAS) ou arquivos de modem estão faltando ou danificado.

Resolução

Para resolver esse problema, execute essas etapas na ordem em que elas estão listadas:

Extrair novas cópias dos arquivos do serviço de acesso remoto

  1. Usando o Windows NT Explorer, renomear o arquivo Rascpl.cpl e Rasscrpt.dll arquivo localizado na pasta % systemroot%\System32, onde % systemroot % é a pasta na qual o Windows NT está instalado. Para fazer isso, clique com o botão direito no arquivo, clique em Renomear, digite um novo nome para o arquivo (como Rascpl.xxx) e, em seguida, pressione ENTER. Repita essa etapa para cada arquivo.
  2. Em um prompt de comando, altere para a pasta <cd-rom>:\<platform>, onde <cd-rom> é sua unidade de CD-ROM que contém o CD-ROM do Windows NT e <platform> é a plataforma de computador que você está usando. Use a pasta I386 para computadores baseados no Intel.
  3. Para expandir uma nova cópia do arquivo Rascpl.cpl, digite o seguinte comando e, em seguida, pressione ENTER:

    expanda rascpl.cp_ %systemroot%\system32\rascpl.cpl
  4. Para expandir uma nova cópia do arquivo Rasscrpt.dll, digite o seguinte comando e, em seguida, pressione ENTER:

    expanda rasscrpt.dl_ %systemroot%\system32\rasscrpt.dll
  5. Digite "exit" (sem as aspas) e, em seguida, pressione ENTER.

Remova o serviço de RAS

  1. Clique em Iniciar, aponte para configurações e, em seguida, clique em Painel de controle.
  2. Clique duas vezes em rede.
  3. Clique na guia Serviços.
  4. Clique em serviço de acesso remoto e, em seguida, clique em Remover. A seguinte mensagem de aviso é exibida:

    Aviso: Esta ação removerá permanentemente o componente da
    sistema. Se você deseja reinstalá-lo, você terá que reiniciar o
    sistema antes de fazer isso.

    Deseja continuar?
  5. Clique em Sim e, em seguida, clique em Fechar.
  6. Reinicie você computador quando for solicitado.

Remover o modem

Observação: Se o modem requer arquivos do fabricante, verifique se tem uma cópia dos arquivos antes de executar essas etapas.

  1. Clique em Iniciar, aponte para configurações e, em seguida, clique em Painel de controle.
  2. Clique duas vezes em modems.
  3. Clique no modem instalado ou dispositivo compatível com RAS e, em seguida, clique em Remover.
  4. Clique em Fechar e reinicie o computador.

Instalar o modem novamente

  1. Clique em Iniciar, aponte para configurações e, em seguida, clique em Painel de controle.
  2. Clique duas vezes em modems para iniciar o assistente Instalar novo modem.

    Observação: Se outro modem estiver instalado em seu computador, clique em Adicionar para iniciar o assistente Instalar novo modem.
  3. Siga as instruções na tela.

Instalar o serviço RAS novamente

  1. Clique em Iniciar, aponte para configurações e, em seguida, clique em Painel de controle.
  2. Clique duas vezes em rede.
  3. Clique na guia Serviços e, em seguida, clique em Adicionar.
  4. Clique em serviço de acesso remoto e, em seguida, clique em OK.
  5. Reinicie o computador quando for solicitado para fazer isso.
Observação: Se um Service Pack estiver instalado no seu computador, você deve reaplicar o Service Pack antes de reiniciar seu computador. Para obter mais informações, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:

Identificação do artigo: 165418
TITLE: Antes de instalar um Service Pack do Windows NT

Mais Informações

Para obter mais informações sobre o serviço do Windows NT RAS, clique em Iniciar, clique em ' Ajuda ', clique na guia Índice, digite "ras" (sem as aspas) e, em seguida, clique duas vezes o tópico "RAS".

Se você tiver problemas ao instalar o serviço de acesso remoto, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:

Identificação do artigo: 162293
TITLE: Solucionar problemas de cliente RAS no Windows NT 4.0


Se você tiver problemas ao instalar o modem, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:

Identificação do artigo: 161516
TITLE: Solucionar problemas de modem no Windows NT 4.0

Propriedades

ID do artigo: 184443 - Última revisão: terça-feira, 31 de outubro de 2006 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB184443 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 184443

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com