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ACC: "Selected Collating Sequence Not Supported" or "Unrecognized Database Format" Error

Article ID:184988
Last Review:January 22, 2007
Revision:3.1
This article was previously published under Q184988
Novice: Requires knowledge of the user interface on single-user computers.

SYMPTOMS

When you try to open a database or an object in a database, or when you try to compact a database, you may receive one of the following error messages:
Selected collating sequence not supported by the operating system.
Invalid collating sequence.
Unrecognized database format '<pathname>\<filename>'.

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CAUSE

One of the following conditions is true:
You are trying to open a database or an object in a database that was created in another language edition of Microsoft Access.
You are trying to open a database that was created or compacted while the New Database Sort Order was set to a value other than General.
To check the setting of the New Database Sort Order, follow these steps:
1.Open an existing database that was not created or compacted while the Sort Order was set to a value other than General. For example, open the sample database Northwind.mdb.
2.On the Tools menu, click Options, and then click the General tab.
3.Make sure that the New Database Sort Order is set to General and then click OK.

If you are receiving the errors described in the "Symptoms" section, setting the New Database Sort Order back to General does not resolve the problem; however, it prevents the problem from occurring with new databases.

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RESOLUTION

Install or enable multilanguage support for your operating system.

NOTE: Even if you install multilanguage support, you cannot open a database if it requires a code page that is not supported by your operating system. For more information, please see the following article in the Microsoft Knowledge Base:

142867 (http://support.microsoft.com/kb/142867/EN-US/) ACC: Mixing Language Editions of Microsoft Access and Windows

If the database was created in a language that uses a type of character set supported by your operating system, you can open the database after you have enabled support for multiple languages.

To install multilanguage support in Windows 95/98 or Windows NT, please follow the steps in one of the following articles in the Microsoft Knowledge Base:

141306 (http://support.microsoft.com/kb/141306/EN-US/) How to Enable Support for Multiple Languages in Windows

177561 (http://support.microsoft.com/kb/177561/EN-US/) HOWTO: Add and Enable Additional Languages in Windows NT

Note: This feature is included in the CD-ROM version of Windows 95, but not in the floppy disk version. If you are using the floppy disk version of Windows 95 and you want to enable multilanguage support, please see the following article in the Microsoft Knowledge Base:

135315 (http://support.microsoft.com/kb/135315/EN-US/) CD-ROM Extras for Microsoft Windows 95 Upgrade

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REFERENCES

For more information about mixing language editions of Microsoft Access and Windows, please see the following articles in the Microsoft Knowledge Base:

140409 (http://support.microsoft.com/kb/140409/EN-US/) ACC: Code Pages (Character Sets) & How They Affect MS Access

133381 (http://support.microsoft.com/kb/133381/EN-US/) ACC: How the Windows Code Page Affects Sort Order

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APPLIES TO
Microsoft Access 95 Standard Edition
Microsoft Access 97 Standard Edition

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Keywords: 
kberrmsg kbprb KB184988

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