OL98: (CW) Error Message: Could Not Complete the Operation

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Article ID: 185049 - View products that this article applies to.
This article was previously published under Q185049
This article has been archived. It is offered "as is" and will no longer be updated.
WARNING: The information in this article has not been confirmed or tested by Microsoft. Some or all of the information in this article has been taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this information "as is" without warranty of any kind, either express or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
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Symptoms

When you attempt to update a task in Microsoft Outlook 98, you may receive the following error message:
Could not complete the operation. One or more parameter values are not valid.

Cause

The Microsoft Exchange Server mailbox, or the Tasks folder on the server, is corrupted.

Resolution

Choose one of the following methods to correct this problem. The methods are listed from easiest to most difficult. The first method, if successful, does not result in data loss. The second method results in the loss of task data. Method 3 may result in significant loss of data.

Method 1

  1. Open your Task folder.
  2. On the Actions menu, click Save Task Order.

Method 2

Start Microsoft Outlook with the /cleanviews command line switch:
  1. Click Start, and then click Run.
  2. In the Open box, type Outlook.exe /cleanviews.
  3. Click OK.
Outlook starts normally, but clears out any custom views that you created. There is no way to recover these custom views.

Method 3

  1. On the File menu, click Exit and Log Off.
  2. Click the Start button, click Run, type exchng32.exe in the Open box, and then click OK.
  3. Delete the Tasks folder from your mailbox, and then click Exit and Log Off on the File menu.
  4. Click the Start button, click Run, type outlook /resetfolders in the Open box, and then click OK.
This method deletes and recreates the Tasks folder, without affecting any of the other folders on your mailbox.

Method 4

Quit Outlook and have your server administrator remove the mailbox on the server, and then create a new mailbox.

NOTE: Do not import any of the previous data to the new mailbox. Doing so could import the damaged information.

Properties

Article ID: 185049 - Last Review: October 26, 2013 - Revision: 2.0
Applies to
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb KB185049

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