Help and Support

Numéro d'article: 185120 - Dernière mise à jour: mardi 5 juin 2007 - Version: 4.2

Problème lorsque vous cliquez avec le bouton droit sur un économiseur d'écran pour installer IT

Si cet article ne décrit pas le message d'erreur panne défaillance de page que vous recevez, reportez-vous au site de Web de Microsoft le suivant pour afficher plusieurs articles qui décrivent les messages d'erreur Défaillance de page non valide dans Internet Explorer :
Click here to view a list of invalid page fault articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=kbieipf&adv=&mode=s&cat=false)
Agrandir tout | Réduire tout

Symptômes

Lorsque vous cliquez avec le bouton droit sur un fichier de veille (.scr) écran, cliquez sur Installer, puis cliquez sur Oui lorsque vous êtes invité à installer l'écran de veille, le message d'erreur suivant peut s'afficher :
RUNDLL32 a causé une défaillance de page dans le module SHELL32 à 0217:7096E8FE.

Cause

Ce problème se peut produire si le bureau Windows mise à jour composant est installé.

Résolution

Pour contourner ce problème, utilisez propriétés d'affichage pour sélectionner l'écran de veille. Pour ce faire, procédez comme suit :
  1. Si le fichier .scr contenu ne se trouve pas déjà dans le dossier Windows\System, déplacez-le vers le dossier Windows\System. Pour savoir comment faire pour déplacer un fichier, cliquez sur Démarrer, cliquez sur Aide, cliquez sur l'onglet Index, tapez déplacement et puis double-cliquez sur la rubrique « fichiers de déplacement, des dossiers ».
  2. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Contrôle de Panneau de configuration.
  3. Double-cliquez sur Affichage.
  4. Cliquez sur l'onglet Écran de veille, cliquez sur l'écran de veille dans la zone d'écran de veille et puis cliquez sur OK.

Statut

Microsoft a confirmé l'existence de ce problème dans Microsoft Internet Explorer 4.0, 4.01 et Internet Explorer 4.01 Service Pack 1 pour Windows 95.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
Mots-clés : 
kbmt kberrmsg kbinvalidpagefault kbprb KB185120 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 185120  (http://support.microsoft.com/kb/185120/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Retired KB ArticleExclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Traductions disponibles

 

Related Support Centers